1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

EyeTV stockt

Dieses Thema im Forum "Andere Software" wurde erstellt von deiure, 01.06.09.

  1. deiure

    deiure Jonagold

    Dabei seit:
    29.08.08
    Beiträge:
    20
    Hallo,

    bei EyeTV stocken manche Sender. Es ist so, dass das Bild läuft und dann immer mal, wenn es doof läuft alle 20 oder 30 Sekunden für 3 bis 5 Sekunden stockt, also nichts kommt. Wenn man sich die Qualität ansieht, hat man vorher eine Qualität von ca. 85% und dann fällt diese Qualität beim Stocken von jetzt auf eben auf 0% ab. Das konnte ich bisher nur bei manchen Sendern feststellen, andere laufen problemlos.

    Ich hab die Cinergy T2 und EyeTV 3.0.3.

    Hat jemand eine Idee woran das liegen kann?

    Gruß,
    Jan
     
  2. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Variier die Antennenposition von senkrecht zu waagerecht, und umgedreht.
    Pack die Antenne an einen Metallkörper (leere Dose, Heizkörper - als Dipol)

    Hast du nur eine Antenne?
    Grund, manche Senderpakete werden horizontal, andere vertikal ausgestrahlt.
    Oder kauf dir eine Antenne die beide Richtungen gut empfangen kann.
     
  3. deiure

    deiure Jonagold

    Dabei seit:
    29.08.08
    Beiträge:
    20
    Also ich habe nicht mehr diese kleine Standard Antenne sondern eine Stabantenne von Skymaster, also die kleine in ein bisschen größer. Das mit dem hinlegen werde ich gleich mal testen.
     
  4. uuser

    uuser Schafnase

    Dabei seit:
    20.05.06
    Beiträge:
    2.258
    ich habe eine Antenne mit Verstärkung , glaube 43DB ;) Vorher gab es auch Probleme ...
     
  5. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Solange die Empfangsleistung hoch genug ist, ist es fasst egal wie die Antenne steht.
    Erst bei wenig Empfang hilft die richtige Positionierung.
    Nur willst du jetzt immer die Antenne umlegen wnn du von ARD zu ZDF schaltest?

    Hast du schon ne Dose/Heizkörper getestet?
     
  6. deiure

    deiure Jonagold

    Dabei seit:
    29.08.08
    Beiträge:
    20
    Die große Stabantenne ist nicht magnetisch, das Umlegen selber fände ich jetzt nicht so problematisch, nur das Stecken ist ziemlich übel.
     
  7. deiure

    deiure Jonagold

    Dabei seit:
    29.08.08
    Beiträge:
    20
    Ich hab das jetzt noch einmal ausgiebig gestestet, die Sender auch ein paar Mal neu einlesen lassen. Leider bessert sich das kaum, ich hab auch das Gefühl, dass das Stocken anfangs relativ selten auftritt und je länger man guckt dann immer häufiger.

    Noch jemand eine Idee?
     
  8. menz

    menz Granny Smith

    Dabei seit:
    26.03.09
    Beiträge:
    16
    Hast du zufällig ein Macbook Air? Ich habe nämlich auch das Problem.
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.907
    Das Problem dürfte nicht am Empfang liegen, sondern an einer Inkompatibilität mit bzw von einem anderen USB-Gerät. Trenne sämtliche USB-Peripherie (auch Hubs - einfach *alles*) ab und betreibe das Dingens solo. Vermutlich wirds dann ganz brav laufen.
    Dann kannst du dich Gerät um Gerät an den Schuldigen rantasten...
     
  10. deiure

    deiure Jonagold

    Dabei seit:
    29.08.08
    Beiträge:
    20
    Nee hab kein MacBook Air.

    Ob es an Inkompatibilitäten liegen kann weiß ich nicht, ich hab jedenfalls ein langes Antennenkabel gekauft und die Antenne ganz weit von MacBook weggestellt und ans Fenster, so ist das eine ganz gut Lösung und das Problem trat *toi* *toi* *toi* nicht wieder auf.
     
  11. menz

    menz Granny Smith

    Dabei seit:
    26.03.09
    Beiträge:
    16
    Ich habe jetzt auch eine Lösung für mein Problem mit dem Macbook Air (SL) gefunden:
    Timeshift-Puffer auf 100MB in RAM setzen.
    Grund war wohl doch die langsame Festplatte, statt der CPU.
     

Diese Seite empfehlen