1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

EyeTV: Nach "Videos im Vordergrund halten" ist kein Vollbild mehr möglich

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Atelis, 14.11.09.

  1. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Hi zusammen!
    Ich habe das Problem schon länger, aber nachdem es jetzt nach ca. 10 Updates von EyeTV nicht verschwunden ist, glaube ich langsam daran, dass es an meinem System liegt.

    Immer wenn ich in EyeTV die Funktion "Videos im Vordergrund halten" aktiviert habe oder hatte (das Videofenster wird über allen anderen Fenstern angezeigt), kann ich nicht mehr im Vollbild gucken. Ich habe dann immer einen schwarzen Bildschirm, während ich den Ton weiter höre. Muss dann EyeTV beenden und wieder neu starten, was bei einer Aufnahme aber immer ungünstig ist.

    Mein System ist Mac OS Leopard 10.5.8 und die EyeTV-Version ist die aktuelle 3.2.1.

    Hat das Problem noch jemand? Und hat es vielleicht schon jemand gelöst?
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Nein, aber: Versuche mal einen anderen Deinterlacing-Modus.
     
  3. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Nein, da ändert sich leider nichts.

    Ich habe auch grade mal einen Blick in die Konsole geworfen, aber da wird nichts reingeschrieben...

    PS: Mit "Nein" meinst du, dass du EyeTV hast und das Problem nicht?
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Exakt, aber das soll nichts bedeuten. Andere GraKa, anderes Spiel...

    Vollbild abschalten ( Cmd-0 ) oder TV-Fenster schliessen ( Cmd-W ) genügen nicht?
    Tauchen in diesem "Schwarzbild" denn wenigstens das Steuerungspanel und die Menüleiste noch auf (bei entsprechender Mausbewegung)?
     
  5. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Das System ist mittels kompletter TimeMachine-Backup-Kopie von einem iMac auf meinen aktuellen Mac Pro gewandert und das Problem bestand auch schon zu "iMac-Zeiten".

    Die beiden Befehle helfen nicht. Im Vollbild erscheinen Menüleiste, Dock und das Steuergerät von EyeTV korrekt.

    Mir ist noch etwas aufgefallen... Situation: EyeTV ist aktiv, allerdings kein Fenster geöffnet.
    Wenn man nun die Leertaste drückt, wird normalerweise das Fernsehen gestartet. Habe oder hatte ich das Fenster einmal als Vordergrund, bekomme ich nur den Ton beim Drücken der Leertaste, Fenster erscheint keins. Das Fenster kommt erst wieder, wenn ich z. B. mit Befehl + 1 die Größe des Fensters ändere.
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Beende mal das Programm und nimm dann aus dem Preferences-Ordner deiner privaten Library die Datei "com.elgato.eyetv.plist" heraus. Mal sehen ob sich was ändert.
    (Falls nicht, das Programm erneut beenden und dann die Datei wieder zurücklegen, das inzwischen neu angelegte Exemplar dabei einfach ersetzen.)
     
  7. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Habe alle drei Dateien, die ich gefunden habe...

    - com.elgato.eyetv.devices.plist
    - com.elgato.eyetv.plist
    - com.elgato.VideoPlayer.plist

    ... entfernt, aber das hat nichts verändert.

    EDIT: Ich habe DivX, Flip4Mac und Perian installiert - könnte das irgendwas damit zu tun haben? Versuche jetzt mal dieses Flip4Mac loszuwerden, brauche ich schon lange nicht mehr...

    EDIT 2: An Flip4Mac liegt es auch nicht - habe es deinstalliert...
     
    #7 Atelis, 15.11.09
    Zuletzt bearbeitet: 15.11.09
  8. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.901
    Da fällt mir was ein...
    Geh mal in die Systemeinstellungen und schalte die "Spaces" ab.
    Danach neu anmelden. Bringts was?
     
  9. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Vielen Dank! Da war das Problem...
    EyeTV ist bei mir auf alle Spaces zugewiesen, sodass ich die Spaces wechseln kann und das EyeTV-Fenster trotzdem weiterhin sehen kann. Sobald ich diese Programmzuweisung raus nehme, funktioniert alles, wie eigentlich erwartet.

    Gibt es dafür vielleicht ein Workaround? Sonst muss ich das Fenster nun von Hand auf den anderen Space legen... oder Spaces von einem Dritthersteller verwenden...

    PS: Kann dir leider noch keine neuen Karmapunkte geben... ;)
     

Diese Seite empfehlen