1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

EyeTV 310-Sat findet kaum Sender

Dieses Thema im Forum "Apple TV" wurde erstellt von Dogopit, 21.03.09.

  1. Dogopit

    Dogopit James Grieve

    Dabei seit:
    19.08.05
    Beiträge:
    137
    Hallo

    Habe die EyeTV Elgato 300/310 Satanlage
    Habe das Teil an meinem Powerbook G4 benutzt ohne Probleme.
    Das Teil ist leider kaputt, habe jetzt das weisse MacBook mit Firewire.
    Die EyeTV 3.0 aufgespielt wenn ich den Sendersuchlauf betätige findet er auf Astra ca 200 Sender
    auf Hotbird nur 13 Sender es ist aber kein Deutscher Sender dabei.
    Habe den Suchlauf mit Diseq 1.0 und als Einzelsatellit gemacht bekomme einfach kaum Sender.

    Könnt ihr mir helfen?

    Danke
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    das die Schüssel richtig steht hast sicher schon in den EyeTV Einstellungen kontrolliert?! Dort wird die Signalqualität angezeigt und angesagt.

    Gruß Stefan
     
  3. Dogopit

    Dogopit James Grieve

    Dabei seit:
    19.08.05
    Beiträge:
    137
    Jo ist alles richtig eingestellt
    habe es auch an einem anderen Antennenanschluss versucht, mein normaler Sat Receiver empfängt alles, wenn ich Elgato dran hänge kommen nur ein paar Sender
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... vollständigen Suchlauf mal abgehakt? o_O
     
  5. Dogopit

    Dogopit James Grieve

    Dabei seit:
    19.08.05
    Beiträge:
    137
    Der vollständige Suchlauf ist nicht unterlegt, kann kein Häkchen rein machen.
    Bei Elgato sagte man mir, das Gerät macht immer einen Vollsuchlauf!!
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... asü, sorry, hab leider nur DVB-T, dachte bei SAT sei das auch so :eek:
     
  7. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Stimmt - leider :( Wenn sich nur die Frequenz einer Handvoll Sender geändert hat darf man sich den kompletten Spaß geben und irgendwas 1200 bis 1500 Sender im Suchlauf über sich ergehen lassen und anschliessend alles wieder neusortieren, ausschliessen, gruppieren, … o_O.

    Das das Signal auf einem anderen Gerät ordentlich ankommt sagt noch nix. Wichtig ist das, was Dir EyeTV in den Einstellungen erzählt! Aber wenn das dort auch ok ist, mag mir erstmal nix mehr einfallen :(

    Gruß Stefan
     
  8. Dogopit

    Dogopit James Grieve

    Dabei seit:
    19.08.05
    Beiträge:
    137
    Habe jetzt das 310 bei einem Freund getestet, dort funzt das Teil, hat alle Programme gefunden.
    Habs bei mir angeschlossen da heisst es er hat kein Signal, kann den Sender nicht empfangen (ARD,ZDF)
    Habe noch 2 normale Sat Receiver, dort angeschlossen an das Antennenkabel, klappt auch nicht.
    Dann habe ich einen Suchlauf bei den anderen Reciver gemacht, die finden alle Sender.

    Jetzt bin ich mit meinem Latein am Ende

    Jemand noch ne Idee??
     
  9. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Du hast immer noch nix über die signalqualität erzählt die EyeTV ansagt
     
  10. Dogopit

    Dogopit James Grieve

    Dabei seit:
    19.08.05
    Beiträge:
    137
    Die paar Sender die der 310 findet haben volle Signalquallität
    Bei den anderen Sendern ist kein Signal vorhanden
     
  11. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    und die Signalstärke?
     
  12. Manfredo52

    Manfredo52 Fuji

    Dabei seit:
    26.12.08
    Beiträge:
    36
    Hallo Dogopit
    Dieser thread ist zwar alt, aber auch wieer aktuell (für mich). Habew hier mit dem EyeTV310 exakt das gleicheProblem zur Zeit. Der Scan findet exakt 374 Sender, immer nur im ersten Teil des Scans, mehr nicht. Waren schon mal mehr, halt die typischen 1400 oder so. Wie hast Du das Problem gelöst damals ?
    Gruss Manfredo
     
  13. Expedia

    Expedia Stina Lohmann

    Dabei seit:
    23.03.11
    Beiträge:
    1.021
    Hey Manfredo,

    hast Du schonmal versucht mit einem "normalen" SAT Receiver zu suchen? Das wäre immer mein erster Schritt. Wenn Du mit einem üblichen Receiver sämtliche Sender bei einem Suchlauf findest dann kann es durchaus sein das Dein SAT Signal zu stark ist. Die eyeTV Hardware ist meiner Erfahrung nach extrem empfindlich und auch ich musste bei meiner SAT Nestreambox einen Signaldämpfer einsetzen.

    Ist aber ganz einfach. Das Teilchen gibt es in verschiedenen "Stärken" z.B. hier in 3dB Dämpfung.

    http://www.amazon.de/Digisky-Dämpfungsglied-Abschwächer-attenuator-DC-Durchgang/dp/B003VAB4Z6/

    Einfach zwischen SAT Antennenkabel und eyeTV Hardware schrauben und ausprobieren.

    Es kann leider sein das Du etwas "experimentieren" musst mit der Stärke (3,6 oder 10 dB). Bei mir hat damals der kleinste gereicht aber das hängt ganz von Deiner Signalstärke am Ende des Kabels ab.

    Aber die Dinger kosten ja nichts, zur Not gibts die auch in teurer als variable Lösung

    http://www.amazon.de/Axing-SZU-3-00-SAT-D%C3%A4mpfungsregler-5-20/dp/B0029ZKC4S/

    Die empfinde ich aber als hässliches Anhängsel.

    Ich kann Dir nicht 100% sagen das es daran liegt aber meine Vermutung geht ganz stark in diese Richtung. Wie gesagt immer unter der Vorraussetzung das an einem "normalen" SAT Receiver alle Sender im Sendersuchlauf gefunden werden. Ansonsten ist die Problemfindung viel zu komplex für ne Ferndiagnose.
     

Diese Seite empfehlen