1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

eyetv 3.0.3 nicht kompatibel mit Snow Leopard, wie updaten?

Dieses Thema im Forum "Andere Software" wurde erstellt von stensund, 08.02.10.

  1. stensund

    stensund Granny Smith

    Dabei seit:
    19.09.06
    Beiträge:
    15
    Hey,
    hab mir gerade von nem Freund den eyetv diversity Stick ausgeliehen.
    Nach dem Installieren der Software (Version 3.0.3) auf meinem MacBook mit Snow Leopard kam dann die Meldung "Sie können diese Version des Programms EyeTV.app" nicht mit dieser Version von Mac OS X verwenden."
    Die Support Seite von Elgato sagt zu diesem Problem folgendes:
    "EyeTV 3.2 ist mit Snow Leopard kompatibel. Die Versionen 3.0 – 3.0.4 sind nicht mit Snow Leopard kompatibel, bitte updaten Sie Ihre EyeTV Software bevor Sie zu Snow Leopard upgraden."
    Was mir ja nicht wirklich hilft, da ich ja EyeTV nach der Installation von Snow Leopard installieren will.
    Hab schon dem Hersteller ne Mail geschrieben, hoffe aber darauf das hier schon jnd das selbe Problem hatte und vllt ne Idee hat um das Problem zu lösen.

    Vielen Dank schonmal!
     
  2. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
  3. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
    In der Tat seltsam. Was denkt sich El Gato dabei zu sagen, dass man vor dem Update auf SL EyeTV geupdated haben muss!?
     

Diese Seite empfehlen