eye-TV-Plugin läßt sich nicht installieren (VLC)

Dieses Thema im Forum "Videosoftware" wurde erstellt von Hochgenuss, 13.07.16.

  1. Hochgenuss

    Hochgenuss Erdapfel

    Dabei seit:
    13.07.16
    Beiträge:
    4
    Hallo zusammen,

    ich versuche das eye-tv-plugin zu installieren.
    Download klappt.
    Dann öffne ich per Click das package und die Installation startet.

    Jedoch bei der Auswahl der Installationsadresse erhalte ich die Meldung dass keine
    meiner Platten auswählbar ist. (siehe Anhang)
    Wo liegt mein Fehler?
    Admin-Rechte habe ich!
    Danke vorab!!
     

    Anhänge:

    • VLC.png
      VLC.png
      Dateigröße:
      64,1 KB
      Aufrufe:
      85
  2. Martin Wendel

    Martin Wendel Chefredakteur & Moderator
    AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    41.367
    Hallo!

    Hast du denn die normale EyeTV-Software installiert? So deute ich zumindest die Fehlermeldung: "Please install EyeTV at its default location prior to installing this plugin" (frei übersetzt: "Bitte installiere EyeTV in dem dafür vorgesehenen Pfad, bevor du dieses Plugin installierst").
     
  3. Hochgenuss

    Hochgenuss Erdapfel

    Dabei seit:
    13.07.16
    Beiträge:
    4
    Hallo Martin,

    Es handelt sich um das VLC Plugin for EyeTV. Ich habe es von der Website
    http://www.videolan.org/vlc/download-eyetv.html
    (Leider kann ich mich in dem dortigen Forum nicht anmelden und auch per Mail niemanden erreichen)

    Die Übersetzung der Fehlermeldung ist mir auch klar, jedoch kann ich leider keinen Pfad angeben oder editieren.
    Es sind lediglich die Symbole der beiden HD da....

    :((
     

    Anhänge:

    • VLC.png
      VLC.png
      Dateigröße:
      64,1 KB
      Aufrufe:
      71
  4. Martin Wendel

    Martin Wendel Chefredakteur & Moderator
    AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    41.367
    Wie gesagt: Du brauchst offenbar die normale eyeTV-Software, bevor du das Plugin installieren kannst. Zumindest steht es so in der Fehlermeldung.
     
  5. Hochgenuss

    Hochgenuss Erdapfel

    Dabei seit:
    13.07.16
    Beiträge:
    4
    Danke Martin aber alle Installationsbeschreibungen, die ich bisher gefunden habe, schreiben
    nix von der "normalen" Software....
     
  6. KoboldDresden

    KoboldDresden Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    11.06.11
    Beiträge:
    251
    Ich würde die Software einfach mal installieren. Das Plugin ist sicherlich nur für die Verbindung zwischen VLC und EyeTV zuständig, denn es wird nicht die Funktionalität der EyeTV-Software beinhalten. ;)
     
    Martin Wendel gefällt das.
  7. Hochgenuss

    Hochgenuss Erdapfel

    Dabei seit:
    13.07.16
    Beiträge:
    4
    das erklärt jedoch leider nicht, warum sich das Plugin nicht installieren läßt :(
     
  8. _macminimal

    _macminimal Westfälische Tiefblüte

    Dabei seit:
    11.11.14
    Beiträge:
    1.055
    Tach!

    Ich frage jetzt auch noch mal explizit: hast du folgende Software bereits auf deinem Rechner installiert?

    https://www.geniatech.eu/eyetv/de/product/eyetv-3/

    Das VLC-Plug-In ist für diese Software, welche somit Voraussetzung für die Installation des von dir gewählten PLUG-INs ist.

    Wenn du EyeTV tatsächlich installiert hast, dann "bemängelt" der Installer des Plug-Ins, das nicht das ihm bekannte Standard-Installationsverzeichnis EeTV vorhanden ist bzw. zur Installation der EyeTV-Software benutzt wurde.

    ps. Um ehrlich zu sein ist mir der Sinn des Plug-Ins nicht ganz klar:

    "Capturing from your EyeTV with VLC media player
    ... a plugin for EyeTV here, which you can use to process live streams received by the EyeTV application."

    Aufnehmen mit VLC in EyeTV? "Process live streams..." ?! :confused:
     
  9. Martin Wendel

    Martin Wendel Chefredakteur & Moderator
    AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    41.367
    Natürlich tut es das. ;)