1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Eye-TV Bedienungsproblem

Dieses Thema im Forum "Andere Software" wurde erstellt von uiuiui7, 16.11.07.

  1. uiuiui7

    uiuiui7 Cripps Pink

    Dabei seit:
    18.06.07
    Beiträge:
    151
    3 Monate war es her, dass ich mit Eye-TV ferngesehen habe und auf einmal kann ich es nicht mehr bedienen.

    Wahrscheinlich steh ich iauf dem Schlauch und habe ein Brett vorm Kopf und die Lösung ist ganz einfach, aber ich kann nicht mehr zurückspulen!

    Also früher war es so, ich hab mir was angeschaut, wenn ich ne kurze Pause brauchte, zum Kühlschrank gegangen bin oder so, habe ich auf Pause gedrückt und dann zeitversetzt weiterschauen. Bei der Werbepause habe ich dann einfach vorgespult, bis zur echtzeit ging das. Eye-TV hat einen Puffer von 2000 MB - hab ich auch in den Einstellungen gesehen, ist immer noch da.

    Jetzt das Problem, wenn ich au zurückspulen klicke, bekomme ich die Anzeige "nicht verfügbar". Wenn ich auf Pause drücke und eine Weile später wieder auf "play" springt es gleich zur Echtzeit. Es wird also nichts gspeichert.

    Ich hab versucht mich durch die spärliche Hilfedatei zu hangeln oder die Einstellungen durchzugehen, aber pustekuchen...

    Ich suche sowieso irgendwo ein Handbuch, dass mir erklärt, was die gefühlten 724 Tasten auf der Fernbedienung bedeuten und welche man wann drücken muss, ich komme immer in irgendwelche Menüs und nicht mehr raus. Bzw. nicht mehr rein... in irgendeinem Menü habe ich - weil ich dachte, es behebt vielleicht das Problem - auf "endlosschleife" geklickt. Hat aber nicht erwirkt. Nur hab ich das Menü nie wieder gefunden...

    Hilfe!
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Die Ursache könnte ein korrupter Puffer sein.
    Mögliche Abhilfe:
    - EyeTV beenden.
    - Im Finder ins eingestellte "EyeTV Archive" navigieren.
    - "Live TV Buffer.eyetv" in den Papierkorb entsorgen.
    - Erneut versuchen. Hats gehelft?
     
  3. uiuiui7

    uiuiui7 Cripps Pink

    Dabei seit:
    18.06.07
    Beiträge:
    151
    hm... "
    Live TV Buffer.eyetv

    gibbet nicht.

    im EyeTV ARchive ist nur der

    EyeTVAutoTune.log
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Willkommen bei eyeTV 2.xx ??? Oder doch noch nicht???
     
  5. uiuiui7

    uiuiui7 Cripps Pink

    Dabei seit:
    18.06.07
    Beiträge:
    151
    Richtig. 2.5.1. - und nu?
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Du solltest mal überprüfen, ob du auf den Ordner überhaupt Schreibrecht besitzt (im Finder). Hast du das Archiv zufällig unter einem anderen Benutzerkonto erstellt und dann einfach verschoben oder so was?
     
  7. uiuiui7

    uiuiui7 Cripps Pink

    Dabei seit:
    18.06.07
    Beiträge:
    151
    Nö, habe nix verschoben und auf den Ordner habe ich Lese und Schreibrecht.
     
  8. uiuiui7

    uiuiui7 Cripps Pink

    Dabei seit:
    18.06.07
    Beiträge:
    151
    Also, ich habe auch an den Eye.tv support geschrieben, da entstand folgender Briefwechsel. Aber kann das denn wirklich sein, dass man zum Deinstallieren diese ganzen Schritte ausführen muss? Ich dachte Mac sei so toll, weil man einfach das Programm in den Papierkorb zieht?

    Aber 1 nach dem anderen.

    1. Mail von eye-tv:

    vielen Dank f�r Ihre Email an den Elgato Support.

    Verwenden Sie den Hybrid Stick im analogen oder DVB-T Modus?
    Eventuell haben Sie die Option "im RAM halten" in den EyeTV Einstellungen f�r den Puffer aktiviert?

    Wenn Sie eine andere Gr��e, von z.B. 1000MB einstellen,
    tritt dann das gleiche Problem auf?

    Wenn Sie den Aufnahmeknopf dr�cken, dann zur�ckspulen,
    funktioniert dann die Wiedergabe (zeitversetzt), w�hrend die Aufnahme noch im Hintergrund l�uft?---

    Meine Antwort:

    Hallo,

    vielen Dank für ihre Recht schnelle Antwort,

    ich benutze als Stick von Terratec Cinergy XS

    Eye.tv habe ich manchmal im analogen Modus, manchmal DVB-T. Aber als das Problem auftrat und seitdem hab ich es nur im analogen Modus.

    Im RAM halten ist nicht aktiviert.

    Wenn ich den Puffer auf eine andere Größe einstelle, tritt keine Veränderung ein, also das gleiche Problem nochmal auf.

    Wenn ich den Aufnahmenopf drücke, dann funktuoniert die "Wiedergabe (zeitversetzt), w�hrend die Aufnahme noch im Hintergrund l�uft?"

    Würde eine komplette Neuinstallation des Programs (also im mac in den Papierkorb ziehen und von CD-Rom neu installiern) evtl. helfen?

    Gruß,

    ----

    deren Antwort:

    vielen Dank f�r Ihre Antwort.

    Vermutlich tritt das Problem nach wie vor nur im analogen Betrieb auf?

    Die sicherste Methode, in dieser Betriebsart, einen Puffer zu erhalten,
    ist die Aufnahmetaste zu dr�cken.
    Sie k�nnen dann einfach in dieser noch aktiven Aufnahme zur�ckspulen und die Wiedergabe an beliebiger Position fortf�hren.

    Sollte das Problem noch einmal auftauchen, k�nnte eine komplette neue Installation �ber die folgenden Schritte helfen,
    eventuell kann man auch ein tempor�res EyeTV Archive an einem anderen Ort ausprobieren,
    da hier der LiveTV Puffer auch gesichert wird.

    Bitte gehen Sie die folgenden Schritte f�r eine neue Einrichtung durch, stellen Sie vorher bitte sicher, dass Sie den EyeTV 2 Aktivierungs-Key zur Hand haben:

    Bitte beenden Sie EyeTV.
    �ffnen Sie die Aktivit�ts-Anzeige aus dem Dienstprogramme Ordner und suchen Sie dann nach dem "EyeTV Helper" Prozess, beenden Sie diesen.
    Gehen Sie dann via Finder zu dem folgenden Ordner:

    /library/Application Support/EyeTV

    L�schen Sie hier den "EyeTV Helper".

    Anschlie�end suchen Sie bitte die folgenden EyeTV preference Dateien und ziehen diese auf den Schreibtisch:

    In /Library/Preferences/
    -com.elgato.eyetv.devices.plist
    -com.elgato.eyetv.plist
    -com.elgato.eyetv.world.plist

    In /Users/<yourname>/Library/Preferences/
    -com.elgato.eyetv.plist

    Starten Sie jetzt den Mac neu und anschlie�end EyeTV, gehen Sie den Setup Assistenten durch.

    ---

    Sicher jetzt? Das kann doch nicht wahr sein, oder?
    Bitte testen Sie, ob das Problem nach diesem neuen Setup erneut auftritt.
     
  9. uiuiui7

    uiuiui7 Cripps Pink

    Dabei seit:
    18.06.07
    Beiträge:
    151
    Jetzt wo ich drüber nachdenke, habe ich früher immer den DVB-T Modus benutzt und da funktioniert es immer noch einwandfrei. WEnn ich den Stick ans normale Kabelfernsehen anschließe, dann geht es nicht. Vielleicht ist das gar nicht vorgesehen, kann das sein?
     
  10. KayHH

    KayHH Gast

    Ja, kann sein weil „T“ = terestrisch, also Antenne und Kabel = „C“ also Cable. Entweder Du benutze einen Hybrid-Stick der beides kann oder Du schaust in die Röhre. KayHH
     
  11. uiuiui7

    uiuiui7 Cripps Pink

    Dabei seit:
    18.06.07
    Beiträge:
    151
    Das versteh ih jetzt nicht. Ein Hybrid-Stick, der nur eines kann wäre ja kein Hybrid Stick, odr?

    Ich kann ja Kabel-TV schauen, das Problem um das es hier geht, ist das zeitversetzte Sehen.

    Also entweder vertehe ich hier etwas komplett falsch oder Du.
     

Diese Seite empfehlen