1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Extremer Akkuleistungsverlust seit ca. 3 Tagen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von son-goekhan, 16.12.09.

  1. son-goekhan

    son-goekhan Golden Delicious

    Dabei seit:
    17.12.08
    Beiträge:
    11
    Hallo liebe Forumgemeinde,

    Seit ca.3 Tagen habe ich eine Auffälligkeit bei meinem Macbook Alu (late 2008) beobachtet. Von Heute auf Morgen ist die Akkuleistung extrem runter gegangen. Ich habe weder etwas installiert noch sonst etwas am Gerät verändert. Normalerweise hält der Akku bei voller Ladung mind. 3 Std und im Schnitt 3,5-4 Std. Jetzt komme ich bei voller Ladung laut Berechnung auf max. 2 Std. wobei die Sprünge nach unten sehr schnell gehen. Z.B: bei voller Ladung zeigt die Anzeige oben-rechts eine Restzeit von 2:04 Min an. Nach zwei Minuten Benutzung liegt der Wert nur noch bei 1:37Min. Da stimmt doch was nicht oder? Ich hab nach Prozessen geschaut welche evtl. im Hintergrund laufen aber nix gefunden. Ach ja das Betriebssystem ist Mac OS 10.5.6 Leopard.

    Ich danke im Voraus schon mal für eure Ideen und Lösungsvorschläge.

    greetz
    son-goekhan


    EDIT: Mir ist gerade noch etwas aufgefallen. Und zwar läuft der Lüfter die ganze Zeit (hörbar) mit und wird immer lauter. Das war vorher auch nicht so. Das heisst ja aber für mich das wohl doch irgendetwas im Hintergrund laufen muss was das System so auslastet und an meiner Akkuleistung nagt....
     
  2. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Hört sich stark nach einem verkappten Druckauftrag an. Hast du wirklich nichts in den Prozessen gefunden?

    Schau mal mit dem Programm Coconut Battery nach, wie die Gesundheit deines Akkus aussieht. Daran kann man dann evtl einen Defekt festmachen, sofern es einen gibt.
     
  3. McIlroy

    McIlroy Gala

    Dabei seit:
    02.12.09
    Beiträge:
    48
    Du könntest auch mal mit diesem Tipp den aktuellen Stromverbrauch anzeigen lassen.

    Dann könnte man schauen, ob der wirklich ungewöhnlich hoch ist, oder ob es an einem defekten Akku liegt.
     
  4. son-goekhan

    son-goekhan Golden Delicious

    Dabei seit:
    17.12.08
    Beiträge:
    11
    Hallo erst einmal vielen Dank für die extrem schnellen Antworten. Ich hab über den System-Profiler die Daten ausgelesen und hier gepostet. Evtl. sieht ihr eine Auffälligkeit?

    @Teo: ein verkappter Druckauftrag hab ich auch schon daran gedacht da ich letzte Woche etwas gedruckt hatte. Nur bei den Druckaufträgen ist nix drinn. Kriege ich das evtl. über einen anderen Weg heraus?


    EDIT: Noch einmal ein Nachtrag....Ich hab gerade Coconut Battery durchlaufen lassen. Laut dem Programm hat mein Akku eine Kapazität von 98%. Bei 1 Jahr Benutzung denke ich das es absolut in Ordnung geht. Also der Akku kann es nicht sein denke Ich.

    Batterie-Informationen:

    Informationen zum Batteriemodell:
    Seriennummer: DP-bq20z951-396b-50ae
    Hersteller: DP
    Gerätename: bq20z951
    Pack Lot Code: 0000
    PCB Lot Code: 0000
    Firmware-Version: 002a
    Hardware-Version: 0005
    Batterieversion überprüfen: 0100
    Informationen zum Ladezustand:
    Verbleibende Ladung (in mAh): 1654
    Vollständig geladen: Nein
    Batterie wird geladen: Nein
    Volle Ladekapazität (in mAh): 4055
    Informationen zum Batteriezustand:
    Anzahl der Zyklen: 174
    Bedingung: Gut
    Batterie ist installiert: Ja
    Stromverbrauch (in mA): -2524
    Spannung (in mV): 11072

    Einstellungen für Stromversorgung des Systems:

    Netzbetrieb:
    Ruhezustand des Systems (nach Anzahl von Minuten): 0
    Ruhezustand der Festplatte (nach Anzahl von Minuten): 10
    Ruhezustand des Monitors (nach Anzahl von Minuten): 5
    Bei Stromverlust automatisch neu starten: Nein
    Ruhezustand bei Änderung der Stromversorgung beenden: Nein
    Ruhezustand beim Öffnen des Computers beenden: Ja
    Ruhezustand bei administrativen Netzwerkzugriffen beenden: Ja
    Zum Ruhezustand des Monitors den Monitor abdunkeln: Ja
    Batteriebetrieb:
    Ruhezustand des Systems (nach Anzahl von Minuten): 15
    Ruhezustand der Festplatte (nach Anzahl von Minuten): 10
    Ruhezustand des Monitors (nach Anzahl von Minuten): 10
    Ruhezustand bei Änderung der Stromversorgung beenden: Nein
    Ruhezustand beim Öffnen des Computers beenden: Ja
    Zum Ruhezustand des Monitors den Monitor abdunkeln: Ja
    Helligkeit verringern: Ja

    Hardware-Konfiguration:

    USV installiert: Nein

    Informationen zum Ladegerät:

    Ladegerät angeschlossen: Nein
    Batterie wird geladen: Nein
     
  5. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Wie hast du denn die Prozesse kontrolliert? Öffne im Dienstprogramme-Ordner die Aktivitätsanzeige und sortiere mal nach Prozessorlast. Wenn dort soetwas wie z.B. "Printjob" mit 80% Auslastung auftaucht, hast du den Übeltäter gefunden. Der Akku selbst dürfte in Ordnung sein.
     
  6. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Schaue dir doch einmal bitte die Auslastung des Systems (Aktivitätsmonitor unter Dienstprogramme) einmal an.
    Edit: aeh im deutschen heißt es Anzeige (wie oben erwähnt). Du solltest dir auch alle Prozesse (Pull Down Menü) anzeigen lassen.
     
  7. son-goekhan

    son-goekhan Golden Delicious

    Dabei seit:
    17.12.08
    Beiträge:
    11
    ok ich habs. Die Lösung war der Ansatz mit der Aktivitätsanzeige. Dort war noch ein Druckprozess versteckt welcher extrem an den Resourcen gesaugt hat. Nach dem ich diesen beendet habe ist auch die Akkuanzeige sprunghaft nach oben geschossen und der Lüfter ist leise geworden. Schon erstaunlich was so eine "Kleinigkeit" anstellen kann.

    Nochmals vielen Dank für die sehr kompetente und schnelle Hilfe von euch.IHR SEIT DIE BESTEN!:)


    greetz
    son-goekhan
     

Diese Seite empfehlen