1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

EXTREM seltsames Problem mit imac G3

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von fhoeg, 26.05.08.

  1. fhoeg

    fhoeg Jonagold

    Dabei seit:
    18.05.08
    Beiträge:
    18
    Hallo,

    Seit Tagen quält mich ein ziemlich seltsames Problem mit meinem alten imac (indigo 500 mhz). Genaugenommen habe ich ihn kürzlich über Ecken bekommen und habe daher auch keine Ahnung, was sein Vorbesitzer mit ihm angestellt hat.
    Also folgendes: Er geht an, der Startgong ertönt, danach ein grauer Bildschirm. Dann passiert erstmal ein paaar Minuten gar nichts, dann wird der Bildschirm kurz weiß, dann wieder grau, dann dauert es nochmal eine Weile und ein blinkendes Ordner-/Gesichts-/Fragezeichensymbol erscheint.
    Man kann nicht von der CD booten (nicht mit c, kein 9er System, welches dazu war also wirklich original) und auch sonst nicht viel machen. Ich habe dann die HDD mal an mein Macbook angeschlossen und gesehen, dass ein OS 9 installiert ist. Eine Überprüfung ergab keine Fehler. Ich habe sie platt gemacht. es sind 2 ramriegel drin, ein originaler, ein nachgerüsteter. Habe beide hin un her getauscht und rausgenommen, nichts.
    Habe einen pramreset gemacht, nichts
    Ich komme immerhin noch in die Firmware (4.1.7). kann da aber auch nicht viel anstellen. Cd's lassen sich nur noch über den Notauswurf herausholen alles andere geht nicht, keine Maustaste beim Start und kein eject-Befehl in der Firmware.

    Hat vielleicht irgendein genialer Mensch eine Idee, was es sein könnte?! Ich brings nicht übers Herz das niedliche Teil einfach aufzugeben.
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Hast Du versucht Mac OS X zu installieren? (Oder Dein Vorgänger?) Das wäre bei der Firmware Verdsion nämlich einigermaßen tödlich.
    Gruß Pepi
     
  3. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Genau das Stichwort "Firmware" ist hier wichtig.
    Hast du noch eine (einst) mitgelieferte System-CD bekommen? Dann könntest du von der starten, indem du den Einschaltknopf drückst und sofort ⇧⌥⌘← (Shift-Alt-Apfel-Löschtaste) gedrückt halten (damit übergeht der iMac die HD und sucht anderswo nach Systemen).
    Hoffentlich funktioniert es für dich!
     
  4. fhoeg

    fhoeg Jonagold

    Dabei seit:
    18.05.08
    Beiträge:
    18
    hmm also es ist wirklich seltsam. Danke erst mal für die Tastenkombi. Da tut sich tatsächlich was. Nur dass dann sofort das blinkende Symbol kommt. Es ist aber definitiv die originale imac-softwareinstallations-cd. Er versucht kurz, sie zu lesen und gibt dann gleich auf. Es steht auch definitiv auf der CD, dass man von ihr starten kann. Aber vielleicht ist ja das Laufwerk kaputt. Das wäre Mist. Außerdem hätte er ja trotzdem von der Festplatte starten müssen, die völlig o.K. ist.
    Ich bin mir relativ sicher, dass niemand 10.2 oder 10.3 installieren wollte. Auf der Festplatte war wirklich nur ein OS 9. Außerdem äußert sich dann der Fehler wohl anders, wie man häufiger in Foren lesen kann.
    Oder könnte es etwas mit dieser kleinen Batterie zu tun haben? Die Systemzeit steht auf 1904...

    Vielleicht fällt jemandem nochwas ein?! Danke jedenfalls schonmal.

    gruß fhoeg
     
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Wenn die Kiste mit der Firmware mit 10.3 oder höher in Berührung gekommen ist, dann ist momentan das Motherboard hardwareseitig im Eimer, das kann man nur mit einem zweiten baugleichen iMac der noch kein solches Problem hat und bei dem die Firmware noch nicht upgedatet wurde beheben und ist definitiv nicht für Heimanwender durchführbar.
    Gruß Pepi
     
  6. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Ja, es könnte an der Batterie liegen.

    MfG
    MrFX
     
  7. fhoeg

    fhoeg Jonagold

    Dabei seit:
    18.05.08
    Beiträge:
    18
    Bin mittlerweile so weit, dass ich weiß, dass er die Laufwerke nicht erkennt, also im Prinzip findet er kein Laufwerk, von welchem er booten kann. Die USB-Anschlüsse funktionieren wiederum, denn Tastatur und Maus gehen.
    Ich versuche es jetzt mit einer neuen Batterie, habe sie für ein paar Euronen bei Ebay erstanden. Jetzt muss ich warten :-c In Blöd- und Geilmarkt gibts sowas nicht.
    Werd auch mal den Targetmodus ausprobieren, vielleicht tut sich da ja was aber ich glaube eher nicht.

    Danke erstma, ich werde meine Ergebnisse kundtun.
     
  8. TouteLaNuit

    TouteLaNuit Idared

    Dabei seit:
    26.01.08
    Beiträge:
    28
    Eine neue Pufferbatterie bekommst Du normal in jedem Fotoladen um die Ecke!
     
  9. fhoeg

    fhoeg Jonagold

    Dabei seit:
    18.05.08
    Beiträge:
    18
    schon möglich. Obwohl die normalen Fotobatterien immer etwas anders sind. Außerdem haben alle normalen Läden immer schon zu, wenn ich von Arbeit komme... Das ist ja auch irgendwie was ganz spezielles mit 3,6V und so.
     
  10. mac ender

    mac ender Idared

    Dabei seit:
    03.03.08
    Beiträge:
    28
    Hallo! das Problem, welches du beschreibst hatte ich auch schon mal an meinem iMac G3. Der hatte nach einem Festplattenwechsel einfach das CD-Laufwerk ignoriert bzw. nicht mehr erkannt. Es war auch im System-Profiler einfach nicht mehr da. Damals dachte ich, die neue Festplatte wäre falsch gejumpert. Meines Wissens muss die Festplatte auf Master sein. Hat bei mir auch nichts geholfen. Hab´s dann mit einer anderen FP versucht und siehe da: Laufwerk war wieder da.
    Dennoch müsstest du eine externe FP anschließen können und im Target Mode booten können. Dann könntest du von da ein OS installieren, aber ob dann dein Laufwerk erkannt wird ist fraglich. Und ohne Laufwerk ist ein Rechner nicht viel wert (find ich).

    PS: Falsche Firmware glaube ich eigentlich nicht. So einen iMAc G3 hatte ich auch schon mal, dann bleibt der Bildschirm eigentlich meistens gleich schwarz und du kannst eigentlich nur noch einen externen Monitor anschließen um überhaupt noch was zum laufen zu bringen. Für OS 10.2 und höher brauchst du Firmware 4.1.9 !
    Das falsche Datum beim Hochfahren deutet auf leere Pufferbatterie. Deswegen muss er aber trotzdem noch hochfahren und das OS finden.

    Kannst auch hier mal nachschauen: http://www.architektenwerk.de/apple_systemberatung_stuttgart.html
     

Diese Seite empfehlen