1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

externer VGA-Anschluß des iBooks hat eine Macke... nur welche?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Cyrics, 05.01.07.

  1. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    Hey,

    folgendes Problem:
    iBook G4, Mini-VGA Ausgang:
    wenn ich ein Display anschließe erscheint es neuerdings mit Blaustich. Das Problem trat früher 1-2 mal auf innerhalb von 2 Jahren. Doch nun vermehrt...

    ich hab erst auf einen Kabelbruch des Mini-VGA auf VGA Adapters spekuliert. Aber ein 100%ig funktionierender Adapter bringt die selben Probleme zum Vorschein.

    Daher hab ich an Staub in der Anschluss-Stelle gedacht. Also mal kräftig durchgepustet und gereinigt so weit es ging, und tada... plötzlich wieder normales Bild.

    Doch nach einer Weile erscheint wieder der Blaustich trotz eingesteckten Steckers und ohne Bewegung von ganz allein. Etwa 3 Minuten später wieder normal. Diesmal wieder ohne Berührung.

    Irgendwie fehlt mir ein bisschen die Idee. Es kann kein Wackelkontakt sein, da auch ohne Fremdeinwirkung das Bild wechselt. Überlastung kann es auch nicht sein, da der Blaustich gleich von anfang nach langer Abkühlungsphase etc. da ist, und das normale Bild auch bei hoher Prozessorleistung und Grafikleistung zurück kehrt...

    was kann es nur sein?
    Ich brauche Vorschläge :innocent:

    Danke schonmal
     
  2. 454648654

    454648654 Rheinischer Krummstiel

    Dabei seit:
    17.03.06
    Beiträge:
    385
    Ich habe einen tollen x Jahre alten 17" Röhrenbildschirm...
    der macht das gleiche, nur in gelb ;)
     
  3. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    hmmmm, was kann das bedeuten?
    Ich mein, das iBook hat das vorher nie gemacht, und jetzt einfach damit anfangen, deutet ja schon auf ein Problem hin.

    Weiß denn einer welcher Pin bei den 8 unteren und den 8 oberen zu einem Blaustich führt?

    Ich hatte früher mal bei einem VGA-Kabel einen Pin angebrochen und hatte damit einen Rot-Stich...
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    klickmichmal
     
    Cyrics gefällt das.
  5. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    oh vielen Dank! Das ist natürlich eine große Hilfe :)

    Hier also die Schaltbelegung des Steckers:
    1 Ground
    2 VSync
    3 Hsync
    4 Red return
    5 Red video
    6 Green return
    7 Green video
    8 +5 volts
    9 Blue video
    10 DDC data
    11 DDC clock
    12 Ground
    13 /Cable detect
    14 Blue return

    Nun die Frage... welcher Pin spinnt rum?
    Meine Deutschlandflagge bei den Landeseinstellungen ist dann zum Beispiel Schwarz-Schwarz-Gelb.
    Bedeutet das, dass Rot ausgefallen ist? Blau+Grün müsste ja dann Schwarz werden...

    ohje, jetzt kommen meine schlechten Kenntnisse in der Farbenlehre zum Vorschein.
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Joa, würde ich auch sagen. Ein anderer Adapter funktionierte auch nicht? Vielleicht ist bei der Verbindung von Buchse zum Mainboard ein Pin locker. Feinen Lötkolben zur Hand? :eek:
     
  7. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    also am Adapter kann es nicht liegen, weil ich mir einen neuen gekauft hab aufgrund des Fehlers, und dieser Neue hat leider genau die gleichen Probleme...

    nach genauer Betrachtung der ganzen Anschlüsse von außen sehen alle Pins in Ordnung aus und stehen auch nicht ab etc.

    Es muss also wohl an der Mainboardseite liegen.
    Mal schauen ob ich einen so feinen Lötkolben dann finden kann und ob ich den richtigen Pin erwische... ich müsste ja eher im laufenden Betrieb mal alle Pins von der Mainboardseite durchprobieren... aber das wird ja etwas schwierig bei komplett geöffneten iBook (schon wieder... ) oder?
     
  8. civi

    civi Gast

    Warum kann es denn nicht am Monitor liegen?
     
  9. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    na das war natürlich die aller erste Befürchtung, die ich hatte!

    Aber... ich hab über den DVI-Eingang getestet... super klares Bild...
    ich hab die PS2 angemacht und über Composite gespielt... super klares Bild...

    ich hab mein iBook an den Beamer angeschloßen: Blaustich.

    Damit war es klar: es muss am iBook liegen.

    Da der neugekaufte Adapter das selbe Phänomen verursacht, muss es ja am iBook selbst liegen.

    PS:
    die Festplatte, die bei dir rauscht, hat sich übrigens bei mir vor glaub ich 5 Monaten einfach verabschiedet mit einem tollen Hardware-Crash. Die Daten waren unwiderruflich weg. Ich würde dir ein Backup empfehlen. Hab leider ein Austauschmodell bekommen... wieder eine Toshiba!
    Ich trau diesem Klimaanlagenhersteller nun erstmal nicht mehr.

    PPS: wie teuer war der DVD-Brenner?

    aber zum Thema nochmal:
    nun blieb das Bild für 4 Stunden stabil. Vorher gab es kleinere Wechsel. Ab und zu ist auch eine Art leichtes Flackern des Bildes erkennbar, wobei dies ganz schnell wieder aufhört.
    Ich werde es mal weiter beobachten und dann muss ich schauen ob es sich lohnt das iBook zum 3. mal zu öffnen.
     
  10. civi

    civi Gast

    Hast du einen VGA auf DVI Adapter?
    Versuch mal, das ibook so an deinen Monitor über DVI anzuschließen.
    Wieder Blaustich?
     
  11. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    bisher kam dieser Blaustich nicht mehr wieder...
    ich hätte sonst keinen solchen Adapter, und wäre auch nicht willig mir solch einen zu kaufen, da hier eindeutig ist, dass am iBook-Anschluss der Fehler liegt...
    Ich hab schon 23 Euro umsonst ausgegeben, weil ich an meinem Mini-VGA-zu-VGA Adapter schon gezweifelt hatte..

    ein Adapter würde nun auf das Rot-Signal warten, welches aber nie gesendet wird, weil die Schnittstelle am iBook diesen nicht senden kann. DVI hin oder her, es müsste die Analoge Signale auswerten und dann umsetzen. Wenn kein Rot ankommt, denkt sich DVI auch nichts anderes als das kein Rot gesendet wird... somit Blaustich.
     
  12. civi

    civi Gast

    Wenn du auf Nummer sicher gehen möchtest, kannst du ja bei Freunden noch einen anderen Monitor ausprobieren.
     

Diese Seite empfehlen