1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

externe HDs unter P4 nur Shared Folders

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von rstle, 09.06.09.

  1. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Habe einige externe Platten, die ich per Firewire am Imac angeschlossen habe. Unter P4 erscheinen sie jedoch nur als Shared Folders natürlich mit anderen Laufwerksbezeichnungen. Da ich ein Windows - Programm habe, was auf jegliche Änderungen mit sofortigem Lizenzentzug reagiert und damit zwangsläufige XP Neuinstallation erfordert, brauche ich in meinem Fall zwingend dafür den Laufwerksbuchstaben F also die direkte Einbindung der HDs in die (Bootcamp) XP Partition unter P4.
    Ich habe dies früher schon mal gehabt, finde es aber nicht wieder.
     
    #1 rstle, 09.06.09
    Zuletzt bearbeitet: 09.06.09
  2. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    War wohl eine kleine Erinnerungslücke. Firewire funktioniert (noch ?) nicht unter P4. Habe die HD jetzt per USB angeschlossen, da spielt alles wunschgemäß.
    Nur, daß mir jetzt ein USB Anschluß fehlt und dafür sinnloserweise ein schnellerer Firewireanschluß frei ist. :-c
     
  3. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.911
    Ich weiss ja nicht wie Parallels seine Freigaben genau einbindet...
    ...aber wenn der installierte Freigabedienst in der Win Netzwerkumgebung auftaucht, brauchst du ja nur im Explorer ein neues Netzlaufwerk auf den gewünschten Ordner zu mappen. Schon hast du deinen Laufwerksbuchstaben genau dort, wo du ihn haben willst. Das Prog sollte davon nichts mitkriegen (gut, es *kann*, aber.... probieren geht über transpirieren.)
     
  4. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Sehr riskant das. Weil ein Fehler komplette XP Installation inklusive des Programmes nach sich zieht und das kann in diesem Fall sehr lange dauern. Ich glaube das Risiko möchte ich nicht eingehen wollen.
    Dafür ärgern mich jetzt zum wiederholten Male die Parallels Tools. Nach jedem 2 Start steht geschrieben, ich hätte die Tools nicht installiert. Obwohl eigentlich vorhanden. Also neuinstalliert, Ergebnis, es läuft bis demnächst und Tools installieren ist auch nicht angegraut, obwohl installiert.
     

Diese Seite empfehlen