1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte wird nicht mehr erkannt

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von BeneDelay, 26.02.08.

  1. BeneDelay

    BeneDelay Golden Delicious

    Dabei seit:
    26.02.08
    Beiträge:
    6
    Guten Tag,
    ich habe folgendes Problem (welches, wie mir Google gesagt hat offensichtlich auch schon ne Menge andere Leute hatten (Google hat mir aber keine Lösung verraten ;) ))

    Grundinfos:
    Hardware-Übersicht:

    Modellname: MacBook Pro
    Modell-Identifizierung: MacBookPro3,1
    Prozessortyp: Intel Core 2 Duo
    Prozessorgeschwindigkeit: 2.2 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache: 4 MB
    Speicher: 2 GB
    Busgeschwindigkeit: 800 MHz
    Boot-ROM-Version: MBP31.0070.B02
    SMC Version: 1.16f8
    Seriennummer: W8741DCKX91
    Sensor für plötzliche Bewegung:
    Status: Aktiviert

    Leopard 10.5.2
    alles geupdatet usw.

    Ich habe mir eine neue Externe Platte geholt (Western Digital MyBook 500GB), weil ich endlich Time Machine nutzen wollte. Habe daraufhin die Platte in 2 Teile Partitioniert: 200GB HFS+ für TimeMachine und ca 260 GB FAT32 zur Datensicherung auf diversen Windowssystemen, sowie Datenaustausch.
    Hat alles hingehauen (bis auf die diversen Probleme, beim verschieben von großen datenmengen). Time Machine läuft.
    Seit heute wird die FAT 32 Partition nicht mehr auf dem Schreibtisch und dem Finder angezeigt.
    Das Festplattendienstprogramm zeigt nur folgendes an:
    [​IMG]

    Apfel+I ergibt folgendes:
    Name : disk1s3
    Typ : Volume

    Medien-Identifikation : disk1s3
    Mount-Point : Nicht aktiviert
    Dateisystem : MS-DOS-Dateisystem (FAT32)
    Verbindungs-Bus : USB
    Gerätebaum : /PCI0/EHC1@1D,7/@3:3
    Beschreibbar : Ja
    Kapazität : 265,4 GB (285.015.523.328 Byte)
    Eigentümer aktiviert : Nein
    Eigentümer ausschaltbar : Nein
    Formatierbar : Ja
    Startfähig : Nein
    Journaling wird unterstützt : Nein
    Journaling : Nein
    Mediennummer : 1
    Partitionsnummer : 3


    Folgende, meiner Meinung nach eventuell relevante, Dinge habe ich vorher getan:
    -Platte an einen Windowsrechner (WINXP) angeschlossen (und festgestellt, dass FAT32 ab 4gb großen Dateien aussteigt)
    -Platte das erste mal (gleich nach dem Anschliessen an den Windowsrechner) unter BootCamp WinXP laufen lassen

    beide male ohne Probleme, das Kopieren großer Datenmengen ging besser und flotter als unter OS X.

    Ich habe das gleiche Problem schon in einigen anderen Threads enddeckt, jedoch nie eine wirkliche Lösung. Ausserdem sind diese Threads ziemlich alt.

    Folgendes hab ich mit dem FDProgramm schon ausprobiert:
    -Rechtsklich -> Aktivieren ---> führ zu folgender Fehlermeldung: Aktiviern fehlgeschlagen Die Festplatte "disk1s3" konnte nicht aktiviert werden. Verwenden sie "Erste Hilfe" und aktivieren sie dann erneut.
    -folgendes habe ich getan mit folgendem Ergebniss:
    "Das Festplatten-Dienstprogramm hat die Überprüfung von „disk1s3“ unterbrochen, da der folgende Fehler aufgetreten ist:

    Das Überprüfen oder Reparieren des Dateisystems ist fehlgeschlagen."
    und folgendem Protokolleintrag:
    "Volume „disk1s3“ überprüfen
    ** /dev/disk1s3
    Invalid BS_jmpBoot in boot block: 000000
    Fehler: Das Überprüfen oder Reparieren des Dateisystems ist fehlgeschlagen."

    So... und jetzt wünsche ich mir bitte einen Tipp wie: Mach mal nen Rechsklick auf XYZ und ein Häckchen bei ABC und schon funktioniert wieder alles ;)

    PS: Einfach die ganze Platte umzubügeln wär natürlich ne Lösung, nur nicht für die Daten darauf. (die müsst ich wenn dann vorher unter Windows sichern)
    Danke schonmal
     
  2. dealer1

    dealer1 Erdapfel

    Dabei seit:
    22.08.08
    Beiträge:
    1
    Habe das selbe Problem!

    Ich habe einen Mac Mini und dazu eine iomega FP mit 750 GB gekauft. Das ganze ging einige Monate gut. Nun wird die FP oft nicht erkannt. Die Aktivierung ist nur über neues Formatieren (wenns denn geht) möglich. Iomega hat die FP sogar ausgetauscht. Das Problem ist das gleiche. Kann es sein, dass das Ganze mit der OSX Version zusammen hängt. Am Anfang gings ja. Ich bin bereits bei OSX10.5.4 und das Problem ist nicht in Griff zu bekommen. Eine andere FP (Windows FAT formatiert) wid erkannt. Ich bin schon ziemlich sauer, aber bisher konnte mir noch keiner den richtigen Tipp geben.
     
  3. Applemaniac

    Applemaniac Jamba

    Dabei seit:
    17.10.08
    Beiträge:
    57
    Habe seit heute das gleiche Problem. Keine meiner 3 externen Platten wird seit heute auf dem Schreibtisch angezeigt! Im Festplattendiagramm sind die Festplatten jedoch einsehbar. Was tun?
     
  4. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    An USB habe ich auch immer wieder Probleme, an Firewire nie.

    Meine Meinung: Wer an einem Mac USB-Platten ansteckt ist selber schuld.
     
  5. tobitobbi

    tobitobbi Roter Delicious

    Dabei seit:
    12.06.06
    Beiträge:
    93

    Dann schließe ich mich mal an! ich hab seit ebengerade auch das problem...

    Ich wäre für eine unproblematische und schnelle lösung sehr, sehr dankbar.

    Die platte wird komischerweise unter parallels noch erkannt. zur not muss ich den langen weg gehen und die daten von dort auf eine andere platte kopieren. schöner wäre es aber, wenn jemand wie gesagt eine schnellere lösung parat hat.

    gruß,

    tobi
     
  6. Del

    Del Cox Orange

    Dabei seit:
    13.10.04
    Beiträge:
    97
    Geht mir ebenso. Habe mir gestern eine 1 TB MyBook geholt, wird nicht erkannt, das FPDProgramm versucht, zu aktieren, geht nicht, es kann sie auch nicht vollständig formatieren. Hab das Problem dem Versender geschrieben - Cyberport - eine sonst okaye Firma. Mal sehen was die schreiben. Habe drei Lacie-Platten laufen, bisher ohne große Probleme. Eine 160er wird hin und wieder nicht erkannt.
     
  7. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Von der MyBook gibt es eine bereits in HFS+ formatierte Variante. Die hat auch eine Firewire Schnittstelle die ziemlich schneller als USB ist.
     
  8. M-ich-i

    M-ich-i James Grieve

    Dabei seit:
    18.11.08
    Beiträge:
    134
    Also wie ich das sehe hatte ich auch so ein Problem, aber auch ne Lösung (zumindest ne übergangslösung)... Hab dazu schon einmal was geschrieben:
    http://www.apfeltalk.de/forum/externe-festplatte-formatieren-t200770-3.html

    Wenn man eine ext. Festplatte unter osX nicht trennt, dann kann das böse sein. Das Dateisystem (im normalfall Fat) wandelt sich dann um und kann nicht mehr gelesen werden. Der Fehler wird auch angezeigt und man kann im FDP auch noch erkennen, was das sein sollte (die Partition erscheint dann mit dem tollen Namen "disk1s3"). Leider kann mans so einfach nicht reparieren. Es gibt aber ein paar FreewareProgramme, die so ein Dateisystem ohne Datenverlust wiederherstellen können. Ich habs auch verlinkt (geht auf den Link oben, dann kommt ihr zum link ^^). Bei mir hats geklappt. Ich kann die Festplatte wieder nutzen. Ich darf sie aber nur abziehen, wenn ich das MB aus habe...

    Vielleicht ist das der Auslöser bei euch gewesen!? Wenns nicht daran liegt bitte korrigieren!
    Eure Daten könnt ihr so aber auf jeden Fall retten. Leider ist es wie gesagt keine dauerhafte Lösung :( Vielleicht gibts da einen Schlauen, der ne Idee hat???

    Soweit so Glut! ;)

    Ciau Der M-ich-i
     
  9. macpolle

    macpolle Jonagold

    Dabei seit:
    24.03.06
    Beiträge:
    22
    Moin zusammen,

    hatte bisher zweimal Probleme mit externen Festplatten über USB2 am Imac mit 10.5.2.

    1.
    Omega MiniMax 250
    Festplatte habe ich bei ebay verkauft wollte sie löschen mit 7-mal überschreien. Löschvorgang wurde mittendrin abgebrochen und Platte wurde zwar noch vom FDP noch erkannt, konnte aber nicht mehr repariert, gelöscht und formatiert werden. Auf dem Schreibtisch war sie auch nicht mehr.
    Nach mehrere Versuchen wurde ich im Apple Support fündig.
    - Festplatte deaktivieren über FDP
    - sämtliche Verbindungen trennen ( ich hatte sie auch als HUB und sie lief über USB2 )
    - dann über Firewire wieder anschließen und einschalten
    :-D siehe da, Sie war wieder auf dem Schreibtisch zu sehen, hab sie neu formatiert und fertig.....
    2.
    Maxtor 750 USB2
    neu erworben. ALs ich über Bootcamp auf Windows wechselte und danach wieder ein Neustart zurück auf MacOS durchgeführt habe, war die Festplatte wieder futsch :mad:
    Lösung war:
    - Neustart zurück auf Windows
    - im Windows unten rechts in der Taskleiste auf Massenspeicher sicher entfernen geklickt
    - USB2 Kabel von Festplatte raus
    - Neugestartet zu MacOS
    - nach erfolgreichem Start USB2 Kabel einstöpseln und :-D da is sie ja wieder

    vielleicht hilfst euch ja
    ... die Zeiten von MacOS Kinderleicht und Sicher sind glaub dank Intelprozzesoren :( vorbei ...
     
  10. d0zer

    d0zer Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    16
    Ich klinke mich hier mal ein.

    Habe das gleiche Problem.

    Eine IDE Festplattte mit Adapter an den USB Port des Macbooks gehängt und Backup mit SuperDuper gemacht.

    Wollte dann zum Test von dieser externen Festplatte booten.
    Macbook hat sich beim Apfellogo aufgehangen und der Screen wurde dann Rosa und sah so aus als ob die Grafikkarte kaputt ist. Aber ist wohl die externe Festplatte.

    Nun kann ich die Festplatte nicht mehr lesen und nichts. Auch nicht formatieren.

    Jemand bisher eine Lösung dafür?
     
  11. Dustman

    Dustman Auralia

    Dabei seit:
    03.09.06
    Beiträge:
    202
    Nabend!

    Habe die WD my Passport WD3200MT, bisher unter 10.5.6 mit Firewire 800 am laufen gehabt und mit Time Machine genutzt.

    Nun wurde die Platte nicht mehr auf dem Schreibtisch angezeigt, wird im FDP auch nicht angezeigt. Sobald ich den Stecker setze, springt die Platte kurz an, geht dann aber wieder aus :(
     
  12. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Zu den ganzen Horrorgeschichten nochmal folgendes:

    Bei kostengünstige externe Kombilösungen aus einer Hand (egal ob von WD, Seagate, Iomega oder wem auch immer) wird nicht selten an der verbauten SATA -> USB bzw. SATA -> FW - Bridge gespart. Wenn das Teil ne Macke hat, treten häufig die genannten Probleme auf.

    Hatte das selbst schon mal mit einer WD MyBook Studio Edition 1 TB letztes Jahr im August. Dummerweise kann man die Platte häufig nicht aus dem Gehäuse popeln, ohne die Garantie zu verlieren oder sogar das Gehäuse zu beschädigen. Von einem lokalen Händler habe ich die Info bekommen, dass gerade bei externen WD-Platten die derzeitige Retourrate überdurchschnittlich hoch ist.

    Tip: Lieber eine anständige Platte in einem separat erworbenen Gehäuse mit einem ordentlichen Bridge-Chipsatz. Kann man selber zusammenstellen und verliert dann auch keine Garantie. Gibt teilweise auch "vorkonfektionierte" Lösungen wie etwa die Pleiades-Kombis bei DSP.
     
  13. Eppe

    Eppe Bismarckapfel

    Dabei seit:
    03.06.08
    Beiträge:
    76
    bei mir is das prob mit einer partition der eingebauten festplatte aufgetreten.. meine externe funzt seit jahren ohne probs auch mti timemachine
     

Diese Seite empfehlen