1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte wird nicht erkannt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von royalREXclusive, 13.03.09.

  1. royalREXclusive

    royalREXclusive Erdapfel

    Dabei seit:
    06.02.09
    Beiträge:
    4
    Moin,

    also mein alter Rechner (iMac G5 20" von 2005, also vor Intel) war kaputt und ich die Festplatte ausbauen lassen und sie in ein externes Gehäuse einbauen lassen. So jetzt ist mein neuer Rechner (MacBook Pro 17" von 2009) da und ich habe versucht die Festplatte über USB (mit externer Stromversorgung) anzuschliessen, aber sie wird nicht angezeigt. Habe versucht im Internet HIlfe zufinden, aber ausser das man das Festplatten-Dienstprogramm starten soll nichts gefunden. Im Dienstprogramm wird die Festplatte auch nicht angezeigt. Jetzt weiss ich nicht was ich machen soll und bitte um Hilfe.

    Gruß
    Christoffer
     
  2. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Wenn dein alter Rechner hinüber war kann es gut sein dass es die Festplatte auch erwischt hat.

    Wenn die HD in einem externen Gehäuse ist solltest du eigentlich hören, ob sie beim Anschliessen anläuft bzw. Statusleuchten am Gehäuse dies anzeigen - ich gehe mal davon aus dass der Service die HD richtig eingebaut hat.

    Festplatten die anlaufen, jedoch nicht im Dienstprogramm angezeigt werden lassen sich manchmal noch mit Tools wie diskwarrior oder Data rescue II auslesen, die aber nicht billig sind (unter 100 Euro soweit ich mich erinnere)
     
  3. royalREXclusive

    royalREXclusive Erdapfel

    Dabei seit:
    06.02.09
    Beiträge:
    4
    Nein Gräusche macht die gar nicht, da geht nur ein blaues Licht an, wenn man die eischaltet.

    Das die Platte hin ist habe ich auch befürchtet, aber die beim Service meinten, das nur irgendwas auf der Hauptplatine hin ist, ein bekanntes Problem, irgendwelche Stromzwischenspeicher.

    Da werde ich wohl nochmal da hin müssen, dachte nur ich hätte vielleicht irgendwo noch die Option was einzuschalten oder falschgemacht zu haben.

    Christoffer
     
  4. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Noch mal checken, ob der Stecker von der Stromversorgung ganz im externen Gehäuse drinsteckt (manchmal gibt es da einen kleinen Widerstand bevor er einrastet)

    Normalerweise kann man das externe Gehäuse durch das Lösen von 2-4 kleinen Schrauben aufmachen, sodass man direkt an die HD ranhorchen kann.
    Da kannst du auch sehen, ob die HD korrekt in der Kontaktleiste sitzt. Vielleicht hat ein Spassvogel die Anschlüsse um eine Position verschoben reingetan, dann geht natürlich nix ;))

    Die meisten Gehäuse haben 2 LED Statusleuchten: eine die die Stromversorgung anzeigt und eine andere die den Datenzugriff anzeigt.
     

Diese Seite empfehlen