1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

externe festplatte wird nicht erkannt - klackert nur komisch

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von kathamuc, 20.04.09.

  1. kathamuc

    kathamuc Erdapfel

    Dabei seit:
    20.04.09
    Beiträge:
    4
    hallo zusammen,
    ich habe ein mehr oder weniger grosses problem: da die stromversorgung meines pc`s den geist aufgegeben hat, hab ich mir schnell eine externe festplatte zugelegt, um die daten zu sichern. hierbei handelt es sich um eine wd elements (160gb). diese hab ich nun an dem mac (power book g4) meines freundes angeschlossen, um meine daten zu kopieren. leider erkennt der mac die platte aber nicht. sie läuft zwar, allerdings klackert sie auch ein wenig merkwürdig.

    habe mich den nachmittag schon durch sämtliche foren gelesen - habe eine software-aktualisierung vorgenommen (version 10.4.11 ist nun drauf), das festplatten-dienstprogramm hab ich auch schon ausprobiert, hier wird sie aber leider nicht angezeigt. neustarts hab ich auch schon gemacht...

    kann mir irgendwer bitte helfen?! ich brauch so dringend die daten...1000 dank!
     
  2. _lio_

    _lio_ Süsser Pfaffenapfel

    Dabei seit:
    15.02.09
    Beiträge:
    661
    Also das klackern ist bestimmt das Geräusch des Ladens der Festplatte.

    Wie wärs, wenn du den Computer einfach mal neutsartest, während du die externe Festplatte an hast?
    Hat bei mir immer geklappt ;)
     
  3. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Soweit ich sehe, wird dieses Modell via USB-Port mit Strom versorgt. Das Klackern kann evtl. dadurch verursacht werden, dass die Festplatte nicht ausreichend Strom bekommt. Also am besten mal an einem anderen USB-Port oder Rechner oder USB-Hub mit Stromversorgung ausprobieren. Manche Festplatten werden auch mit speziellen USB-Kabeln geliefert, die an zwei USB-Ports angeschlossen werden, um eine ausreichende Stromversorgung zu gewährleisten.

    Allerdings kann das Klackern natürlich auch auf einen Hardware-Defekt hindeuten, also unnötige Experimente vermeiden und ggfs. besser einen Fachmann konsultieren, wenn die Daten wichtig sind.
     
  4. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Wäre es denn nicht eventuell sinnvoll, die Stromversorgung des PCs wiederherzustellen?
    Hat die Platte denn kein anschließbares externes Netzteil?

    Manchmal sagt das Terminal mehr als das Festplattendienstprogramm. Gib dort mal - mit angeschlossener und eingeschalterer Platte natürlich - ein
    diskutil list
    danach Return drücken.
    Taucht die Platte dort auf?
    Als /dev/diskn
    mit zahlreichen weiter Daten, wobei n eine Zahl größer eins ist (eins ist die interne).
     
  5. kathamuc

    kathamuc Erdapfel

    Dabei seit:
    20.04.09
    Beiträge:
    4
    erstmal danke für die antworten in so kurzer zeit - bin begeistert ;)
    das mit dem neustart hab ich schon des öfteren leider erfolglos versucht...
    auf einem anderen pc (anderen mac hab ich nicht hier...) läuft die platte einwandfrei und wird gleich erkannt. vielleicht liegt`s tatsächlich an der stromversorgung, würde denn da auch ein zwischengeschalteter hub wirken?!

    da muss ein defekt in dem rechner sein...der anschluss am pc wird auch sehr heiss, sobald das netzkabel drin ist...da rühr ich lieber nicht mehr so viel an...

    ..das werd ich gleich mal versuchen.
     
  6. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Also für mich hört sich das nach fehlender Stromversorgung der Platte an (wurde ja oben schon gesagt), ich hatte mal genau dasselbe Problem mit einer Maxtor Platte (über zwei USB Ports), die habe ich dann an einen passiven - also nur am PC angeschlossenen - USB Hub gehängt, dabei hat sie auch nur geklackert. Seitdem ist einer der beiden Ports auch kaputt :) Nachdem ich die Platte hinten eingesteckt habe, ging aber alles.
    Zu deiner Frage: Ein zwischengeschalter passiver Hub bringt nichts, aber wenn du einen aktiven Hub verwendest, also ein eigenes Netzteil hat, sollte das das Problem lösen, die Platte also auch am PB funktionieren.
     
  7. kathamuc

    kathamuc Erdapfel

    Dabei seit:
    20.04.09
    Beiträge:
    4
    na fantastisch - im terminal erkennt er sie nämlich auch nicht. das heisst, ich werde mir morgen einen neuen hub besorgen.

    vielen dank, schönen abend!
     
  8. kathamuc

    kathamuc Erdapfel

    Dabei seit:
    20.04.09
    Beiträge:
    4
    hallo zusammen,
    die lösung des problems ist tatsächlich ein aktiver hub. der mac hat die platte sofort erkannt. nun läuft alles bestens!
    vielen dank für eure hilfe!
     

Diese Seite empfehlen