1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte - Problem beim Formatieren/Partitionieren

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von WECHI, 07.02.08.

  1. WECHI

    WECHI Gast

    Ich habe zwar das Forum zwar schon auf diverse ähnliche Probleme durchsucht aber noch nichts entprechendes entdeckt!

    Verwende selbst ein Mac Book Pro Core Duo 2,2 GHz, Standardausführung!

    Folgendes Problem:

    Nachdem ich meine externe USB Platte (NTFS) übers Festplattendienstprogramm gelöscht hatte, mit Nullen überschreiben Variante gewählt und als Dateisystem Mac Os Extended Journaled!

    Nach dem Löschen bekomme ich allerdings immer einen Input/output error, und Partitionieren ist natürlich auch nicht möglich!

    Liegts vielleicht an Leopard?
     
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Hast Du die Platte unter laufendem OS formatiert?

    Falls ja, dann versuche es doch mal nachdem Du von der System-DVD gebootet hast. Es kann anders rauskommen.
     
  3. WECHI

    WECHI Gast

    Äußerst faszinierend...
    Jetzt hab ich die nicht funktionierende Platte bei nem Freund (exakt selbes MBP) angehängt (USB), unveränderte Fehlermeldung. Danach hängten wir die Platte via Firewire an, und da er Paragon installiert hatte ging es mit NTFS überraschenderweise formatieren bzw. partitionieren!
    Auch Dateien raufspielen ging ohne Probleme, wieder über USB!
    Allerdings wird die Platte von meinem Arbeitsrechner (Windows, USB) komischerweise nicht gemounted, wirklich faszinierend!!!

    Ich frage mich echt was Apple mit meiner Platte angestellt hat ;)
    Egal am Abend wirds an den Mac gehängt und wenns dann nicht geht über die SystemDVD (thx 4 the tipp) probiert, an der Platte selbst liegts jedenfalls nicht!

    Weitere Infos folgen, andere Erfahrungen Tipps weiterhin erwünscht!
    lg
     
  4. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Da irrst du dich. Die Firmware deiner HD oder des Gehäuses ist fehlerhaft oder falsch parametrisiert.
    Vermutlich verwendest du eine 2,5" HD, die schon mal in einem Notebook verbaut war?
    Dann meldet sie vermutlich schlicht eine falsche Gesamtgrösse zurück, was zu schweren Fehlern führt. Das kommt meist durch Verwendung des ATA-Features "Hidden Protected Area", das in Notebooks gerne zum Einsatz kommt um Dienstprogramme und MS Windows-Wiederherstellungssysteme des Herstellers zu verstecken.

    Dass eine MBR-Partitionierung mit NTFS zu funktionieren scheint, liegt nur daran das diese Methode während des Formatiervorgangs auf den Endbereich der Platte gar nicht erst zugreift und dort etliche MB unberührt lässt. Die Wahrscheinlichkeit, dass das später -bei entsprechendem Füllstand der Platte- zu irreversiblem Datenverlust führt, ist sehr hoch.

    Bei wieder anderen Platten ist einfach nur der USB-Chipsatz total buggy und zählt Festplattensektoren ab der Eins hoch, statt ab der Null. Das führt zu der gleichen Problematik, und unter Windows fällt das nicht weiter auf (Grund siehe oben).

    Wo hast du die Platte her? Selbst montiert?
    Was ist das denn für eine, und aus welcher Quelle hast du sie?
     
  5. WECHI

    WECHI Gast

    Also derzeit funzts mit der 250er aber das ist schon alles...

    @rasta: ist eine Western Digital Platte mit 250 GB, war allerdings nie in einem Notebook verbaut, sondern ist eine reine externe gewsen!

    Es ist trotzzdem sehr komisch da derzeit die platte wieder funktioniert zumindest ist lesen und schreiben ohne weiteres möglich zumindest am MAC.
    Warum die Platte auf dem Windows PC trotz ntfs nicht gemounted wird ist mir weiterhin ein Rätsel!

    Allerdings mit der NEUEN Western Digital 400 GB Platte herrscht wieder das gleiche Problem (Input Output Error) wie bei der 250 GB, und diese ist überhaupt noch nie formatiert worden!

    Fahre morgen auf Urlaub daher ists mal nicht so extrem dringend, aber interessant ist es schon irgendwie...
    Mal sehen obs an Leopard liegt und eventuell mit dem heutigen Update Probleme ausgeräumt werden! Werde am Abend berichten!
    lg
     
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Im Notebookformat?
    So eine schwarze, nur mit USB, ziemlich "stylish" wirkendes Gehäuse, bei dem auf einer Seite die Kanten leicht abgerundet sind? Ohne einen extra Anschluss für eine externe Stromversorgung?
    Verkauft vor einigen Wochen/Monaten bei einer gewissen "nicht blöden" Schweinemarktkette, die auch mal was "geil" findet was ganz sicher nicht geil sein sollte?
    Oder beim Klauhof (was de Facto der gleiche Laden ist...)?

    Verpackt in so einer runden, käseglockenartigen Klarsichtbox mit abziehbarem Deckel, auf der Rückseite etwas abgeflacht? War überraschend billig, nicht?
    Ich glaube die Dinger kenne ich schon. Ein Bekannter von mir hat sich gleich zwei davon gekauft. Jetzt hat er schon die siebte oder achte - obwohl er nur eine einzige davon behalten hat, wenn du verstehst was ich meine.
    Mit denen wirst du noch ziemlich viel "Spass" haben, fürchte ich.
    Sieh zu dass du eine andere Marke im Umtausch dafür bekommst.
     

Diese Seite empfehlen