1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte mountet nicht...

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von doeme89, 21.03.08.

  1. doeme89

    doeme89 Pomme Miel

    Dabei seit:
    27.12.06
    Beiträge:
    1.476
    Meine (TimeMachine-)Backup-HD wird leider nicht mehr erkannt. Die Platte ist über USB angeschlossen und wurde erst im Oktober gekauft. Letzte Woche gab völlig überraschend "den Geist auf". Ich schreibe bewusst in Anführungszeichen, denn sie wird im Festplatten-Dienstprogramm noch erkannt. Nur gemountet wird sie nicht.

    Die verfügbaren Volumes wurden im Festplatten-Dienstprogramm auch erst angezeigt, als ich den USB-Port wechselte... Mounten kann ich aber immer noch nicht. Wenn ich die Platte (oder das Volume) reparieren will, wird immer der Fehler: "Falsche Anzahl an Thread-Einträgen" erkannt. Die Platte wird dann vermeintlich repariert. Nach 1h oder so kommt dann die Fehlermeldung, dass das Volume nicht repariert werden konnte.
    Alles Platt machen will ich eigentlich nur ungern, da ich doch vielleicht noch das eine oder andere von der Platte haben möchte...

    Kennt ihr vielleicht noch einen Trick? Bestimmt kennt ihr noch Befehle im Terminal (die ich nicht kenne...).

    Danke für jeden Tipp!

    EDIT: Seit neustem wird die HD im Festplatten-Dienstprogramm gar nicht mehr angezeigt! Im System Profiler zeigt er den USB-Port aber noch belegt (mit "LaCie Hard Drive USB").
     
  2. doeme89

    doeme89 Pomme Miel

    Dabei seit:
    27.12.06
    Beiträge:
    1.476
    Hat denn niemand eine Idee? :eek:
     
  3. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    das terminal kann auch nich zaubern, wenn die dienstprogramme nichts machen können.

    allerdings ist es seltsam, dass du den usb port wechseln musstest.... hast die platte schonmal an nem anderen mac/pc probiert?

    gibt sie irgendwelche geräusche von sich?

    wenn der systemprofiler das ding anzeigt, heisst es, dass die technik des gehäuses noch funktioniert... ich nehme an, du willst die platte über garantie tauschen, daher frage ich mal nicht, ob du sie ausbauen willst und irgendwo intern dranhängst....

    aber wenn das dienstprogramm nix mehr sieht, dann scheint die platte wohl schon ins nirvana übergegangen zu sein.


    ist halt immer so ne sache mit den externen.

    und eine platte als einzige backup lösung bei wichtigen daten ist sowieso müll....

    ist halt die frage, wie wichtig deine daten sind, es gibt firmen im internet, die "reparieren" alte platten, also bauen die auseinander oder lesen sie, falls möglich RAW aus.... aber das kostet RICHTIG geld.
    falls das zu teuer ist (wovon ich mal ausgehe), und du die platte nicht ausbauen willst um sie zum beispiel unter windows mal intern anzusteuern, wirst wohl in den sauren apfel beissen müssen und sie umtauschen.


    viel glück noch.
     
  4. doeme89

    doeme89 Pomme Miel

    Dabei seit:
    27.12.06
    Beiträge:
    1.476
    Vielen Dank für die Tipps! Die Platte macht schon Geräusche, aber die macht sie seit dem Kauf. Dass LaCie-Disks Geräusche machen, sei normal habe ich gehört...

    Übrigens ist die Platte doch noch nicht ins Nirvana übergegangen: grade als ich sie ausschalten wollte ist sie im Dienstprogramm erschienen (ja richtig, beim ausschalten!). Danach wieder eingeschaltet blieb sie brav im Dienstprogramm. Derzeit probiere ich sie gerade zu reparieren...

    Wenn das nicht klappt mach ich sie platt und formatiere neu.

    Und sonst geht die Platte zurück wo sie herkam... :-D

    Gruss, doeme
     

Diese Seite empfehlen