1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

externe 300GB Platte

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von ingelorelei, 29.12.05.

  1. ingelorelei

    ingelorelei Granny Smith

    Dabei seit:
    29.12.05
    Beiträge:
    12
    hallo,
    ich habe einen alten i-mac g3 mit mac osx und habe mir externe festplatten mit einer größe von 300GB gekauft. sobald ich sie anschließe, passiert gar nix, im schlimmsten fall hängt er sich auf..

    was muss ich tun, damit ich diese platten ohne sie zu partitionieren an meinem apfel betreiben kann?

    vielen dank und viele grüße
     
  2. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    erst einmal mit dem Festplattendienstprogramm formatieren/partitionieren ...

    Gruss
    Andreas
     
  3. ingelorelei

    ingelorelei Granny Smith

    Dabei seit:
    29.12.05
    Beiträge:
    12
    hallo andreas,

    danke für die schnelle antwort, aber er erkennt sie ja gar nicht, wenn ich sie anschließe...es passiert wie gesagt gar nix.

    muss ich am ende doch auf dir dumme windows kiste zurückgreifen, um das zu erledigen :( der erkennt sie sofort..
     
  4. schnubbi

    schnubbi Gast

    Ich glaube nicht dass das zu einer Lösung des Problems an sich führt. Kannst du die Platte vielleicht mal ausbauen und gucken ob die auch als Master eingebaut ist. Vielleicht hilft das
     
  5. Mac_MjTom

    Mac_MjTom Gast

    Mal eine ganz andere Frage: Um welche Platte handelt es sich denn und wie ist sie angeschlossen?
     
  6. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    wie hängt die Platte den dran? USB, Firewire? Falls FW: welcher Controller ist in der Bridge verbaut. Leider hatte ich schon mit dem ein oder anderen Chip schon reichlich Probleme.

    Ach ja: Partitionieren brauchst i.d.R. nicht da für die Ansteuerung einer externen Platte der Firewire-Controller im Gehäuse zuständig ist. Und dem ist die 128 GB-Beschränkung des iMac-HD-Controllers ziemlich schnuppe.

    Gruß Stefan
     
  7. Mac_MjTom

    Mac_MjTom Gast

    Solange Du nicht über die Größe des HFS+ kommst ...
     
  8. Digitalnomade

    Digitalnomade Antonowka

    Dabei seit:
    24.11.05
    Beiträge:
    359
    Moinsen,
    hab leider keine Antwort parat, hab mir aber gerade die Antworten mal durch gelesen. Was ist denn die 128 GB-Beschränkung?
     
  9. Mac_MjTom

    Mac_MjTom Gast

    Je nach Alter des Kontrollers hast Du Beschränkungen in der maximalen Größe der Platte, die angesprochen werden kann. In aktuellen Rechnern sollten aber auch bis zu 500 GB Platten angesprochen werden können.

    EDIT: der ältere iMac hat hier aber aufgrund des alten ATA Kontrollers Probleme. Das gilt aber nur für die intere Platte.
     
  10. ingelorelei

    ingelorelei Granny Smith

    Dabei seit:
    29.12.05
    Beiträge:
    12
    hallo,

    danke euch für die vielen antworten:

    also, die platte ist via firewire angeschlossen und ist auch als master in dem gehäuse angeschlossen. welcher controller verbaut ist, weiss ich leider nicht. in welcher bridge denn überhaubt?

    danke + grüße
     
  11. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Du hast bei eingesteckter Platte ein neues Fenster des FP-DienstProg aufgemacht und da taucht in der Sidebar *nichts* auf??
    (Stromversorgung ist auch gesichert, ja?)
     
  12. ingelorelei

    ingelorelei Granny Smith

    Dabei seit:
    29.12.05
    Beiträge:
    12
    hallo,
    ja hatte die platte eingesteckt und nix passiert, sie taucht nirgendwo auf und kann auch wenn sie in unter 100GB grosse teile partionieniert ist nicht gefunden werden. hänge ich sie dran und schalte ein, hängt er sich beim hochfahren auf.. strom ist natürlich aungeschlossen...
    ich hab nnoch ne andere externe platte (120GB) die läuft einwandfrei
    danke
     
  13. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Und wie bitteschön hast du sie partitioniert, wo sie doch gar nicht gefunden wurde?
    Hm?
     
  14. ingelorelei

    ingelorelei Granny Smith

    Dabei seit:
    29.12.05
    Beiträge:
    12
    na, wie ich schon weiter oben beschrieben hatte, erkennt mein "dummer" windows rechner sie sofort und ohne probleme. eigentlich wollte ich auf seine hilfe verzichten, aber scheinbar geht es doch nicht ohne.
    ich habe die platten damit sofort finden können und auch dementsprechend mit seiner hilfe partinioniert.
     
  15. ingelorelei

    ingelorelei Granny Smith

    Dabei seit:
    29.12.05
    Beiträge:
    12
    habe jetzt herausgefunden, dass der mac sie über usb einwandfrei erkennt, warum nicht über firewire?

    habe leider nur usb 1.1 am i-mac, was soll ich tun?

    danke
     
  16. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Vermutlich hat die Bridge einen Hau weg.

    Bevor du das Ding in die Tonne kloppst, solltest du aber erst mal deine Firewire-Ports und das Kabel mit einem anderen Gerät checken.

    Hinweis übrigens:
    Die FireWire-Ports der älteren Macs erlauben *nicht* den Betrieb von "Bus-powered" Geräten.
    Du *brauchst* das separate Netzteil der Platte, und du musst sie einschalten, *bevor* du sie ansteckst.
     
  17. palmetshofer

    palmetshofer Apfel der Erkenntnis

    Dabei seit:
    28.01.06
    Beiträge:
    724
    Er hat die Platte eh angeschlossen mit netzteil.
    Muss man beim mac die platten immet vorher einschalten bevor man sie ansteckt?
     
  18. ingelorelei

    ingelorelei Granny Smith

    Dabei seit:
    29.12.05
    Beiträge:
    12
    danke palmetshofer,

    ja ich hatte schon alles ausprobiert bevor ich mich ans forum wandte. aber einige lesen scheinbar nur die letzten beiträge und geben schlaue kommentare, die leider nicht zur hilfe beitragen, sorry, rastafari.

    also, wer kann mir helfen? sobald ich die andere externe platte via firewire anschliesse erkennt er sie, also sind die ports wohl ok. vielleicht liegt es an den firewire anschlüssen der externen platte? aber der pc erkennt sie ja auch, seltsam..
     
  19. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    Schonmal die beiden externen Festplatten getauscht? Ich meine die 300er Platte ins Gehäuse wo jetzt noch die 120er drin ist, und die 120 HD in das Gehäuse wo jetzt die 300er HD drin ist.... Hast du schonmal die beiden FW Kabel vertauscht?

    so long...
     

Diese Seite empfehlen