1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ext. Festplatte - Medium kann nicht gelesen werden

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Murray, 26.02.09.

  1. Murray

    Murray Allington Pepping

    Dabei seit:
    02.08.08
    Beiträge:
    195
    Hallo!

    Nach einem Neustart meines iMacs (20", 2,4 GHz, 4GB Ram) mit Mac OS 10.5.6 erscheint teilweise die Meldung:
    Diese Meldung bezieht sich auf meine externe Festplatte (Maxtor Basics), welche über einen aktiven USB-Hub an meinem iMac angeschlossen ist.
    Ich habe keine Ahnung warum die Meldung angezeigt wird. Auch ein weiterer Neustart hilft nicht. Lediglich das abziehen des USB-Steckers und erneutes reinstecken lässt die Festplatte wieder erscheinen und ansprechen.

    Seltsamerweise erscheint die Meldung nicht, wenn ich den iMac am nächsten Morgen anschalte. Häufig ist er über Nacht ausgeschaltet und der Strom wird über einen elektrische Stromleiste mit Schalter unterbrochen.

    Ich hoffe ihr könnt mir helfen das Problem zu beheben.

    lg Murray

    EDIT: Achja, die Festplatte wird als TimeMachine Backup Medium genutzt, falls dies von Relevanz für das Problem ist.
     
  2. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo,
    wie ist denn das Verhalten der Festplatte ohne USB-Hub, also direkt am Rechner? Ist der Hub übrigens aktiv?
     
  3. Murray

    Murray Allington Pepping

    Dabei seit:
    02.08.08
    Beiträge:
    195
    Ohne USB-Hub klappt es seltsamerweise ohne die Meldung. Der Hub ist (wie oben bereits erwähnt) ein aktiver USB-Hub.

    Seltsamerweise funktioniert die Festplatte am Hub einwandfrei, sie lässt sich auch über das Festplatten-Dienstprogramm wieder aktivieren, aber nach einem Neustart kommt eben die Meldung und dann lässt sie sich nicht mehr aktivieren. Nur das erneute ein- und ausstöpseln schafft abhilfe.

    Es scheint also irgendein Problem bei der Kommunikation von Hub und iMac nach einem Neustart zu geben.
     

Diese Seite empfehlen