1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Exchange 2003 und Entourage 2008 (12.5.1.)

Dieses Thema im Forum "Office:Mac" wurde erstellt von Columbo, 01.10.08.

  1. Columbo

    Columbo Carola

    Dabei seit:
    12.03.06
    Beiträge:
    112
    Wir sind bei uns im Büro etwas am Ende ...

    Ich wollte mein MBP (OS 10.5.5) in das Netzwerk im Büro einbinden. Dort läuft ein MS Exchange Server 2003.

    Nach der Beratung unseres wirklich guten (und Mac-freundlichen) Administrators verband sich Entourage ganz toll mit Exchange bot mir Zugriff auf alle Mails, öffentliche Ordner etc.
    Alles schien gut - aber zu früh gefreut:

    Beim nächsten Start bemängelte Entourage das Fehlen eines Stammzertifikats. Das störe aber erst einmal nicht, da sich das Programm dann sauber mit Excahnge verband einige Mails abholte, um dann aber mit der Mitteilung zu kommen, dass der Abruf von Nachricht nicht stattfinden könne, da entweder die Zugangsdaten falsch seien (was sie definitiv nicht sind) oder aber die Sicherheitseinstellungen nicht stimmen würden. (DAV und LDAP laufen mit SSL)

    Das absolut kuriose: Immer wieder gibt es nach Neustarts oder nach Änderungen in den Kontoeinstellungen sowohl kurzfristige Sende- als auch Empfangssituationen - bis dann wieder besagte Meldung über die angeblich falschen Zugangsdaten erscheint (und selbst dann scheint Entourage noch kurzfristig zu empfange, nicht aber zu senden). Aufgrund dieses Verhaltes schließt unser Admin ein Problem mit dem Zertifikat aus und tippt mittlerweile auf einen Konflikt zwischen Entourage und Exchange 2003.

    Hat hier jemand eine Rat oder kennt jemand ein ähnliches Problem. Irgendwo wird doch Entourage 08 und Exchange 03 miteinander laufen ...

    Danke!
    Columbo
     

Diese Seite empfehlen