1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Excel > Daten aus anderem Datenblatt auslesen

Dieses Thema im Forum "Office:Mac" wurde erstellt von Bissy, 07.04.08.

  1. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    Hi,

    ich hab ein Problem mit Excel.

    Ich habe eine Arbeitsmappe mit zwei Arbeitsblättern A und B.
    In B sind Kundendaten gespeichert. Spalte B enthält eine fortlaufende Nummer, Spalte C den Namen, D die Adresse, usw.
    In Arbeitsblatt A gebe ich in Spalte B die jeweilige Kundenummer ein, nun soll er in Spalte C den Namen des Kunden aus der anderen Arbeitsmappe auslesen.

    Habe es mit einer WENN-Funktion versucht
    =WENN(Kunden!B2:B100=B2;Kunden!C;"Nicht verfügbar")

    Mir ist selbst klar, dass das so nicht funktioniert, jedoch weiß ich nicht, wie ich Excel sage, dass er aus der Zeile, wo Kunden!B$x der Zelle B$x entspricht, den Wert aus C nehmen soll.
    $x habe ich jetzt nur mal als Platzhalter geschrieben...
    Ich bin mir 100% sicher, dass ich schonmal sowas gemacht habe, aber irgendwie bekomm ichs nicht hin. Google hilft mir diesmal auch nicht, wahrscheinlich suche ich aber falsch....

    Hoffe jemand weiß Rat.

    Danke
     
  2. phueghy

    phueghy Jamba

    Dabei seit:
    25.07.07
    Beiträge:
    56
    Hi,

    du suchst die Funktion "SVERWEIS". Schau mal in der Hilfe nach dem Stichwort.

    Viele Grüße, phueghy
     
  3. NEOCHI

    NEOCHI Auralia

    Dabei seit:
    31.01.07
    Beiträge:
    200
    Hi ich stand mal vor einem ähnlichen Problem und habe das dann mit Folgender Funktion gelöst.

    =WENN(ISTNV(SVERWEIS(<Suchkreterium>;<Zudurchsuchende Matrix>;<Einzusetztende Spalte>;FALSCH));"";SVERWEIS(<Suchkreterium>;<Matrix nochmal>;<Spalte>;FALSCH))

    Bei dir sollte das ganze dann ca so aussehen:

    =WENN(ISTNV(SVERWEIS(B2;Kunden!B2:B100;2;FALSCH));"";SVERWEIS(B2;Kunden!B2:B100;2;FALSCH))

    So kann sein das die Spalte auf 1 gesetz werden muss damit das drin steht was du willst. Falls noch fragen sind frage ich hoffe das hilft.
     
  4. Bissy

    Bissy Johannes Böttner

    Dabei seit:
    03.02.07
    Beiträge:
    1.159
    Danke schonmal.

    Habe jetzt beide Versionen probiert, bekomme aber immer einen "#BEZUG!" Fehler... Weiß nicht mehr weiter :(
     
  5. NEOCHI

    NEOCHI Auralia

    Dabei seit:
    31.01.07
    Beiträge:
    200
    Okay mein Fehler sry. Zum Besseren Verständnis sollte deine Tabelle so aussehen.

    Tabbelle A
    B2 # C2 # D2
    Suchkrit # Formel #

    Kunden(Tabbelle B):

    B2 # B3 # B4 # ...
    Zu suchendes.

    Zur Not schicke mir mal einen Probe deines Aufbaus und ich bau dir was zusammen.

    Gruß
     

Diese Seite empfehlen