1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Eurozeichen erscheint in pdf als !

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von KPWangen, 06.07.09.

  1. KPWangen

    KPWangen Jonagold

    Dabei seit:
    06.11.07
    Beiträge:
    20
    Hallo zusammen,

    seit einiger Zeit nervt mich das pdf-Tool im Mac. In Word 2004 oder in Pages 08 erstelle ich ein Dokument und nutze dort auch das € - Symbol. Im Druck einwandfrei, in der Voransicht bei Pages08 einwandfrei, aber wenn das pdf erzeugt wird, dann wird aus dem € ein ! und das verstehe ich nicht.

    :mad:

    Gibt es irgendwo eine Einstellung, die ich da ändern muss. Kennt jemand dieses Problem(chen) auch?

    Vielen Dank für eine baldige Antwort

    Klemens
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    .. wie haste das PDF denn erzeugt, mit exportieren oder über drucken? o_O

    Edit: ich habs grad mal mit Pages 09 probiert, da funzt es sowohl über exportieren als auch über den Drucken-Dialog.
     
    #2 uwe9, 06.07.09
    Zuletzt bearbeitet: 06.07.09
  3. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Kann es sein, dass eine Schrift im PDF-Dokument fehlt, die eingebunden werden muss?
    Gruß
    Andreas
     
  4. KPWangen

    KPWangen Jonagold

    Dabei seit:
    06.11.07
    Beiträge:
    20
    Hab die Lösung nicht gefunden, aber das Problem beseitigt

    Hallo zusammen,

    die pdf's hatte ich über drucken erzeugt.

    bei mir wurde statt des € Symbols nur ein ! angezeigt.

    verschickte ich das dokument wurde das beim empfänger alles korrekt angezeigt, was bedeutet, dass das problem eindeutig nur auf meinem rechner lag.

    rechner neu gebootet und mit der tastenkombination CTRL + CMD + r + p (dabei verbiegt man sich die Finger ! muss die Tasten aber über die ganzen bootvorgänge gedrückt halten !!!) den Rechner insgesamt 7 x hintereinander neu gebootet. Danach war das problem beseitigt.

    was die tastenkombination genau bewirkt ist mir nicht klar, ein guter freund hat sie mir verraten.

    Viele Grüße

    Klemens
     
  5. Quickrider

    Quickrider Allington Pepping

    Dabei seit:
    23.03.08
    Beiträge:
    192
    Moin,

    ich habe das selbe Problem auf meinem Macbook.
    Allerdings kommt auch ab und zu (also leider, wie üblich nicht reproduzierbar!) ein falscher Ausdruck, wenn ich aus Pages direkt drucke.
    Der bereits beschrieben "PRAM"-Reset kann doch eigentlich nicht die richtige Lösung sein, oder?
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Das wäre so, als wenn Du bei einem platten Reifen am Auto die Motorhaube aufmachtest und Kühlflüssigkeit auffüllst. ;)

    Für mich hört sich das eher nach einem Font-Problem an.
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Schriftsammlung öffnen, Duplikate bereinigen.
     
  8. Quickrider

    Quickrider Allington Pepping

    Dabei seit:
    23.03.08
    Beiträge:
    192
    Genauso denke ich es auch. ;)
     
  9. Quickrider

    Quickrider Allington Pepping

    Dabei seit:
    23.03.08
    Beiträge:
    192
    Wie genau mache ich das?
     
  10. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Klick mal auf Programme->Schriftsammlung.
     
  11. KPWangen

    KPWangen Jonagold

    Dabei seit:
    06.11.07
    Beiträge:
    20
    Eurozeichen wird zum !

    Hallo,

    ich habe die empfohlene Schriftensammlung angeklickt und die Duplikate bereinigt, aber das Ergebnis ist geblieben. o_O

    Merkwürdig, dass ich nach nur 1 Monat schon wieder das gleiche Problem in der Anzeige habe....:eek:

    Hat noch jemand eine Idee?

    Vielen Dank

    und viele Apple-Grüße

    Klemens
     
  12. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Irgendwelche Systemschriften in der Schriftsammlung deaktiviert?
     
  13. Quickrider

    Quickrider Allington Pepping

    Dabei seit:
    23.03.08
    Beiträge:
    192
    Nope. Hatte aber gerade wieder die Ausrufezeichen statt der Fragezeichen..... Allerdings diesmal aus Pages direkt gedruckt. Wenn ich das Dokument nochmal drucke, dann geht es meistens. Irgendwie ist der Fehler schwer reproduzierbar, tritt aber in ca. 20% der Fälle auf.

    Any ideas?

    Danke und Grüße,

    Quickrider.
     
  14. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Richte mal als Standarddrucker einen generischen PostScript-Drucker ("allgemein") ein und beobachte, ob der Fehler bleibt.
     
  15. Quickrider

    Quickrider Allington Pepping

    Dabei seit:
    23.03.08
    Beiträge:
    192
    Ok, werde ich versuchen! Danke erstmal, ich werde berichten...

    Grüße,

    Quickrider.
     
  16. Quickrider

    Quickrider Allington Pepping

    Dabei seit:
    23.03.08
    Beiträge:
    192
    Ich muß leider feststellen, daß der Postscript-Tip auch nichts gebarcht hat. :(
    Dafür habe ich jetzt bei einem Export aus Pages ins pdf-Format gemerkt, daß dort in der Darstellung unter Vorschau ebenfalls Sonderzeichen wie ß,Ö,Ä,Ü usw. teilweise durch ! ersetzt werden. Wenn ich das PDF hingegen mit dem Acrobat Reader aufmache, dann ist alles korrekt!

    Keine Ahnung, was da schief läuft..... Der Fehler scheint an Pages/Vorschau zu liegen!?
     

Diese Seite empfehlen