1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

eSata am MBP, meine Erfahrungen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von gf4tiu, 02.06.08.

  1. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Hallo.

    Ich habe mir heute mal einen 34 eSATA II Controller für den Expresscard Schacht gekauft um damit meine externe Seagate HDD zu betreiben welche bei mir in einem ext. HDD Gehäuse mit USB und eSATA ist.

    Entschieden habe ich mich für die Techsolo TN-120, da sie bei meinem Händler vorrätig war für grade einmal 18EUR.

    Zuhause angekommen, mit dem ständigen Zweifel ob die überhaupt funktionieren wird fiel mir gleich die 8cm Treiber CD in die Hand, damit dachte ich hätte sich jetzt alles erledigt, auch im Hardware Profiler wird sie als RAID Karte erkannt, jedoch sind keinerlei Treiber installiert.
    Also habe ich mich im Internet umgesehen und von einer anderen, ähnlich aussehenden Karte die Treiber gefunden (sicher dieselbe OEM Karte, nur halt anderer Aufkleber) die sich auch installieren ließen und vom Chipsatz her mit dem von meiner Karte übereinstimmen :)

    Emuliert wird die HDD als ein SCSI Controller.


    Hier habe ich mal ein Screenshot als Vergleich zwischen der internen HDD und der externen Seagate Barracuda 7200.10 250GB (1 Platter):

    [​IMG]

    Natürlich ist der Vergleich ein wenig unfair da die interne ja gleichzeitig meine Systemplatte ist, aber ich habe drauf geachtet dass nebenbei keine weiteren Prozesse laufen.


    Gekauft habe ich mir die Karte damit ich WinXP relativ problemlos extern laufen lassen kann, was ich nachher noch ausprobieren werde und dass ich keinerlei Leistungseinbußen gegenüber USB habe, sie ist nebenbei genauso HotPlug fähig wie USB.

    Ich hoffe ich habe mit dem Thread das Möglichkeitsspektrum vieler erweitert, da mir persönlich zumindest nicht bekannt war dass ich über den ExpressCard Slot einen eSATA Controller nachrüsten kann, der auch problemlos mit OSX harmoniert.

    Habt ihr Fragen fragt,
    gruß
     
  2. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Mich würde interessieren, mit welchen Programm du gebencht hast.
     
  3. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    xbench, war das einzige Programm was mir spontan zum Benchen einfiel.
     
  4. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    AJA KONA System Test fällt mir noch ein
     
  5. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Ich hatte meine WD My Book ne Zeit lang an eSATA mit dem Delock-Treiber und passender Karte. Leider läuft das ganze nicht stabil bzw. die Platte ist häufiger nicht ansprechbar und muss abgezogen werden. Hab bei amazon gelesen, der Stecker würde nicht stabil im Gehäuse stecken und man müsste da ein Stück Plastik abschneiden. Hat in meinem Fall aber auch nix gebracht.
     
  6. tbischoff

    tbischoff Granny Smith

    Dabei seit:
    26.10.07
    Beiträge:
    17
    Gibt es schon erkenntnisse bezüglich der Windows-Bootbarkeit?
     
  7. GrandpaJoe

    GrandpaJoe Bismarckapfel

    Dabei seit:
    12.08.05
    Beiträge:
    147
    Bitte teste Windows!

    wenn man mit dieser Methode Windows komplett extern ausführen könnte (ohne 5 GB intern zu verschenken) wäre das großartig. An den Slot habe ich auf der suche nach einer Lösung noch gar nicht gedacht.
     
  8. Muellermilch

    Muellermilch Süsser Pfaffenapfel

    Dabei seit:
    13.02.07
    Beiträge:
    675
    merci für den test! Wie zuverlässig läuft die express-Card denn? gibt es Ausfälle? cake
     
  9. tbischoff

    tbischoff Granny Smith

    Dabei seit:
    26.10.07
    Beiträge:
    17
    du suchst also auch nach ner Lösung wie man Windows zum zocken oder was auch immer von extern booten kann was? Ich frage mich wie das mit diesen 32GB SSD ExpressCards is, das fände ich am allerbesten weils ne interne "externe" Lösung währe... wenn die per Sata angebunden sind könnte es ja klappen.
     
  10. GrandpaJoe

    GrandpaJoe Bismarckapfel

    Dabei seit:
    12.08.05
    Beiträge:
    147
    Also bei K&M elektronik kann man sich für rund 80 euro ein Set aus Expresskarte und 250 gig Platte + Gehäuse zusammenstellen das ist ja nicht allzu teuer und mehr als genug Platz. Nun bleibt noch die Frage offen ob Windows davon nun wirklich booten kann.

    Leider gibt es da bis jetzt keine Antwort :( .
     
  11. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Mac OS X lässt sich leider nicht booten, da die Treiber beim Bootloader noch nicht verfügbar sind. Dies würde sich jedoch ändern wenn es für diesen Chipsatz efi Treiber gibt.

    Selbiges leider mit Windows, jedoch soll es möglich sein. Decken tut sich die Erkenntnis damit dass ich unter rEFIt ein "Windows Eintrag" habe, trotz dass ich kein Windows installiert habe, wähle ich dieses aus komm ich ins Konfigurationsmenü der Karte, danach kam bei mir mal "DISK BOOT FAILURE, PRESS ENTER..", was man halt von 'nem PC kennt, jedoch kriege ich meistens nur einen blinkenden Cursor (_). Weiter probiert habe ich noch nicht.


    Stabil ist jedoch alles bei mir, keinerlei ungewollte Auswürfe oder Ähnliches.
     
    GrandpaJoe gefällt das.
  12. GrandpaJoe

    GrandpaJoe Bismarckapfel

    Dabei seit:
    12.08.05
    Beiträge:
    147
    Schade und wieder ein Hoffnung zerstört, aber gut so muss ich das nicht selber probieren.

    Danke!
     
  13. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Jedoch wird gesagt dass MBPs ab Santa Rosa dies unterstützen sollen!?

    Google sonst selber nach dem Chipsatz SiliconImage3132 mit MBP, wirst schon was finden.

    Gruß
     
  14. Littlehonk

    Littlehonk Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    09.11.07
    Beiträge:
    247
    Hab heute eben jene Techsolo Karte gekauft und bei mir hab ich sie nicht zum Laufen überreden können. Die von die verlinkten Treiber hab ich installiert, das funktionierte auch problemlos, allerdings wird nirgendwo weder die Karte, noch eine angeschlossene Platte erkannt. Die Lampe an der Karte leuchtet auch nicht.
    Eine zweite Karte, die ich beim Händler ausprobieren konnte, ging ebenfalls nicht. Wie hast du das nur hinbekommen?

    Gruß
    Heiko
     
  15. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Hast du beide Treiber installiert? Einmal RAID Treiber und dann noch die Basic Treiber oder so ähnlich.

    Bei mir erschien auch ohne der Installation der Treiber ein Eintrag unter PC-Cards, ist das bei dir der Fall?
     
  16. Littlehonk

    Littlehonk Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    09.11.07
    Beiträge:
    247
    Ja, beide Treiber hatte ich installiert. Aber da erschien nirgendwo was im System-Profiler. Hoffentlich ist nicht mein Steckplatz kaputt. Kanns aber auch nicht testen, da ich keine Karte mehr hab.
     
  17. gf4tiu

    gf4tiu Fießers Erstling

    Dabei seit:
    14.03.06
    Beiträge:
    129
    Es kann durchaus am Steckplatz liegen.

    Ich habe manchmal einen Wackelkontakt, so wird die Karte erst erkannt wenn ich sie noch weiter reindrücke oder ein wenig rumprobiere.

    Sonst kannst du es nochmal unter Bootcamp probieren, dort kommt ja der windowstypische Ton wenn ein Gerät angeschlossen wird.
     
  18. pmrfreak

    pmrfreak Jonagold

    Dabei seit:
    29.12.04
    Beiträge:
    20
    Auch ich bedanke mich für die Hinweise in diesem Thread.

    Wollte bereits meine Delock Express Card (nicht RAID) deswegen trashen, weil ich erst dachte, ein Software Upgrade von Apple hat den Treiber inkompatibel (für das aktuelle Leopard) gemacht. Der Treiber für die "Basic" Variante stammt immerhin bereits aus dem Jahre 2006!

    Hatte genau das selbe Problem, wei viele hier: Karte wird erkannt, jedoch mountet daran keine Platte! Keine LED brennt.

    Dann habe ich mal das Kabel gewechselt, und den Stecker so fest wie möglich in den Controller gesteckt, und welch ein Wunder, die Karte funktioniert plötzlich wieder!

    Diese Technik.....

    Und was die bootfähigkeit betrifft: Es geht nichts über FireWire!!!!
     

Diese Seite empfehlen