1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Erfahrung mit VMWare Fusion 2.0?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von noname_MAC, 18.09.08.

  1. noname_MAC

    noname_MAC deaktivierter Benutzer

    Dabei seit:
    26.10.07
    Beiträge:
    86
    Hallo Leute,
    kann wer schon mehr sagen über VMWare Fusion 2.0 Final?
    Ein Grund von Parallels 3.0 zu wechseln?
    Wie siehts mit DX9 aus? Welche Spiele laufen denn nun?

    GRuß noname
     
  2. gateway_2_hell

    gateway_2_hell Rhode Island Greening

    Dabei seit:
    24.01.08
    Beiträge:
    473
    Ich habs getan und es ist schrecklich. Bin nun wieder bei Parallels. Was bei Parallels SmartSelect heißt funktioniert bei VMWare nicht wirklich gut. Außerdem hängt die Netzwerkverbindung zwischen VM und Mac OS ziemlich...
    Vielleicht bin ich ja ein Einzelfall aber ich bin froh, dass ich das Zeugs wieder runtergeschmissen hab...
     
  3. Bajuware

    Bajuware Oberösterreichischer Brünerling

    Dabei seit:
    23.04.08
    Beiträge:
    707
    VMWare ist auch bei mir ein graus. Unity funktioniert nicht wirklich richtig, die Programme hängen und laufen nicht wirklich stabil - trotz 2GB Speicherreservierung. Irgendwie ist es sinnlos, da starte ich lieber kurz neu und geh ins Windows, bevor ich mir die ganzen Bugs, wie beispielsweise die langsame Maus, antue.
     
  4. navi

    navi Adams Apfel

    Dabei seit:
    03.07.08
    Beiträge:
    520
    Half-Life 1 läuft unter Direct3D und im Software-Modus mit reduzierter Auflösung (1680x1050) auf einem 24"-Mac mit 2,4 Ghz, zugewiesenen 2GB RAM (Von 4 verfügbaren) und einer HD2600Pro mit etwa 20-40FPS, für ein 10 Jahre altes Spiel nicht schlecht, welches schon mein 500Mhz Pentium 3 flüssig ausführen konnte. Es ist zwar immer noch eine Virtualisierung, aber besonders gut ist diese nicht.
     
  5. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Habe heute eine Migration von 1.1.3 nach 2.0 versucht. Beim Versuch ist es geblieben. Ich habe wohlweislich zuvor ein Backup aller VMs gemacht. 2.0 ist einfach grausam! Das Upgrade meiner VMs (Versucht auf 1x Win98 und 1x WinXP) ist hakelig, unter Win98 funktioniert die Migration auf die neuen Tools gar nicht - er hängt sich bei der Aktualisierung ("neue Hardware gefunden") beim Einrichten der PCI-Bridge in einer Endlosschleife auf. Toll! Die alten Tools werden zwar deinstalliert (20 Minuten!), aber dann will er die neuen Tools nicht mehr und ich habe das Tray-Tool mit gelbem Warndreieck. Außerdem findet er eine Komponente, für die er keine Treiber hat und es beim "Unbekannten Gerät" belässt.

    XP lief nur leidlich besser. Gleiches Problem mit dem Upgrade bei der PCI-Bridge. Aber nach 30 Sek. Dauerschleife hat er automatisch abgebrochen. Immerhin hat er die Aktualisierung der Tools besser verkraftet als Win98. Auf letzteres kann ich leider nicht verzichten.

    Das Ende vom Lied: 2.0 deinstalliert, 1.1.3 re-installiert und die Backups meiner VMs zurückgeholt. Jetzt läuft alles wieder wie gewünscht.

    Fazit: Unausgereift! Das mag bei einer frischen Installation alles kein Problem sein, aber gerade die Migration/Austauschbarkeit waren bisher die Stärke von VMware. Ich muss mich zwingend darauf verlassen können, bestehende (schon sehr alte - tlw. noch aus Workstation 4-Zeiten) VMs migrieren zu können ohne Bauchschmerzen zu bekommen.

    *J* (wütend über die verschwendete Zeit)
     
  6. stegi

    stegi Fießers Erstling

    Dabei seit:
    30.11.07
    Beiträge:
    127
    Merkwürdig, ich hatte keinerlei Probleme.

    'Upgegradet' habe ich:
    Win 2000
    (2x) Win XP
    Debian 4
    Win NT4
     
  7. Narayan82

    Narayan82 Fuji

    Dabei seit:
    18.09.08
    Beiträge:
    38
    Hatte auch keine Probleme, alles wunderbar!

    MB weiß, 2.4GHz, 4GB RAM
     
    #7 Narayan82, 18.09.08
    Zuletzt bearbeitet: 19.09.08
  8. Tetzlaff

    Tetzlaff Braeburn

    Dabei seit:
    27.09.06
    Beiträge:
    43
    Guten Morgen,

    habe auch keine Probleme mit der Migration (Win XP, Win 2000) gehabt.
    Software (Eclipse, MS Visual Studio 6.0, Flash 8, ... keinerlei Spiele) läuft wie gewohnt stabil.
    CPU Auslastung von vmware ohne Last liegt bei 4-7% (wie auch bei Version1.x)

    MacBook 2.0 GHz; 3GB RAM
     
  9. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    :mad:

    Guten Morgen!

    Na super - dann habe ich wohl wieder das große Los gezogen. Ich hatte schon ähnliche Probleme mit der Beta2 auf einer Testpartition. Da wollte ich auch (vergeblich) eine VM testweise migrieren. Endete auch in einer Totalzerstörung.

    Ich weiß echt nicht, was ich da falsch mache. Mehr als "Update installieren, VM starten und Anweisungen befolgen" kann man doch gar nicht machen?

    *J*
     
  10. mapson

    mapson Braeburn

    Dabei seit:
    05.06.08
    Beiträge:
    45
    ich würde an Deiner Stelle das 4er Update von Parallels abwarten.
    Das soll ja bald kommen :cool:

    m
     
  11. ziloglight

    ziloglight Erdapfel

    Dabei seit:
    19.09.08
    Beiträge:
    3
    Hallo zusammen

    Das Problem mit der PCI-Bridge-Schleife hatte ich auch. (W2k Pro). In einem anderen Forum habe ich den Tip gefunden, die Installation so lange zu wiederholen, bis Windows Ruhe gibt. Nach ca. 30 Durchläufen und mehreren Windows-Neustarts hat es dann auch bei mir funktioniert.

    Nicht schön das, aber wenigstens kann ich so wieder arbeiten.
     
  12. RalfSt

    RalfSt Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    57
    Bei mir lief das Update und auch die Migration einer XP-SP3-VM problemlos.

    Das einzige Manko, was ich festgestellt habe, ist, dass das Einbinden von Ordnerfreigaben ziemlich lange braucht, bis sie in der VM zur Verfügung stehen; bei der 1.1.3 waren die da, sobald die VMware-Tools geladen und aktiv waren.
     
  13. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Ach nee, lass mal! Parallels (bis 3.0) hatte ich ja ursprünglich. Bin dann aber wegen Stabilitätsproblemen zu VMware gewechselt, sobald es auf den Markt kam. Schon doof, wenn einem bei einer Kundenpräsentation die VM abraucht. Ist mir bei Parallels mehrfach passiert, bei VMware nie! Außerdem konnte ich dann bestehende Firmen-VMs ohne großes Gefummel übernehmen. Wenn ich weniger Streß und mehr Zeit habe, dann werde ich nochmal einen Anlauf wagen.

    *J*
     
  14. relyx

    relyx Macoun

    Dabei seit:
    06.12.07
    Beiträge:
    117
    bei mir hats gestern das mbp selbst im idle-betrieb zum glühen gebracht u stehts >50% meiner prozessorleistung verschwendet. ich bleib vorerst bei parallels...
     
  15. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also bei mir hat alles wunderbar funktioniert, das system reagiert ganz gut soweit auch wenn es nur 512MB zugewiesen hat. Was ich allerdings feststellen musste, dass wenn man Parallelsinstallation mit zB VMwareTransporter (hiess der so) konvertiert, dass das nicht wirklich funktioniert, es sollte ne suabere installation in VMware gemacht werden ...

    was mich ein wenig stört, ist der unity modus, der die darstellung nicht immer richtig hinbekommt zB mit expose oder die ablage im dock und zugriff auf diese dann wieder zurück ... ist ein wenig hakelig, aber ich denke wird sich wieder ändern ...
     
  16. culcha

    culcha Jonagold

    Dabei seit:
    07.09.08
    Beiträge:
    18
    hey, hab erst seid zwei Wochen ein MacBook.
    Habe mich in den zwei Wochen mit der Grafik von VM rumgequält und gestern die 2.0 Beta Version installiert. Es läüft nix. Windows und Mac sind parallel kaum zu nutzen, weil alles total langsam ist und hängt. Versteh ich echt nicht...

    slg
     
  17. uuser

    uuser Schafnase

    Dabei seit:
    20.05.06
    Beiträge:
    2.258
    also bei mir läuft VMware Fusion 2.0 bestens : nachdem ich die Ram Zuteilung erstmal erhöht habe! 512MB war definitiv zu wenig! Da stotterte es bei mir auch!
    Meine Bisherige Bootcamp XP Partition wurde mit wenigen klicks von alleine benutzerfreundlich übernommen!

    Bin sehr zufrieden!
    Habe es mir gestern für 60,-€ bei http://www.cyberport.de/ bestellt ;)

    Das Demo hat mich überzeugt!
     
  18. stegi

    stegi Fießers Erstling

    Dabei seit:
    30.11.07
    Beiträge:
    127
    Wieviel RAM hast Du denn? Bedenke dass VMWare ja den kompletten Speicher für die VM belegen muss....
     
  19. stu

    stu James Grieve

    Dabei seit:
    04.06.06
    Beiträge:
    139
    Habs grad installiert.
    VM hat Windows 40GB gegeben. Nun das ist viel zu viel, und ich habs wohl verplant es so einzustellen dass Windows weniger bekommen.
    Wie kann ich die Groesse der vdisk nachtraeglich aendern? In den Einstellungen kann ich nur eine Groesse zw. 40 und 950GB einstellen. Ich will max. 15GB freigeben.
    Ist das moeglich?
    Waere ueber jeden Vorschlag dankbar.

    Thx.
     
  20. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Ich hab bis jetzt sowohl VMWare Fusion und BootCamp benutzt. Mein BootCamp ist allerdings jetzt nicht mehr funktionsfähig und als ich es eingerichtet habe, habe ich auch noch mehr gespielt. Jetzt, da ich nur noch ab und zu Pro Evolution Soccer spiele, habe ich mir überlegt, ob Parallels oder VMWare Fusion vielleicht reichen. Mit der Leistung von Fusion bin ich aber momentan sehr unzufrieden. Ich kann darauf einige kleine Programme laufen lassen, die es für OS X nicht gibt, allerdings kann ich dann fast gar nicht mehr auf meinem Mac arbeiten. D.h., dass wenn ein simuliertes Windows offen ist, ich fast gar nichts mehr machen kann. Wenn ich allerdings in BootCamp Pro Evolution Soccer 2008 gespielt habe, konnte ich problemlos währenddessen im Internet surfen, was ich auch mindestens erwarte.
    Habt ihr vielleicht Erfahrungen mit Spielen über Parallels und VMWare Fusion? Wie gesagt, ich will nur PES 2008/2009 ab und zu spielen, deswegen weiß ich nicht ob sich da noch lohnt. ;)

    Gruß kneipenbummler
     

Diese Seite empfehlen