• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

EPSON Perfection V100 Photo - Scanfunktion "gestört"

Mitglied seit
21.04.15
Beiträge
2.083
Hallo Apfeltalker,
ein Freund hat mir seinen EPSON Perfection V100 Photo überlassen, um ein Problem beim eigentlichen Scannen auf die Spur zu kommen.

Dieses Gerät kann man entweder manuell (4 Tastenfelder) oder per Software steuern. In beiden Fällen fährt der Scanner aus seiner Transportstellung (mittig) zum unteren Rand, wartet eine Weile und fährt dann wieder in die Transportstellung (mittig) zurück. Das Fehlerbild ist unter macOS und Windows identisch. Aktuelle Treiber liegen vor. Das USB-Kabel wurde mehrmals getauscht.
Der zuständige EPSON-Reparaturbetrieb lehnt eine Reparatur aufgrund des Alters des Gerätes ab und kann auch zum Fehlerbild keine Angaben per Telefon machen.

Wer hat eine Idee oder kann zur Lösung beitragen? - Danke!

2019-08-12 11.41.46 (Mittel).jpg
 
Zuletzt bearbeitet:

dg2rbf

Leipziger Reinette
Mitglied seit
07.03.10
Beiträge
1.780
Hi,
tja, das ist nun mal Technik die nicht ewig lebt, dieses Gerät ist Teil Defekt, Reperatur nur für Bastler, mein Tip auf das Scannen verzichten, oder Entsorgen.

Franz
 
Mitglied seit
21.04.15
Beiträge
2.083
...nach einigen fruchtlosen Telefonaten habe ich dann doch noch einen Spezialisten vom Fach der dieses Problem vermutlich eingrenzen konnte erreicht. Das Problem fußt auf einem Aufwärmproblem des Scanners. U. U. erreicht die noch intakte "Leuchtmittel" nicht mehr die benötigte Helligkeit durch das Aufwärmen, wie man mir erklärte. Eine Reparatur wäre sehr aufwendig, da das "Leuchtmittel" ersetzt und anschliessend der Scanner neu kalibiert werden müßte. - Schade!
 
  • Like
Wertungen: dg2rbf