1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

englisches iWork '09 Pages: wo stellt man auf deutsche Rechtschreibkorrektur um?

Dieses Thema im Forum "iWork" wurde erstellt von HarlekinX, 15.02.09.

  1. HarlekinX

    HarlekinX Gala

    Dabei seit:
    03.10.08
    Beiträge:
    51
    Hallo,

    wo stelle ich denn bei einem englischen Pages auf deutsche Rechtschreibkorrektur um?


    Viele Grüße,
    HarlekinX
     
  2. beatle1982

    beatle1982 Starking

    Dabei seit:
    09.07.06
    Beiträge:
    221
    Moin
    "Informationen", dann in der Leiste des Feldes auf das "T" klicken und unter "Mehr" findest du die Sprache für die Rechtschreibung
    Ist das so verständlich?
     
  3. HarlekinX

    HarlekinX Gala

    Dabei seit:
    03.10.08
    Beiträge:
    51
    Hallo,

    vielen Dank. Ich habe es gefunden. Noch einmal für diejenigen mit englischer Menüführung:

    1) auf den Inspector klicken. Es öffnet sich ein kleines Fenster mit verschiedenen Einstellungen.
    2) In dem Fenster auf das T und dann auf More klicken.
    3) Unter Language kann die Sprache umgestellt werden.

    Viele Grüße,
    HarlekinX
     
  4. HarlekinX

    HarlekinX Gala

    Dabei seit:
    03.10.08
    Beiträge:
    51
    englisches iWork '09: dauerhafte deutsche Rechtschreibkorrektur?

    Hallo,

    die oben angeführte Umstellung ist leider nicht dauerhaft.

    Wie stelle ich an einem englischen Pages (bzw. iWork 09) die Rechtschreibkorrektur dauerhaft auf deutsch um?
    Und wie bekomme ich die Anführungszeichen am Anfang nach unten?


    Viele Grüße,
    HarlekinX
     
  5. JJ1308

    JJ1308 Raisin Rouge

    Dabei seit:
    16.05.08
    Beiträge:
    1.191
    Ist dein Mac auch auf english? Oder warum hast du überhaupt das englische iWork?
     
  6. HarlekinX

    HarlekinX Gala

    Dabei seit:
    03.10.08
    Beiträge:
    51
    Hallo,

    ich habe ein MacBook Pro mit deutscher Tastatur. OS X ist ja multilingual, ebenso iWork. Ich habe OS X auf English US umgestellt. (habe es schon so installiert) Formate und Listen jedoch auf deutsch gestellt.

    Ich möchte gerne eine englische Menüführung haben. Aber die Korrektur sollte auf deutsch sein. Das muß doch machbar sein. Was machen z.B. Leute, die in Deutschland in einem globalen Unternehmen arbeiten, dass englichsprachige Software einsetzt, wenn diese deutsche Briefe schreiben wollen? Ich bin in so einem Unternehmen beschäftigt. Allerdings haben die keine Macs, sondern PCs.


    Viele Grüße,
    HarlekinX
     
  7. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Wenn dein Mac auf Englisch eingestellt ist, kannst du vielleicht versuchen, nur Pages auf Deutsch umzustellen. Und zwar so: Klick das Programm-Icon an (im iWork-Ordner) und ruf das Info-Fenster auf. Unten sind die Sprachen aufgeführt. Nimm außer bei "German" alle Haken weg. Klappt es jetzt?
     
  8. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Ah, na gut. Pages soll Englisch bleiben, Korrektur aber auf Deutsch? Okay, dann mach es so:

    1. Öffne ein neues Dokument.

    2. Klick auf Informationen - Text - Mehr und stell die Sprache auf Deutsch um.

    3. Geh unter "Ablage"* auf "Als Vorlage sichern".

    4. Nenn die Vorlage "GER" oder wie auch immer.

    5. Wenn du nun einen Text schreiben willst, bei dem du die deutsche Korrektur brauchst, wähle diese Vorlage per "Neu aus einer Vorlage".

    *Bei dir "File". Wie die anderen Bezeichnungen bei dir lauten, weiß ich nicht.
     
  9. HarlekinX

    HarlekinX Gala

    Dabei seit:
    03.10.08
    Beiträge:
    51
    Hallo,

    vielen Dank.

    Dann bleibt nur noch das Problem, dass Pages keine Gänsefüßchen unten schreiben will.


    Viele Grüße,
    HarlekinX
     
  10. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Hast du unter Einstellungen -- Automatische Korrektur das Häkchen bei "Typographische Anführungszeichen verwenden" gemacht? (Kann dir leider nicht sagen, wie das in deiner Version heißt.)

    Sollte das in der englischen Version von Pages nicht verfügbar sein, weil es sich ja um deutsche Anführungszeichen handelt, dann schau mal, ob du das Zeichen überhaupt auf der UK-Tastatur hinbekommst. [shift] + [alt] + [w] oder [alt] + [^] geht auf der deutschen Tastatur.

    EDIT:

    Ah, okay. Es heißt Smart Quotes bei dir - und hat natürlich nicht die deutschen Zeichen, siehe hier: http://discussions.apple.com/thread.jspa?threadID=1076308

    Wenn du sie unbedingt brauchst, dann such sie dir in der Zeichenpalette - oder denk über Posting 7 noch mal nach.
     
    #10 MacBat, 18.02.09
    Zuletzt bearbeitet: 18.02.09
  11. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Sorry, man, I'm a dolt. Kommando zurück - heute nach dem Aufwachen fiel mir ein, wie es gehen muss.

    Also:

    1. Aktiviere unter Preferences -- Auto Correction die Smart Quotes. (Die brauchen wir, damit es einen Unterschied zwischen An- und Abführung gibt.)

    2. Schreib etwas, damit du die englische An- und Abführung (= “ und ”) vor dir hast.

    3. Such dir die deutsche An- und Abführung (= „ und “) und schreib sie daneben. (Such sie in der Zeichenpalette oder kopiere sie einfach von dieser Seite weg.)

    4. Geh zurück zu Preferences -- Auto Correction und aktiviere den letzten Punkt. Er heißt auf Deutsch: Symbol- und Textersetzung.

    5. Klicke unten links auf das Plus-Zeichen und füge deine eigenen Regeln hinzu. Sie heißen natürlich: Ersetze “ durch „ und ersetze “ durch ”. Die Zeichen kannst du aus deinem Dokument in die entsprechenden Felder kopieren.
     
  12. HarlekinX

    HarlekinX Gala

    Dabei seit:
    03.10.08
    Beiträge:
    51
    Hallo MacBat,

    vielen Dank für deine Mühe. So wie oben beschrieben klappt es. Die Pages Menüführung ist dann zwar deutsch, aber so schlimm ist das ja nicht. Und normalerweise schreibe ich keinen Text mit Anführungszeichen.

    Das mit der Autokorrektur hat jedoch nicht so richtig funktioniert.


    Viele Grüße,
    HarlekinX
     
  13. kainaber

    kainaber Jonagold

    Dabei seit:
    10.05.07
    Beiträge:
    19
    Ich wollte nur sagen dass mir dieser Thread gerade sehr geholfen hat - danke, MacBeat, für deine Ausführungen!
     
  14. JayDee

    JayDee Transparent von Croncels

    Dabei seit:
    15.06.08
    Beiträge:
    307
    Hallo,
    ich habe ein ähnliches Problem. Ich habe Pages jetzt wie beschrieben auf Deutsch umgestellt (restliches System ist auf Englisch), allerdings ist die Rechtschreibkorrektur immernoch beim Öffnen eines leeren Dokuments auf Englisch. Die Lösung mit der neuen Vorlage ist mir bekannt, aber anders fände ich es praktischer. Sollte die Rechtschreibkorrektur nicht mit der Programmsprache wechseln?
     
  15. Midusian

    Midusian Erdapfel

    Dabei seit:
    04.04.09
    Beiträge:
    2
    hey,
    habe das gleiche problem. habe den tipp mit den sprachen entfernen gemacht. pages ist jetzt auch in deutsch. nur die rechtsschreibung geht nicht, obwohl sie auf deutsch steht, wird "Hallo" in Hello korrigiert.
    weiss jemand rat?
     

Diese Seite empfehlen