1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Enemy Territory: QUAKE Wars => Store Verwirrt!!!

Dieses Thema im Forum "Spiele" wurde erstellt von Maciscool, 11.01.09.

  1. Maciscool

    Maciscool Granny Smith

    Dabei seit:
    29.12.08
    Beiträge:
    15
    Hallo,
    ich wollte mir für mein neues Alu Macbook Pro Enemy Territory: QUAKE Wars kaufen. Im Store steht allerdings das Spiel würde nur folgende Grafikkarten unterstützen:
    ATI Radeon: X1600, X1900, HD 2400, HD 2600
    nVidia Geforce: 7300, 7600, 8600
    nVidia Quadro FX 4500
    Das verwirrt mich ! Hat das Store einfach nur vergessen diese Liste mit neuen Grafikkarten zu ergänzen oder unterstützt das Spiel wirklich nur diese Karten?

    Und dann nocch etwas: Findet ihr das Spiel Gut oder nicht. Keine Scheu vor negativen Rezessionen

    Tschüss und schon mal Danke
     
  2. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Also wenn das Spiel auf der ATI X1600 läuft, dann wird es auf dem neuen MBP auf jeden Fall sehr gut laufen.
     
  3. Maciscool

    Maciscool Granny Smith

    Dabei seit:
    29.12.08
    Beiträge:
    15
    Sehr Gut aber woher weist du das das MBP hat doch eine NVIDIA GeForce 9600M ?
     
  4. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Die haben einfach noch nicht ihre HardwareAnforderungen geupdatet.
    Mit der 9600M GT sollte das Spiel super laufen.
     

Diese Seite empfehlen