1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

eMac geht nicht mehr richtig....

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von apple_design, 05.12.05.

  1. apple_design

    apple_design Kaiser Wilhelm

    Dabei seit:
    26.10.05
    Beiträge:
    174
    Hallo liebe Apfeltalker,

    diesmal geht es nicht direkt um mich.

    Ein freund hat einen eMac und hat eine Raid-Lösung darauf installiert.
    Erst ging alles recht flott und ohne Probleme.
    Aber nach einer Woche gingen die nachstehenden Probleme los:

    *Plugins im Ordner (zmb. AU) sichtbar, System erkennt diese nicht mehr
    *System zickt rum
    *iApps (Mail etc.) funktionieren nicht mehr
    *iApps lassen sich nicht mehr neu installieren
    *Nach Neuinstallation bestehen die Probleme weiter hin

    Kann es sein, dass das Logicboard geschossen ist oder evtl. die Firmware??

    Bin für jeden Tip dankbar.....

    Gruß
    Apple_Design
     
  2. apple_design

    apple_design Kaiser Wilhelm

    Dabei seit:
    26.10.05
    Beiträge:
    174
    ist keiner da der mir helfen kann???
     
  3. LadeSchale

    LadeSchale Gast

    Hi.

    Naja doch, ich frag mich nur wie man eine RAID-Lösung auf einen eMac der nur eine Platte hat installiert bekommt?

    Nehmt doch erstmal die mitgelieferte Hardwaretest-CD und startet den eMac davon und macht den ausführlichen Test.
     
  4. apple_design

    apple_design Kaiser Wilhelm

    Dabei seit:
    26.10.05
    Beiträge:
    174
    Das hat mich auch gewundert...... er hat das irgendwie extern geschaft.

    Das hat er auch schon gemacht. Resultat: Alles ok!
     
  5. LadeSchale

    LadeSchale Gast

    Ok, dann bleibt nur ... Backup der wichtigsten Daten und dann die interne (und nur die interne Festplatte) neu formatieren oder gegf. neu partitionieren und zwar als eine Partition.
    Einfach drüberinstallieren/Problem aktualisieren ist denke ich grad fehlgeschlagen?

    Danach dann das System installieren und über das Internet aktualisieren.
    Zum Schluß dann die alten Daten wieder einsortieren.
     
  6. apple_design

    apple_design Kaiser Wilhelm

    Dabei seit:
    26.10.05
    Beiträge:
    174
    ok, dann gebe ich das mal so weiter.
    Sobald ich was weiß gebe ich bescheid.

    Danke erst einmal.... :-D
     
  7. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Vielleicht sollte sich Dein Freund mal selbst hier melden, damit man die genaue Konfiguration besprechen kann - kommt mir alles etwas seltsam vor..

    Gruß,

    .commander
     
  8. apple_design

    apple_design Kaiser Wilhelm

    Dabei seit:
    26.10.05
    Beiträge:
    174
    Leider läuft es über mich, da er mom keine Internetmöglichkeiten hat.
    Auch da streikt der eMac....

    Letztlich war meine Frage, ob man mit Raid am eMac das Logicboard oder Firmware schießen kann. Laut seiner Aussage hat er eigentlich schon alles probiert was man mit gängigen Möglichkeiten beheben könnte.

    Ich habe es sogar selber gesehen und komme auf keine lösung. Es ist wirklich eigenartig...
     
  9. LadeSchale

    LadeSchale Gast

    :-D Naja kommt halt drauf an wie er es gemacht hat (opt. Laufwerk raus + zweite Platte rein? Oder externe FW mit interner HD verknüpft?),
    durch pures zusammenschalten von Festplatten per Software zerschießt man eigentlich erstmal nix an der Hardware.
    Nur wenn man Hand an der Hardware anlegt und falsche Anschlüße klemmt entstehen ernste Schäden.
     
  10. apple_design

    apple_design Kaiser Wilhelm

    Dabei seit:
    26.10.05
    Beiträge:
    174
    Jetzt habe ich endlich mehr Informationen:

    Mein Bekannter hat das CD-ROM-Laufwerk ausgebaut und darin die zweite Platte verbaut. Mit entsprechender Software hat er das ganze als Raid eingerichtet. Das ging nur ein paar Tage sehr gut und ultraschnell, dann war der Mac so gut wie im Eimer.

    Ich schlug ihm folgendes vor:

    -Die Festplatte ausbauen und CD-ROM wieder einbauen
    -Festplatte neu formatieren.
    -Einen Hardwarereset durchführen (Vorschlag von Euch)
    -System neu installieren

    Und siehe da, der kleine eMac läuft wieder.
    Mein Bekannter meint, dass er langsamer arbeitet als vorher.
    Aber ich denke, dass bei ihm die Raid-Geschwindigkeit noch in den Knochen sitzt.

    Nochmals vielen Dank für die Unterstützungen und hilfreichen Tips.

    Grüße aus München
    Apple_Design
     
  11. iAlex

    iAlex Châtaigne du Léman

    Dabei seit:
    21.12.03
    Beiträge:
    830
    Wenn er unbedingt ein RAID will dann sollte er sich eine FW Lösung kaufen. Und zwar eine von ONE Tech. Da gibt es ja so einiges. Nur ob das so große Vorteile bringt für einen Home Computer ???????????????????

    Und ich denke das der eMac die zusätzliche wärme der zweiten Platte nicht ausgehalten hat. Jedenfalls kann ich mir das nicht anders vorstellen. Und ich finde das schon ziemlich komsich sich so ein RAID zu bauen. Es sei denn man hat einen PowerMac mit einer der bekannten Lösungen dafür.

    :oops:
     
  12. apple_design

    apple_design Kaiser Wilhelm

    Dabei seit:
    26.10.05
    Beiträge:
    174
    Da gebe ich Dir Recht, ich konnte es auch nicht nachvollziehen.
    Aber mein Bekannter ist ein Switcher und dachte sich, "Hey, lass uns mal spielen" :-D:p
     

Diese Seite empfehlen