1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

eMac -> 2. Festplatte möglich?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von jannk, 07.10.07.

  1. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Hallo

    Da ich mir ja bald nen neuen iMac kaufe (wenn der Leo da is) "verschenke" ich meinen eMac G4 meiner Schwester, die jetzt (oh graus oh graus) noch mit nem Macintosh Performa 5400/160 mit OS 8.6 "arbeitet". Nun, da 10.5 ja quiasie vor der Tür steht und ich den iMac wirklich benötige, wollte ich mich schon mal um den eMac kümmern. Weil meine Schwester aber recht viele Daten hat, die auf dem Pereforma sind, und es etwas umständlich ist, die via Disketten zu transportieren, wollte ich fragen, ob man in den eMac nicht die Festplatte des Pereformas machen könnte, und den eMac dann auch mal davon starten (für Spiele usw.)

    Ich hab bis jetzt gelesen, dass der Festplattenwechsel beim G4 recht umständlich is, aber nicht, dass ich da ned ne 2. Platte hinein tun könnte. (Ehlich gesagt glaub zwar nicht, dass es geht, aber wenns gehen würde, und ich hätte es nicht gemacht, dann währs eben auch doof.)

    Ich hoffe auf Antworten, Jann
     
  2. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    ich wüsste nicht, dass eine zweite Festplatte in den eMac reinpasst.
    Du könntest jedoch die Festplatte aus den Performa 5400/160 ausbauen, sie in ein externes Firewire-Gehäuse mit IDE-Schnittstelle packen und dann die Daten übertragen.
    Ich glaube bei den Performas gab es doch nur die maximale Größe von bis zu 2 GB und 3,5 Zoll Größe.
     
  3. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    OT: Krass, ein Performa im produktiven Einsatz...
     
  4. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    So, hab jetzt die Platte aus dem Performa ausgebaut und mal in nen PowerMac G4 eingebaut, Und - es funktioniert. Bin jetzt aber zu "ängstlich/vorsichtig", dass ich beim eMac alles herausschraube, um zu schauen, ob man da wirklich nicht 2 Platten reinmachen kan...
     
  5. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Nachdem ich gestern Abend mal den eMac geöffnet habe, um mich zu überzeugen, dass die wirklich keine 2. hinein passt, kam ich bis zur Lüfterentfernung, dann haben mich meine Eltern und meine Schwester überredet, nicht weiter zu machen. Deshalb haben wir hald eben den eMac noch so ein bisschen geputzt, bevor er wieder zusammengeschraubt wurde.
    Ich startete ihn wie immer von der externen LaCie (es ging). Nachdem ich ein Image der internen Platte gemacht habe, partitionierte ich sie in 2 Partitonen.
    Hab mich dann per FileSharing mit dem PowerMac G4 verbunden, und mit CCC die Platte vom Performa im PowerMac auf die 2. Partition geklont.
    Nachdem das alles gegangen ist, wollte ich auf die 1. Partition OS X installieren (nicht klonen, da ich nicht alle Erweiterungen mit drauf machen will), also hab ich die OS X CD reingetan, Neugestartet mit C, doch, er konnte nicht davon starten! Auch beim Starten mit alt hat er sie nicht angezeigt, hab das dann mit den CDs von OS 8.5, 9.2, 10.1.4, 10.2.8, 10.3.4 und schliesslich mit der Original-Installations CD des eMacs ausprobiert, doch nichts, immer das gleiche wie beim 1. Mal. Das einzige was ging war von der Hardware-Test CD zu starten, da hat er aber keinen Fehler gefunden.

    Hat jemand eine Ahnung, wieso das nicht geht?

    PS: Hab ja jetzt grad Herbstferien -> genug Zeit -> Zeit zum Romane schreiben (gucke oben)
     
  6. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Hab jetzt den eMac mal im FireWire-Modus gestartet, auf einen andern Mac mal die Instalations CD von OS X rein, die beiden per FireWire verbunden und OS X erfolgreich installiert, danach den eMac mit alt neugestartet doch da kam die Festplatte nicht - nur wieder die LaCie. Hab dann hald wieder von ihr gestartet und in den Systemeinstellungen -> Startvolume fand er die neu installierte tatsächlich. Also die neu installierte Platte als Startvolume auswählen und neustarten, doch der berühmte Finder-Ordner mit blinkendem Fragezeichen kam, nach etwa 3 sec startete er dan wieder von der LaCie :oops:
    Dann ist mir aufgefallen, dass das auch bei den Install CD's so ist, also das man sie in den Systemeinstellungen sieht, wenn dann aber der Neustart kommt dann sind se nicht mehr da :mad:
    Was ist da los? Wie kann ich das wieder verhindern?
     
  7. nudge

    nudge Gast

    hey du machst dir echt zu viel mühe ... du willst doch nur die daten des performa haben oder??

    der emac lässt sich wirklich einfacher zerlegen als du denkst!!!
    ich wüde wie der tipp oben die platte des performa extern anhängen und kopieren ... wenn du schonmal den emac auseinanderschraubst ne grosse platte rein ... alles mögliche draufhaun fertig ...

    also haste eventuell beim auseinaderbauen doch weitergeschraubt?? nimm die externe doch mal ab ... was passiert, wenn die externe nicht dran hängt??

    vielleicht noch der link zum emac basteln: http://macschrauber.de/3elektronik/3elektronik/page22.htmlitygates.de/

    is wirklich kinderleicht ... vieleicht haste auch was abgezogen oder nen kabel sitz nicht richig?!!?
     

Diese Seite empfehlen