1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Elgato EyeTV startet unter Snow Leopard nicht

Dieses Thema im Forum "Andere Software" wurde erstellt von ningelprinz, 10.09.09.

  1. ningelprinz

    ningelprinz Erdapfel

    Dabei seit:
    09.09.09
    Beiträge:
    5
    Erstmal ein Hallo, denn ich bin neu hier und auch relativ neu in der Mav Welt:)

    Ich habe diese Woche auf MAC OS 10.6 aktualisiert. Bis auf Cyberduck und EyeTV Vers. 3.0.3. funktionierte alles wie gewohnt. Für Cyberduck gab es ein Update auf der Homepage, danach alles okay.
    Bei EyeTV versuchte ich es erstmal mit einem Klick auf "mit Hilfe von Rosetta öffnen", was auch nichts brachte. Nach einem Blick auf deren Homepage (hätte ich gleich machen sollen ;)) fand ich eine aktualisierte Vers.3.3b2
    Nach einer Deinstallation meiner ürsprünglichen Version und der Neuinstallation der Vers.3.3b2 versuchte ich die Software zu starten, worauf ein neuer Hinweis erschien:"Software kann mit Rosetta nicht starten, bitte entfernen sie das Häkchen im Info Dialog".
    Nun mein Problem (entschuldigt bitte meine lange Leitung:)). Wenn ich auf das Symbol von EyeTV gehe und die Info mit Apfel-I aufrufe erscheint keine Option von Rosetta, also habe ich auch keine Möglichkeit mein Häkchen wieder zu entfernen.

    Kann mir jemand helfen, übersehe ich vielleicht nur eine Kleinigkeit?
     
  2. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    lösche einfach EyeTV mal komplett und installiere es neu von deiner gekauften CD, dann mach ein Update auf Version 3.1.2, das ist gerade die aktuellste stable Version, bei mir zumindest. Ich habe zwar noch kein Snow Leopard, aber habe schon mehrfach gelesen, dass EyeTV 3 laufen soll...
     
  3. Chris G

    Chris G Empire

    Dabei seit:
    04.12.08
    Beiträge:
    86
    Also 3.1.2 läuft ganz sicher unter SL. Ich sehe gerade damit fern, auch wenn ich noch nicht vollständig auf SL umgestiegen bin.
     
  4. Tom Sbg

    Tom Sbg Bismarckapfel

    Dabei seit:
    11.10.07
    Beiträge:
    146
  5. Tom Sbg

    Tom Sbg Bismarckapfel

    Dabei seit:
    11.10.07
    Beiträge:
    146
    3.1.2 kann man nicht auf einem frischen SL installieren. Selbst probiert.
     
  6. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Also bei mir gehts und ich habe SL drauf.
     
  7. Tom Sbg

    Tom Sbg Bismarckapfel

    Dabei seit:
    11.10.07
    Beiträge:
    146
    Bei mir weigerte sich das Programm mit dem Hinweis falsches Betriebssystem.
     
  8. Chris G

    Chris G Empire

    Dabei seit:
    04.12.08
    Beiträge:
    86
    Es Läuft definitiv ich hab mal nen Screenshot angehängt. Wobei ich sagen muss das Sl zwar auf ner neuen Platte läuft, die Programme und Einstellungen aber über den Migrationsassistenten auf die Platte gekommen sind. Eventuell liegt es daran das es zwar läuft, sich aber nicht installieren läst.
     

    Anhänge:

Diese Seite empfehlen