[10.7 Lion] El Capitan Download nicht möglich?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Waldbär, 02.01.19.

Schlagworte:
  1. Waldbär

    Waldbär Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.08.06
    Beiträge:
    334
    Hallo zusammen,
    ich versuche gerade bei Freunden auf einem MBP late '11 ein Upgrade vom installierten 10.7 Lion auf El Capitan (sollte ja das aktuellstmögliche sein) durchzuführen. Allerdings kann ich es nicht downloaden, weil der App-Store keine Anmeldung zulässt, weil er Zahlungsdaten will, die wiederum auf der alten Version nicht eingebbar/zu ändern sind (vgl. https://support.apple.com/de-de/HT208104).
    Hat jemand Ideen, wie man da an einen Download kommen könnte?
    Vielen Dank für eure Hilfe!
    Waldbär
     
  2. Butterfinger

    Butterfinger Echter Boikenapfel

    Dabei seit:
    28.04.15
    Beiträge:
    2.356
    Waldbär gefällt das.
  3. redbull-kalli

    redbull-kalli Kronprinz Rudolf von Österreich

    Dabei seit:
    21.04.15
    Beiträge:
    1.889
    Waldbär gefällt das.
  4. Waldbär

    Waldbär Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.08.06
    Beiträge:
    334
    Hey, vielen Dank für eure Antworten! Butterfingers Vorschlag läuft gerade, das Problem ist, dass in dem Freundeshaushalt kein weiterer Mac war, sondern ich das jetzt zu Hause mache und morgen wieder hinfahren muss... o_O

    @redbull-kalli : Wahnsinn, das klingt ja tatsächlich logisch und vollständig als Lösung, vielen Dank für den Link! Hoffentlich hilft er noch anderen, denn ich hatte ihn trotz längerer Suche zuvor auch nicht gefunden.

    Trotzdem m.E. ziemlich unfassbar, was Apple da für eine dämliche Selbstblockadeschleife gebaut hat... gut, dass es noch euch gibt! ;)
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.303
    Das aktuellste ist High Sierra für dieses Book , warum sollte man darauf dann ein überholtes System drauf installieren, dessen Download dann verhindert wird, weil Apple eben nur das aktuellste anbietet, wer allerdings heutzutage tatsächlich noch veraltete Systeme wie 10.7 nutzt, muss sich jedoch auch nicht wundern, das es da stolperfallen gibt, wenn man dann urplötzlich mal aktuell sein will.
     
    Butterfinger gefällt das.
  6. Butterfinger

    Butterfinger Echter Boikenapfel

    Dabei seit:
    28.04.15
    Beiträge:
    2.356
    Leider ist es auch nicht mehr so einfach seit Mojave alte OS Versionen zu laden. Hatte zum Glück unter High Sierra noch alle Versionen geladen (AppStore, meine Käufe). Unter Mojave alles nicht mehr möglich .

    Aber du hast recht, auf dem 11er müsste High Sierra laufen. https://everymac.com/ultimate-mac-lookup/?search_keywords=A1278
     
    #6 Butterfinger, 03.01.19
    Zuletzt bearbeitet: 03.01.19
  7. Marcel Bresink

    Marcel Bresink Wiltshire

    Dabei seit:
    28.05.04
    Beiträge:
    4.287
    Kann ich nicht bestätigen. Welche Probleme sollte es denn da geben?

    Es gibt zwar in der Tat Download-Sperren für Neukäufer veralteter Betriebssysteme, aber die hängen vom Mac-Modell ab, nicht von der Betriebssystemversion, die man zum Herunterladen nutzt.
     
  8. Butterfinger

    Butterfinger Echter Boikenapfel

    Dabei seit:
    28.04.15
    Beiträge:
    2.356
    Wenn ich über die offiziellen Links gehe, kommt immer der Fehler (nach etwas Zeit), dass der Download nicht möglich ist. Thema wurde auf AT schon diskutiert. Mit High Sierra war und ist es bequemer, da alles in den Einkäufen ist.
    Hab Zuhause eigentlich jedes Modell, von 2008 bis 2018 und unter Mojave gibt es das Problem.