1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Einstellungssache?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Panther, 22.12.05.

  1. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    Hi leute!
    Bin auch seit ca. vier Wochen neuer Mac-vollzeit-User und mir gefaellt mein PB richtig gut.


    Habe da aber ein wenig Probleme mit Mail und dem Bildschirmschoner.

    In Mail kann ich zwar emails empfangen, aber nur hin und wieder mal was senden.
    Ich weiss, dass die SMTP-Angaben fuer gmx-Adressen auch Benutzername und Passwort enthalten muessen -ist ja auch alles eingetragen. Aber so habe ich das dann, dass ich manchmal nur eine email verschickt bekomme und des oeffteren eben nicht...

    Und mit dem Bildschirmschoner habe ich Probleme, dass er nicht anspringt, wenn er es soll....bevor er sich gross anstrengt genau auf die Zeit zu achten, habe ich so dass gefuehl, laesst er es doch lieber ganz bleiben....
    Gibt es da irgendwo nen Haken, den man setzen muss fuer sowas wie:"Bildschirmschoner an/aus" oderso?

    Vielen Dank auch!
    Panther
     
  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    hi panther,

    früher war das so, dass man bei gmx zuerst die post holen musste, danach konnte man erst senden. dadurch wirst du quasi identifiziert. könnte sein, dass es immer noch so ist. ich bin kein kunde bei gmx, deshalb weiss ich es nicht genau, könnte aber auch sein, dass du eine smtp-authentifizierung brauchst. die kannst du in deinem mailaccount bei gmx einstellen und dann in dein mailkonto am mac übertragen.
    dein bildschirmschoner wird unter systemeinstellungen/schreibtisch und bildschirmschoner verwaltet. da kannst du die zeit einstellen, nach der er sich einschaltet. wenn er gleich wieder ausgeht, dann hast du vielleicht ein programm laufen, was auf dem bildschirm aktualisiert wird.
    probiers mal.

    gruss

    jürgen
     
  3. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    oho...Hey thx.

    Ok, die Bildschirmschonersache sollte sich geklaert haben..

    Mail geht aber dennoch nicht....

    In den Einstellungen gebe ich fuer meinen Account die ganzen Serverdaten ein, auch das mit dem SMTP dingens....aber dann sagt er mir beim Senden der Mail, dass er an den angegebenen Server nicht senden kann und zeigt mir dann den Server, den er fuer angegeben gehalten hat, welches aber nur der Server ist, ohner der Option, dass fuer eben diesen ein Passwort benoetigt wird....

    :-[

    Panther

    / der Unterschlaegt mir hier immer einen der Server in der Liste, die nach dem Senden aufpoppt, obwohl ich zwei in den Einstellungen angegeben habe...(zwei fuer zwei verschiedene Accounts, versteht sich) und desswegen verwendet er immer den falschen Server....
     
  4. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    wenn du in mail auf die einstellungen gehst, dann siehst du unter "accounts/account-informationen" unten rechts den SMTP-server, darunter die option "server-einstellungen'. hier kannst du andere smtps eintragen und einzeln verwalten.

    so kannst du für jedes konto einen anderen smtp angeben und es sollte dann klappen.

    gruss

    jürgen
     
  5. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    Ja, nee...Ist mir schon klar...

    Dort trage ich meine ganzen Daten ein, aber wenn ich dann auf senden gehe, noedelt der seine Runde und dann kommt die meldung, dass das an folgenden Server nicht zu senden ist und, das ich meine Kontodaten doch mal checken solle. Und dann gibt er mir noch den Server an, den er gewaehlt hat, welcher aber nicht 100%ig dem entspricht, wie ich ihn angegeben habe....

    Ingo
     
  6. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    dann schmeiss doch den überflüssigen server mal aus der liste.
    notfalls mal alles neu eintragen.
    und immer zuerst empfangen, dann senden.
    eine möglichkeit, die wir noch nicht berücksichtigt haben, ist der smtprelay.
    vielleicht geht einer deiner accounts nicht über deinen provider, dann musst du dich nach einem server mit smtprelay erkundigen. das bieten die meisten provider an.

    gruss

    jürgen
     
  7. klaad

    klaad Gast

    Ich benutze auch noch einen kostenlosen GMX Acount.. keine Authefezierung und als Benutzername habe ich bei Mail meine Kundennummer eingetragen.. und es funktioniert...

    Schöne Weihnachten..
     
  8. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    Hmmm..

    u know whats funny?

    manchmal sendet er, manchmal nicht...

    Mails an nur einen Adressaten senden sich meistens(auch nicht immer), Mails an mehrere Adressaten versenden sich ganz schwer und nur selten.

    I just dont get it...

    Ich probier mal klaad's Einstellungen....

    cya later

    Panther
     
  9. klaad

    klaad Gast

    wie schon geschrieben, ich habe mit dem GMX Acount überhaupt keine probs.
    Bei POP ist bei mir eingetragen: pop.gmx.net
    Unter SMTP habe ich eingetragen: mail.gmx.net
    Als Benutzername: meine Kundennummer.

    Hoffe geholfen zu haben und weiterhin noch schöne Weihnachten.
     
  10. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    ha!
    I think I got it!

    Ich teste mal noch ein bisschen...


    THX, THX, THX!!

    Ingo

    ja, dir und euch auch schoene Weihnachten!!
     
  11. chekov

    chekov Jerseymac

    Dabei seit:
    30.08.04
    Beiträge:
    448
    schau mal bitte unter Einstellungen / Accounts
    dann links entsprechenden Account auswählen und rechts unten den entsprechenden smtp-server auswählen und auf Servereinstellungen klicken

    im neuen Fenster sollte nun
    SMTP-Server: mail.gmx.de
    Server Port: 25
    SSL verwenden: KEIN Häckchen
    Identifizierung: Kennwort
    Benutzername: deineaddresse@GMX.DE
    Passwort: ******* ;)

    Knackpunkte sind: Kein SSL und als Benutzername bei gmx immer die komplette mailadresse MIT @gmx.de

    frohe Weihnachten
    chekov
     
    #11 chekov, 25.12.05
    Zuletzt bearbeitet: 25.12.05
  12. Panther

    Panther Jamba

    Dabei seit:
    21.12.05
    Beiträge:
    56
    das geht immer mehr in die Richtung "LOL"

    Das waren so ungefaehr die Einstellungen, die ich vorher hatte....
    Jetzt habe ich zu klaad's Einstellungen gewechselt und noch keine Probleme gehabt...
    Aber trotzdem danke, bis jetzt habe ich nur wenig Mails verschickt...
    Werde deine Einstellungen mal 'in mind keepen'.

    thx

    panther
     

Diese Seite empfehlen