1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Einrichten der Airport Basis Station mit einem Windows PC mit ADSL Router?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Rainerino, 29.03.09.

  1. Rainerino

    Rainerino Golden Delicious

    Dabei seit:
    28.03.09
    Beiträge:
    6
    Hallo zusammen
    Ich konnte mit der Suchfunktion leider nichts zu diesem Thema finden...ich bin seit heute Abend hier angemeldet und habe ein Problem, dass ich gerne mit Eurer Hilfe lösen möchte. Ich bin ein grosser Apple Fan (iPhone / iPod user), arbeite jedoch zuhause (noch) mit einem Windows Desktop PC und einem Windows Laptop. Nun hat man mir die Apple Airport Basis-Station empfohlen, weil ich Musik in verschiedenen Räumen aus iTunes (läuft auf dem Laptop) hören möchte. Bei EBAY habe ich mir 2 Basis Stationen ersteigert (gebraucht) und bin nun dabei, diese zu installieren. Wir haben hier ein Wireless Lan mit ADSL Router. Am Desktop habe ich einen Ethernet-Netzwerk-Anschluss, der mit einem ADSL-Router verbunden ist. Sowohl der Desktop als auch der Laptop greifen beide Wireless auf das Internet zu, der Desktop ausserdem per Ethernetkabel (beim Desktop habe ich also 2 aktive Netzverbindungen). Im Handbuch wird allerdings immer von einem DSL Modem gesprochen, welches ich nicht habe, oder ist der ADSL Router mit einem DSL Modem gleichzusetzen?
    Nun das Problem...ich habe die Basis Station versuchsweise sowohl direkt mit dem Ethernetkabel des Desktop PCs (ohne den Router dazwischen) als auch mit dem Router dazwischen angeschlossen und der Rechner erkennt sie jeweils nicht...ich kann also nichts einstellen und sie nicht einrichten. Darüber hinaus fragt mich das Airport Dienstprogramm nach einem Passwort für die Station, wenn ich die Einrichtung über den Desktop machen will. Ich habe jedoch kein Passwort, gibt es hier ein Passwort der Werkseinstellung (ich habe gelesen, dass dies möglicher Weise "public" heissen soll. Dann habe ich die Einrichtung über den Laptop versucht, der jedoch nur als client am vorhandenen WIFI Netzwerk hängt...leider auch ohne Erfolg, keine Erkennung der Basis Station:-[. Hat jemand eine Info und einen Tipp für mich? Geht der Anschluss mit einem ADSL Router überhaupt, oder muss es ein DSL Modem sein? Woran könnte es sonst liegen?
    Vielen Dank für Eure Hilfe im voraus.
    Schöne Grüsse
    Rainer
     
  2. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    absätze stinken
     
  3. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    um dir helfen zu können, wäre es wichtig zu wissen, was genau du dir gekauft hast...eine Airport Express oder eine Airport Extreme? Welchen Router benutzt du aktuell?
     
  4. Rainerino

    Rainerino Golden Delicious

    Dabei seit:
    28.03.09
    Beiträge:
    6
    Hallo "Die Banane" und danke für die Nachfrage
    Es handelt sich um eine bzw. 2 Airport Express Basis Stationen.
    Aktuell benutze ich einen Router der Telefonica (spanische Telefongesellschaft). Wir leben in Spanien und haben kürzlich den Anbieter gewechselt und einen neuen Router bekommen.
    Es ist ein Wireless Router mit der SSID "WLAN_5D" und einer Sicherheitseinstellung WEP128bits. Darüber hinaus haben wir jedoch auch noch einen anderen Router, den ich anstelle einsetzen könnte (müsste auch funktionieren)...einen Linksys Wireless-G ADSL Home Gateway. Ich hoffe, das hilft Dir, um ein klareres Bild des Problems zu bekommen.
    Vielen Dank für Deine Hilfe
    Rainerino
     
  5. Rainerino

    Rainerino Golden Delicious

    Dabei seit:
    28.03.09
    Beiträge:
    6
    Super Beitrag, dewey, hat mir sehr geholfen...
     
  6. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    du bist der der eine antwort will, darum solltest du dich auch bemühen den beitrag in eine lesbare form zu bringen. dann helfen dir vielleicht auch mehr leute;)
     
  7. Rainerino

    Rainerino Golden Delicious

    Dabei seit:
    28.03.09
    Beiträge:
    6
    Hallo dewey
    Ich sehe das Problem nicht...sind Absätze für Dich schwerer lesbar?
    Und wenn ja, warum?
    Schönen Gruss
    Rainerino
     
  8. Münsterländer

    Münsterländer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    08.01.06
    Beiträge:
    253
    halt dich nicht mit dummen antworten von legasthenikern auf
     
  9. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    nein, mit absätzen wäre es LEICHTER zu lesen. aber egal...
     
  10. aragon12

    aragon12 Elstar

    Dabei seit:
    08.01.06
    Beiträge:
    74
    Versuchen wir das Problem mal in kleine Häppchen zu zerlegen.

    1. Du hast die Airport Expressstationen im Ebay gebraucht gekauft. - Hast Du die dann auch auf die Werkseinstellungen zurück gesetzt? Wenn nicht so gehts: http://support.apple.com/kb/HT1450?viewlocale=de_DE

    Es könnte nämlich sein dass Dein Verkäufer die nicht zurückgesetzt hat, dann hast Du keinen Zugriff auf die Stationen.
    2. Versuch dann mal über den Desktop zuzugreifen.

    Wennn du dann über den Desktop Zugriff hast melde Dich wieder.
     
  11. Rainerino

    Rainerino Golden Delicious

    Dabei seit:
    28.03.09
    Beiträge:
    6
    Danke für die Mühe aragon12

    Hallo aragon12
    Vielen Dank für Die Zeit und Mühe.
    Ich hatte in der Zwischenzeit einen Freund bei mir, der sich mit PCs und mit MAC einigermassen gut auskennt, und wir haben beide ans Laufen bekommen.

    Das mit der Werkseinstellung-Rücksetzung war genau das Anfangsproblem. Danach haben wir meinen Router getauscht (von Telefonica auf Linksys), den wir dann entsprechend einstellen konnten. Zuerst haben wir des Routers Sicherheitseinstellungen "disabled", um zu sehen, ob die Airports überhaupt funktionieren und sich verbinden...hat geklappt. Dann mit WEP Sicherheit...die Airport Express schien WEP nicht zu akzeptieren...dann haben wir WPA personal genommen, was kein Problem war. Danach war es gar nicht mehr schwer und alles lief problemlos beim Befolgen der Anweisungen für die Einrichtung der Stationen durch das Dienstprogramm.

    Im Moment läuft alles sehr stabil. Die Einrichtung haben wir über den laptop gemacht.

    Schönen Gruss
    Rainerino
     
  12. aragon12

    aragon12 Elstar

    Dabei seit:
    08.01.06
    Beiträge:
    74
    perfekt
     

Diese Seite empfehlen