1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ein paar offizielle fragen zu 1.1.3!

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von pinguSTAR, 14.02.08.

  1. pinguSTAR

    pinguSTAR Goldparmäne

    Dabei seit:
    06.11.05
    Beiträge:
    566
    Hi,

    dieser thread soll mir (und sicherlich vielen anderen) aufschluss bringen über die iPhone Version 1.1.3

    bitte postet weitere fragen und antworten, ich werde sie dann hier oben reinnehmen. damit man sich nicht alle posts durchlesen muss wenn man etwas später dazukommt.


    Hier ein paar meiner fragen:

    Ich habe ein 1.1.2 OOB iPhone jailbroken und Unlocked mit einer NextSim. Ich habe Mac OS X mit iTunes 7.5

    nun

    1. Ist es ratsam auf 1.1.3 ein update zu machen? Da es ja mal hieß es laufen nur sehr wenige programme die man sich über den installer laden kann.

    Antwort von MoNchHiChii:
    ich finde es seit gestern ratsam, und bei mir gehen nur ganz ganz wenige programme nicht, die aber sicherlich gefixed werden. ich habe aber immernoch ca 25 programme drauf, es klappen eben nur 3stck nicht.

    2. Welchen Bootloader habe ich, welches ist der alte, welches der neue, welches ist der richtige, welches ist der beste?

    Alle iPhones nach der Produktionswoche 42 (ca.) haben den neuen Bootloader 4.6! Der Nachteil gegenüber des 3.9er, welcher vorher installiert war ist, dass Apple wieder einige Sicherheitslücken geschlossen hat. So erlaubt der neue Bootloader beispielsweise nur die Installation des aktuellen oder eines neueren Basebands. Beim 3.9 hingegen kann man das Baseband sogar über den Installer downgraden (es gibt auch noch andere Vorteile)!
    Von dem her gilt, je älter der Bootloader, desto mehr Sicherheitslücken und desto einfacher ist es eine solche auszunützen!
    Zur Zeit wird gerade an einem Tool für den Downgrade von 4.6 auf den 3.9 gearbeitet.

    Hier gibts ein kleines Tool, anhand dessen man seine Bootloader-Version feststellen kann!


    3. Welches Tutorial ist das beste (nicht das einfachste) wenn ich eine stabile Firmware 1.1.3 möchte mit ALLEN seinen funktionen und funktionalität auf 3rd party apps.

    Antwort von MoNchHiChii:
    Apfelphone ist für mich in meinen augen das beste, aber auch zu gleich das einfachste. alle funktionen wirst du nicht kriegen, wegen dem bb (sprich googleortung wird nicht klappen, der rest schon) allerdings sagen ein paar leute, das sie auch das baseband geupdated bekommen haben... nur wäre das glück... ka das ist nix handfestes.

    4. Funktioniert LocateMe? wenn ja auch in deutschland und auch über wlan oder nur über edge (gprs)

    Antwort von MoNchHiChii:
    Locatme funktioniert soweit, aber bei manchen (auch bei mir) ortet er mich mit bis zu 5km verfehlung. ich nutze nur wlan.

    5. Meine NextSim ist nach einem Software unlock nicht mehr benötigt. sollte ich sie aufheben für eventuell später kommende updates ( vielleicht 1.1.4) ?? möglicherweise ist sie da wieder nutzbar.

    Antwort von MoNchHiChii:
    ich würd sowas generell nie wegschmeißen, aber ob du sie nochmal brauchst ist sehr fraglich, ich denke eher nicht.
    wäre sehr toll wenn ihr mit nr und in ganzen sätzen antwortet damit ich es dann gleich oben einfügen kann.

    danke schonmal grüße pingu
     
    #1 pinguSTAR, 14.02.08
    Zuletzt bearbeitet: 14.02.08
  2. MoNchHiChii

    MoNchHiChii Holländischer Prinz

    Dabei seit:
    03.12.07
    Beiträge:
    1.862
    hi,

    ich versuch mal das zu beantworen womit ich erfahrung gemacht habe, aber vorne weg, iTunes kann auch 7.6 am mac sein, ich mache es immer damit und es klappt alles darunter, egal was. im gegenteil 7.5 geht sogar gar nix bei mir. 7.5 kann ich nur über windows nutzen und da sollte man nicht auf 7.6 gehen. Spriche meine erfahrung

    mac 7.6 = JA
    win 7.5 = JA

    1. ich finde es seit gestern ratsam, und bei mir gehen nur ganz ganz wenige programme nicht, die aber sicherlich gefixed werden. ich habe aber immernoch ca 25 programme drauf, es klappen eben nur 3stck nicht.
    2. dazu kann ich leider nix sagen, was auch hand und fuß hätte.
    3. Apfelphone ist für mich in meinen augen das beste, aber auch zu gleich das einfachste. alle funktionen wirst du nicht kriegen, wegen dem bb (sprich googleortung wird nicht klappen, der rest schon) allerdings sagen ein paar leute, das sie auch das baseband geupdated bekommen haben... nur wäre das glück... ka das ist nix handfestes.
    4. Locatme funktioniert soweit, aber bei manchen (auch bei mir) ortet er mich mit bis zu 5km verfehlung. ich nutze nur wlan.
    5. ich würd sowas generell nie wegschmeißen, aber ob du sie nochmal brauchst ist sehr fraglich, ich denke eher nicht.

    ich hoffe ich hab nix falsches gesagt, aber ich glaube das passt alles so ;)

    lg
     
  3. maute

    maute Golden Delicious

    Dabei seit:
    30.01.08
    Beiträge:
    10
  4. MoNchHiChii

    MoNchHiChii Holländischer Prinz

    Dabei seit:
    03.12.07
    Beiträge:
    1.862
    5post und schon so gemein ;)
    er möchte doch gerade, weil es 50mal in 50 threads beantwortet wurde, einen übersichtlichen thread machen. denn ich finde man kann hier lieber es nochmals doppelt erklären als sich alles in 100000 threads raus zu suchen... denn das hat mir am we den letzten nerv geraubt, daher bin ich sogar froh über so einen thread.
     
  5. pinguSTAR

    pinguSTAR Goldparmäne

    Dabei seit:
    06.11.05
    Beiträge:
    566
    danke für die schnelle antwort.

    ich bitte um weitere antworten und auch fragen.

    mich persönlich interessiert die sache mit dem bootloader prickelnd!!
     
  6. Panini

    Panini Starking

    Dabei seit:
    08.02.08
    Beiträge:
    217
    Alle iPhones nach der Produktionswoche 42 (ca.) haben den neuen Bootloader 4.6! Der Nachteil gegenüber des 3.9er, welcher vorher installiert war ist, dass Apple wieder einige Sicherheitslücken geschlossen hat. So erlaubt der neue Bootloader beispielsweise nur die Installation des aktuellen oder eines neueren Basebands. Beim 3.9 hingegen kann man das Baseband sogar über den Installer downgraden (es gibt auch noch andere Vorteile)!
    Von dem her gilt, je älter der Bootloader, desto mehr Sicherheitslücken und desto einfacher ist es eine solche auszunützen!
    Zur Zeit wird gerade an einem Tool für den Downgrade von 4.6 auf den 3.9 gearbeitet.

    Edit: Hier gibts ein kleines Tool, anhand dessen man seine Bootloader-Version feststellen kann!

    MfG
    Panini
     
    #6 Panini, 14.02.08
    Zuletzt bearbeitet: 14.02.08
  7. MoNchHiChii

    MoNchHiChii Holländischer Prinz

    Dabei seit:
    03.12.07
    Beiträge:
    1.862
    der downgrade von 4.6 auf 3.9 macht für mich aber keinen sinn. ich hab 4.6 und kann ja dennoch alles machen. derzeit sogar einfacher... siehe upgrade auf 1.1.3

    aber wer weiß, was noch so kommt.
     
  8. pinguSTAR

    pinguSTAR Goldparmäne

    Dabei seit:
    06.11.05
    Beiträge:
    566
    wie sieht das denn dann noch mit dem baseband aus?? die lokalisierung scheint ja nur mit dem neuesten zu funktionieren oder?
     
  9. MoNchHiChii

    MoNchHiChii Holländischer Prinz

    Dabei seit:
    03.12.07
    Beiträge:
    1.862
    ja unter googlemap, gehts nur mit der neusten, aber deshalb das "risiko" einzugehen?!

    ich weiß nicht ob es sich lohnt, für mich nicht. ich kann ja wenn es später von nöten ist immernoch machen.
     

Diese Seite empfehlen