1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Eclipse UML Plugin

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von Saschman, 09.04.08.

  1. Saschman

    Saschman Gast

    Hallo Leute,
    ich wollte mir heute zu meinem Eclipse 3.3 das UML-Plugin von Omondo installieren.
    Leider weiss ich nicht, wie ich das anstellen soll.
    Die heruntergeladene Datei ist eine JAR..Doppelklick darauf..es kommt ein installer...ich installier das Programm also in den Programmeordner...mache dann Eclipse wieder auf...kann aber über CMD+N kein UML auswählen?
    im installierten Verzeichnis liegen 3 Unterordner...

    Uninstaller..Features..plugins..

    Muss ich die Ordner irgendwo ins Eclipse Verzeichnis ziehen??

    DANKE
    LG
    Sascha
     
  2. floorjiann

    floorjiann Strauwalds neue Goldparmäne

    Dabei seit:
    18.01.07
    Beiträge:
    639
    Eclpise hat eine eigene Funktion, um Plugins zu installieren. Du findest sie glaube unter Hilfe -> Software Update / Funktionen hinzufügen oder sowas ähnliches, ich bin leider gerade in der Sbahn und hab kein Eclipse hier ^^

    Dort kannst du denn runtergeladenen Ordner als Quelle angeben, dann sollten sich die Sachen eigentlich installieren lassen.

    Ansonsten kannst du auch die Dateien einzeln ins Eclipse Verzeichnis kopieren, also alle Dateien aus dem feuatures Ordner in den feautures Ordner von Eclipse. Nicht den ganzen Ordner kopieren, da dieser dann ersetzt wird und Eclipse nicht mehr funtioniert.
    Aber ich habe immer den Weg oben benutzt, das ist die sicherer Variante
     
  3. Saschman

    Saschman Gast

    Hy und danke...
    das habe ich gefunden.
    Habe es einfach in den Ordner EclipseUML im Ordner Eclipse installiert.

    Nachdem ich dann über Hilfe->Software Updates->Find and install ...den Ordner ausgewählt habe findet er das UML Paket..wenn ich dieses dann hinzufügen möchte bekomme ich folgenden Fehler:


    "EclipseUML 2007 Europa Free Edition for Eclipse 3.3 (3.3.0.v20071210) does not have a valid license agreement" ...und ich kann dann die Installation des Plugins in Eclipse nicht fertigstellen.

    Kann ich das irgendwie hinzufügen und auf das license agreement verzichten..

    DANKE
    LG
    Sascha
     

Diese Seite empfehlen