1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Eclipse 3.5.1 64bit Software Update Funktion geht nicht

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von MartiniOnIce, 18.11.09.

  1. MartiniOnIce

    MartiniOnIce Macoun

    Dabei seit:
    25.07.09
    Beiträge:
    116
    hi,

    Vorab, mein System: Mac OS X 10.6.2

    Ich hab ein Problem mit einer frischen Installation von Eclipse 3.5.1 64bit Cocoa (Name des Installationspakets: eclipse-SDK-3.5.1-macosx-cocoa-x86_64.tar.gz). Ich kann es ganz normal installieren und starten. Wenn ich nun unter "Help -> Install New Software" gehe kommt sofort folgende Fehlermeldung (siehe Anhang).

    Bevor ich Eclipse 3.5.1 installiert habe, hatte ich die Version 3.4 drauf. Diese hatte ich schon zu Leopard Zeiten und ist mit der Zeit einfach langsam geworden. Daher wollte ich updaten unszwar gleich auf die 64bit Version. Hab das also zuerst komplett gelöscht um dann Eclipse 3.5.1 zu installieren (hab auch die pList Datei unter ~/Library/Preferences/ gelöscht).

    Woran kann das liegen? Hab im Netz gesucht aber irgendwie scheint da nix bekannt zu sein, oder keiner außer mir hat solch ein Problem o_O

    Bin für jeden hilfreichen Rat dankbar! :)
     

    Anhänge:

  2. MartiniOnIce

    MartiniOnIce Macoun

    Dabei seit:
    25.07.09
    Beiträge:
    116
    hat denn keiner n plan wie man das problem lösen könnte? :(
    kann mal jemand diese Eclipse Version herunterladen und testen ob bei ihm das gleiche auftritt?
     
  3. creative7even

    creative7even Jerseymac

    Dabei seit:
    23.02.05
    Beiträge:
    454
    Ich nutze die JEE Version (Galileo, 64-Bit) - konnte bisher Tools für Spring, JBoss und ICEFaces ohne Probleme installieren.
    Vielleicht blockiert LittleSnitch die Verbindung?
     
  4. MartiniOnIce

    MartiniOnIce Macoun

    Dabei seit:
    25.07.09
    Beiträge:
    116
    hi,

    nein, daran liegt es leider nicht :(. Wenn ich die alte Version 3.4 wieder installiere kann ich alles
    ganz normal machen, nur mit der neuen klappts nicht.
     
  5. MartiniOnIce

    MartiniOnIce Macoun

    Dabei seit:
    25.07.09
    Beiträge:
    116
    Mein Problem hat sich erübrigt. Ich hab mir ne andere Version heruntergeladen (eclipse-php-galileo-SR1-macosx-cocoa-x86_64.tar.gz), mit der gings problemlos. Woran es letztendlich lag kann ich nicht sagen, komische Sache auf jeden Fall!

    Trotzdem danke.
     

Diese Seite empfehlen