1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

E-Mail lässt sich nicht löschen, lädt und lädt und lädt...

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Django-UN, 15.02.10.

  1. Django-UN

    Django-UN Alkmene

    Dabei seit:
    14.02.06
    Beiträge:
    35
    Hallo,

    ich dreh gleich durch, ich hab gestern eine E-Mail geschrieben mit ca. 27MB an gmx. ich bin per imap mit google mail verbunden. Besagte E-Mail ist nicht angekommen, sondern wurde abgelehnt, weil sie zu groß war. Jetzt wird diese E-Mail immer wieder hergestellt. Aber damit noch nicht genug, sie wird nicht nur einmal geladen und das war es dann, sie wird geladen, geladen, geladen, bis ich Dutzende davon habe. Nur: Das ist gar nicht möglich, weil ich sie schon vor Stunden von google mail gelöscht habe! an allen stellen, mehrfach und endgültig. Doch nichts hilft.

    Ich dreh gleich durch... das blockiert meine ganze E-Mail kommunikation und flutet meine Internetverbindung.

    danke
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Schließe Mai und entferne aus ~/Library/Caches/com.apple.mail die .db
    Nützen könnte auch auf deiner Webmail Seite die Ordner alle leeren.
    salome
     
  3. Django-UN

    Django-UN Alkmene

    Dabei seit:
    14.02.06
    Beiträge:
    35
    den cache löschen hat leider nicht funktioniert. Jetzt habe ich mal versucht, die wiederhergestellte nachricht in meinen "gesendet" ordner zu verschieben. Jetzt lädt er seit einer halben Stunde irgendwas, wovon ich aber nicht weiß, was ...

    Und es lädt... und lädt ... und lädt....


    Edit: Ich begreife es nicht. Ich habe sogar alles, was den namen der email oder der anhänge trägt, vom Mac und vom google konto gelöscht. Da ist definitiv NICHTS mehr, was zu laden geht. Aber es tauch immer wieder auf.

    Was kann ich jetzt noch tun? Ich hätte da noch einen großen Hammer im Keller...
     
    #3 Django-UN, 15.02.10
    Zuletzt bearbeitet: 15.02.10
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Bevor du in den Keller gehst, schau mal in die Konsole, ob es da hinweise auf die Ursache gibt. (Dienstprogramme)
    Mit der Aktivitätsanzeige (ebenfalls im Ordner Dienstprogramme) kannst du die laufenden Prozesse studieren.
    Außerdem ist es auch einen Versuch wert die Preferences (~/Library/Preferences) zu entfernen. Da liegen zwei drinnen. eine heißt com.apple.mail.pref und die andere liegt im Ordner ByHost. Sie bilden sich neue (und haben nichts mit den Accounteintragungen zu tun).
    Noch etwas kannst entfernen: den Envelope Index im Ordner Mail in ~/Library.
    (~/Library steht für deine Library in deinem Userordner).
    salome
     
  5. Django-UN

    Django-UN Alkmene

    Dabei seit:
    14.02.06
    Beiträge:
    35
    Also, Dein Vorschlag hat leider nur dazu geführt, dass das ganze Konto weg war.
    Aber es ha mich auf die timemachinelösung gebracht: Ich habe jetzt diese ganzen Dateien und den gesamten Mail Ordner von der time machine von gestern wieder hergestellt, jetzt macht es das nicht mehr und es ist alles so wie gestern.

    also danke für die Hilfe :)

    Jetzt wüsste ich aber wirklich noch gerne, wo dieses Problem her kam. Schließlich will ich das nicht noch einmal machen.
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das ist sehr komisch. Weder das löschen des Index noch der Preferences lässt das Konto verschwinden. Das lag also an dem verrückten Verhalten. Am ehesten kannst du in der Konsole Einträge finden, die dir mitteilen, wieso diese Ladeschleife entstanden ist.
    Ich denke das Löschen des Kontos (wenn auch unabsichtlich) war ohnehin das Allerbeste.
    salome
     
  7. ez-lif

    ez-lif Granny Smith

    Dabei seit:
    11.09.07
    Beiträge:
    12
    Hallo,

    leider habe ich auch das oben geschilderte Problem - allerdings in Verbindung mit MobileMe.

    Ich kann momentan leider nicht auf mein TM-Backup zugreifen so dass ich die Ordner nicht ersetzen kann.

    Weiß jemand Rat, wie ich das Problem beheben kann??
    Habe hier nur eine o2 GPRS Verbindung und die wird durch Mail komplett lahm gelegt.

    Wäre für jeden Tip sehr dankbar!
     

Diese Seite empfehlen