• Das kreative Thema des Monats Oktober wird vor allem diejenigen unter Euch besonders ansprechen, denen Do-it-yourself quasi im Blut liegt. Zeigt uns Eure Improvisationskünste oder fotografiert, was andere Leute sich so im Alltag zusammengestrickt haben. --> Zum Mitmachen bitte hier klicken

E-Mail: bei Betreffzeile erstellen Problem

Pantanox

Gloster
Registriert
30.10.10
Beiträge
62
Ich habe mir das iPad 2018 zugelegt und will damit eine E-Mail verschicken. Nach der Texteingabe in der Betreffzeile wollte ich den Text dann optisch etwas auffrischen (zwei Wörter in Fettschrift). Das klappt aber trotz unzähliger Versuche nicht – beim Text im eigentlichen Schreiben jedoch tritt das Problem nicht auf.
Hat die Betreffzeile evtl. einen „Sonderstatus“ und läßt eine nachträgliche Modifikation nicht zu?
 
Im Betreff ist das technisch nicht möglich. Mailtext darf HTML enthalten, Betreff aber nur Plaintext.
 
Danke für die Erläuterungen. Um für mich das Thema abzuschließen habe ich aber eine Frage: Was ist der Grund für diese Restriktion?
 
Hab ich doch geschrieben- im Subject nur Plaintext, während im Body HTML verwendet werden kann.

Festgelegt und beschrieben in RFC 5322 (basic format for e-mail) und MIME (RFC 2045, RFC 2046, RFC 2047, RFC 4288, RFC 4289 und RFC 2049).

https://tools.ietf.org/html/rfc5321
 
  • Like
Reaktionen: ottomane
Und *eigentlich* ist E-Mail ein Medium für völlig unformatierten Text. Niemand weiß, welche Schriftarten der Empfänger hat und welche Darstellungsvorlieben. Daher: Einfach reinen Text schreiben und gut ist. Wenn man etwas betonen will, kann man das durch die Formulierung oder notfalls durch *Sternchen* tun.
 
  • Like
Reaktionen: Macbeatnik und dg2rbf
Danke für den Link, sehr interessant für mich (Computerlaie). Jetzt weiß ich Bescheid.