1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DVD ruckelt im DVD-Player

Dieses Thema im Forum "Videoproduktion" wurde erstellt von tschnu, 29.08.08.

  1. tschnu

    tschnu Erdapfel

    Dabei seit:
    09.02.08
    Beiträge:
    5
    Hallo zusammen!


    Ich habe folgendes Problem:

    War im Mai 2 wochen in Amerika und habe mir extra dafür einen Digital-Camcorder mit HDD gekauft um alle eindrücke zu filmen.

    Jetzt habe ich den Film im Final-Cut Pro geschnitten, in Soundtrack die Musik gemischt und dann über Compressor (welcher 8h gebraucht hat, obwohl mein macpro vollgepumpt mit leistung und arbeitsspeicher ist) das Video als .m2v berechnen lassen.
    Jetzt habe ich noch im DVD-Studio Pro ein Menü erstellt und wo ich alles auf eine DVD brenne, ruckelt bei jeder Bewegung der Kamera das Bild extrem, kann man gar nicht anschauen.
    Wenn ich den Film aber im DVD-Studio Pro abspielen lasse, besteht das Problem nicht... :-[

    Bitte dringend um Hilfe, muss die DVD so bald wie möglich fertig bringen, soll ein Willkommensgeschenk werden!!!

    kurze Daten zum film:

    in Compressor eingestellt:
    PAL, MPEG-2 formatiert, Durchschnittliche Bitrate: 5MBit/s, Bewegungsschätzung: Optimal, Modus: 2-Pass-VBR, optimal

    Vielen Dank im Voraus!!

    Hannes
     
  2. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Falls du den Camcorder in Amerika gekauft hast, zeichnet dieser im NTSC-Format auf.
     
  3. tschnu

    tschnu Erdapfel

    Dabei seit:
    09.02.08
    Beiträge:
    5
    nein, habe den camcorder daheim gekauft, der is also auf pal eingestellt...
     
  4. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Hört sich so an, als hättest du die Halbbilder vertauscht.
    Hast du in Compressor unteres oder oberes Halbbild zuerst eingestellt? Oder automatisch?

    Weißt du welche Halbbildreihenfolge dein Ausgangsmaterial hat? (Nehme an unteres Halbbild zuerst).
    Wenn du übrigens nicht unbedingt ein 2-Pass-Encoding brauchst (aus Platzgründen), dann würde ich dir empfehlen, das Encoding 1-Pass CBR zu machen, das geht wesentlich schneller und hat eine bessere Qualität.

    Gruß, MasterDomino
     
  5. tschnu

    tschnu Erdapfel

    Dabei seit:
    09.02.08
    Beiträge:
    5
    das ruckln habe ich mittlerweile unter kontrolle.. ich glaub, das war das mit den 1-pass bzw. 2-pass einstellen... jetzt habe ich aber das problem, dass es bei bewegungen speziell bei runden formen sehr pixelig wird bzw. schlieren entstehen... wo könnte da der fehler liegen?
    danke schon im voraus...
     
  6. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    Ich mache gerade verschiedene Tests mit Compressor Settings. Ich zeige Euch ein paar Einstellungen, ob sie für Euch taugen kann ich nicht garantieren. Das Ausgangsmaterial ist "Apple HDV 1080i50, 1440 x 1080 (1888 x 1062), 16,7 Mill. 16 Bit Integer (Little Endian)"
     

    Anhänge:

  7. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    Nachtrag:
    Aber neben allem Gutem frage ich mich was dieser Unsinn soll. Alles wiederholt sich in den Grundeinstellungen ist aber aufs Haar identisch.
     

    Anhänge:

  8. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Und auch hier der Hinweis an Kernelpanik, dass ich CBR statt VBR nehmen würde, wenn VBR nicht unbedingt notwendig ist (und wenn es doch notwendig ist, dann würde ich eher 2-Pass-VBR nehmen).

    Dass das Ruckeln an der 2 Pass-Codierung gelegen hat, kann ich mir eigentlich nicht vorstellen, ich denke du hattest irgendeine falsche Einstellung bei den Halbbildern.
    Zu den runden Formen: Pixelig und Schlieren? Kannst du davon einen Screenshot machen, kann mir gerade nicht allzu viel darunter vorstellen. Hast du bei deinen runden Formen vielleicht sehr gesättigte Farben? Die sind nämlich teilweise problematisch in einem MPEG2-Stream.

    Gruß, MasterDomino
     
  9. tschnu

    tschnu Erdapfel

    Dabei seit:
    09.02.08
    Beiträge:
    5
    hi...

    das pixelige und das "schlieren ziehen" sieht in ungefähr so aus (s. grafiken)

    langsam bekomm ich ein bisschen stress, denn die dvd sollte heute noch fertig werden...:(

    Nachtrag:
    ich habe in dem film einige takes, die von einer kamera mit dv-kassetten aufgenommen wurden und die sieht man lupenrein... das format der digitalen takes ist mpeg4...
     

    Anhänge:

    #9 tschnu, 31.08.08
    Zuletzt bearbeitet: 31.08.08
  10. Kernelpanik

    Kernelpanik Ingol

    Dabei seit:
    05.03.04
    Beiträge:
    2.098
    lol. Das ist eindeutig ein Interleace Problem, frag mich aber nicht wie Du das beheben kannst.
     
  11. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Das ist in der Tat eindeutig ein Interlace-Problem.
    Die sicherste Methode das komplett zu beheben ist es in Final Cut über das gesamte Video einen Deinterlace-Filter zu legen. Dann kannst du in Compressor übrigens bei Felder Progressiv einstellen, dann werden überhaupt keine Felder mehr getrennt. Ansonsten könntest du mal die Voreinstellungen oberes und unteres Halbbild zuerst ausprobieren (am besten mit einem kurzen TestClip) und dann sehen, welches das richtige ist. Mir fällt gerade auf, dass die mp4-Dateien wahrscheinlich gar nicht DV PAL Auflösung haben, die müsstest du demnach definitiv deinterlacen, wenn sie interlaced sind. Also einfach auf der Final Cut Timeline einen Deinterlace-Filter auf sämtliche Clips draufziehen, die Probleme machen, dann die ganze Timeline noch mal exportieren, dann in Compressor (mit deinen jetzigen Einstellungen sollte es dann funktionieren).

    Gruß, MasterDomino
     
  12. tschnu

    tschnu Erdapfel

    Dabei seit:
    09.02.08
    Beiträge:
    5
    hallo!

    Tausend dank für eure hilfe! Habe die m2v-datei die compressor vom film gemacht hat, erneut im compressor bearbeiten lassen und habe jetzt aber bei deinterlace auf optimum gestellt... ist zwar wahrscheinlich ein bearbeitungsschritt zuviel dabei, aber es hat ausgezeichnet funktioniert und der film sieht jetzt wieder gut aus ;)!

    also besten dank und ich kann mich gern anbieten für fragen in tontechnischer richtung speziell bei logic (geprüfuter logic-trainer)...

    gruß, tschnu
     

Diese Seite empfehlen