1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Durch Drucker Treiber verfälschte Ergebnisse....wtf....

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von kio, 28.01.09.

  1. kio

    kio Boskop

    Dabei seit:
    19.11.08
    Beiträge:
    207
    Hallo!


    Hab folgendes Problem. Hab einen Canon IP5200 der eigentlich immer tat was er sollte.
    Dann habe ich letzte Woche mal die offiziellen Treiber heruntergeladen, und seitdem komische Farbverfälschungen (s. Bild).

    Um den entgegen zu wirken, habe ich einfach den Canon Ordner in der Library gelöscht und dachte nu läuft alles wieder...

    falsch gedacht. als ich vorhin was drucken wollte fehler meldung. ok. drucker gelöscht und versucht wieder hinzuzufügen. ging nicht. konnte keinen treiber auswählen.

    dann habe ich wieder den druckertreiber von canon installiert und habe immernoch das problem mit den verfälschten farben.

    habe druckköpfe schon gereinigt, daran liegts wohl nicht....

    hoffe ich könnt mir da weiterhelfen...


    dank euch!


    jan



    ps: entschuldigt die schlechte bildqualität, ist nur vom iphone...
     
  2. kio

    kio Boskop

    Dabei seit:
    19.11.08
    Beiträge:
    207
  3. nachholer

    nachholer Boskop

    Dabei seit:
    06.01.08
    Beiträge:
    208
    Was sagen denn die Tintenstände? Kann der 5200er eine Testseite ausdrucken, um zu sehen, ob alle Düsen funktionieren?
     
  4. kio

    kio Boskop

    Dabei seit:
    19.11.08
    Beiträge:
    207
    mmh. daran könnte es wohl liegen. nur warum sagt er mir dann nicht das die tinte leer ist?!

    naja.


    hab die testseite mal ausgedruckt.

    gelb ist gar nicht zu sehen. bzw ganz ganz schwach. alle anderen farben sind nur etwas schwacher als auf dem monitor dargestellt. der untere balken ist nur leicht grau.
     
  5. bauklo

    bauklo Finkenwerder Herbstprinz

    Dabei seit:
    07.05.07
    Beiträge:
    461
    Ich hatte mal ein ähnliches Druckbild, es lag daran dass der Kopf nicht richtig kalibriert war.
    Es gibt Testmuster, die muss man dann mehrfach drucken, dazwischen den Kopf justieren bis es passt.
     

Diese Seite empfehlen