1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Druckertreiber unter Leopard

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von MissinWilly, 02.01.08.

  1. MissinWilly

    MissinWilly Golden Delicious

    Dabei seit:
    07.12.05
    Beiträge:
    11
    Hallo zusammen,
    mein Drucker (Kyocera FS-C5015) will unter Leopard nicht mehr. Ich habe hier in einem andern Beitrag schon gelesen, das man der Treiber für 10.4 auch unter 10.5 funktionieren soll. Vielleicht bin ich auch zu blöd, aber ich habe den Treiber jetzt dreimal installiert. Ich kann nicht beeinflussen wohin er installiert wird und wieder finden tue ich ihn auch nicht, das heißt, wenn ich den Drucker hinzufügen will, sucht der sich einen Wolf und nix passiert.....
    Für einen Tpp wäre ich sehr dankbar.

    Viele Grüße.....
     
  2. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    Hallo,

    also anscheinend gibt es für diesen bombastischen Tower noch keinen passenden zu Leopard kompatiblen Treiber (http://www.kyoceramita.de/index/produkte/download_center.false._.FSC5016N._.DE.html)
    Es wird ja auch explizit angegeben, dass der Treiber nur für die Versionen 10.2,10.3,10.4 gedacht ist. Kein Wort von dem neuen BS von Apple (10.5)

    gruß
    zackwinter


    PS: Schreibe dort einfach mal hin. Wie ich ebend gesehen habe, haben die ja auch ein sehr großes Formular zum Ausfüllen, wenn du dort nur deine Meinung / eine Anfrage hast. Frage einfach, wann die ein Update der Treiber für Mac herausbringen, aus den und den Gründen. Die werden dich ja sicher kontaktieren und dir berichten...
     

Diese Seite empfehlen