1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Drucker installieren

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von schnubselhuber, 23.07.09.

  1. schnubselhuber

    schnubselhuber Schöner von Nordhausen

    Dabei seit:
    10.08.08
    Beiträge:
    325
    Ich habe die Fritzbox 7170. An der Usb-Buchse habe ich den Brother-Drucker HL-2030. Nach Anmeldung kann ich mit einem Windows-PC drucken.
    Ich habe den Drucker im iMac so installiert, wie AVM es vorgibt, über IP. Der Drucker wird aber nicht erkannt. Hat jemand lösungsvorschläge?

    Ich kann vom iMac drucken, wenn ich den Drucker nicht unter IP installiere, sondern bei "Windows". Der Nachteil ist, daß ich dann immer zum Drucken den Windowsrechner anmachen muß und dort den Kontakt zum Drucker herstellen muß. Das funktioniert, ist aber umständlich.

    Schnubselhuber
     
  2. PascalL

    PascalL Idared

    Dabei seit:
    08.09.08
    Beiträge:
    28
    Hallo,

    ich habe eine ähnliche Konstellation wie Du. Einen D-Link 824 VUP+ und am USB-Port einen Brother HL-2030. Sobald ich bei installiertem Treiber unter SL den Drucker hinzufüge, ist soweit alles OK. Sobald ich aber drucke, wechselt der Drucker in den Status warten/inaktiv und nichts geht mehr. Von meinem alten Windows Rechner aus geht es natürlich. Ich hab mich gewundert, dass der Treiber den man von der brother webseite bekommt cups-treiber v2.2 ist und wenn ich ihn dann bei der Konfigurationsteht wieder cups 1.4 da.

    Hast Du mittlerweile eine Lösung gefunden?

    Viele Grüße,

    PascalL
     
  3. schnubselhuber

    schnubselhuber Schöner von Nordhausen

    Dabei seit:
    10.08.08
    Beiträge:
    325
    Hallo Pascall,
    ich habe bisher keine Problemlösung. Ich brauche sie wahrscheinlich auch nicht mehr. Ich habe nämlich keine Fritzbox mehr.
    Mir ist mit der "Fritzbox" etwas ganz seltsames passiert. Ich hatte 3 dieser Boxen 7170 (neue). Nach durchschnittlich 2 Wochen hat bei allen die WLAN-Funktion versagt. Wenn ich mit einem Gerät 10 cm dicht an die Box ging, war WLAN da, bei Entfernung weg. Das passierte mit 6 Komputern. Vorher war alles immer in Ordnung. Es ist nichts störendes in der Nähe der Box gewesen. Außerdem ist es ein Holzhaus, unser Wohnhaus. Reset, Firmware ua. habe ich beachtet. Der Provida ist die Telekom. Seltsam, seltsam.
    Ich wünsche Dir viel Erfolg. Falls Du eine Ursache des Druckerproblems finden solltest, würde mich das trotzdem interessieren.

    Schnubselhuber
     

Diese Seite empfehlen