1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Druckaufträge starten nicht mehr

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von slowT, 03.04.07.

  1. slowT

    slowT Empire

    Dabei seit:
    02.08.05
    Beiträge:
    86
    Ich bekomm seit neuesten ständig die Meldung "Druckaufträge gestoppt". Nach erneutem Startversuch kommt immer wieder die Meldung.
    Ich arbeite auf einem iMac, Drucker ist ein canon Pixma IP4200
    Ich hab schon 2 mal den drucker neu installiert, bin schon mit "Printer Setup Repair" drübergegangen, hab den neuesten Treiber von canon installiert... nix hilft! :-[
    Wäre sehr dankbar für Hilfe!
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    schau mal in den console.log (Dienstprogramm Konsole) ob dort ein Crash des PrintJobManagers verzeichnet ist. Falls ja: das Problem kommt mir bekannt vor, Lösung noch nicht gefunden o_O. Bei mir ist's ein Lexmark C500 der von meinem MacBook nicht mehr ansprechbar ist. iMac bei dir: Intel oder PPC? Ich hab die Intel-Plattform im Verdacht, nachdem in den Crashdumps immer wieder auch von Rosetta die Rede ist (aber eigentlich nicht sein müßte - PrintJobManager und Druckertreiber sind beide nativ).

    Gruß Stefan
     
  3. slowT

    slowT Empire

    Dabei seit:
    02.08.05
    Beiträge:
    86
    iMac PPC, hm, ich find keinen konkreten hinweis auf prinjobmanager crash. folgendes schreibt console.log:

    Mac OS X Version 10.3.9 (Build 7W98)
    2007-04-04 09:22:31 +0200
    : for architecture i386 object: ./Applications/iTunes.app/Contents/MacOS/iTunes malformed object (unknown flavor for flavor number 0 in LC_UNIXTHREAD command 31 can't byte swap it)

    : for architecture i386 object: ./Applications/iTunes.app/Contents/Resources/iTunesHelper.app/Contents/MacOS/iTunesHelper malformed object (unknown flavor for flavor number 0 in LC_UNIXTHREAD command 14 can't byte swap it)

    : for architecture i386 object: ./Library/Printers/Canon/BJPrinter/Utilities/BJPrinterUtility.app/Contents/MacOS/BJPrinterUtility malformed object (unknown flavor for flavor number 0 in LC_UNIXTHREAD command 21 can't byte swap it)

    /Applications/Adobe Acrobat 7.0 Professional/Adobe Acrobat 7.0 Professional.app/Contents/MacOS/mysqld: ready for connections.
    Version: '4.0.20-standard' socket: '/Users/schlor/Library/Caches/Acrobat/7.0/Organizer70' port: 0
    070404 9:34:16 /Applications/Adobe Acrobat 7.0 Professional/Adobe Acrobat 7.0 Professional.app/Contents/MacOS/mysqld: Normal shutdown

    070404 9:34:17 /Applications/Adobe Acrobat 7.0 Professional/Adobe Acrobat 7.0 Professional.app/Contents/MacOS/mysqld: Forcing close of thread 1 user: 'schlor'

    070404 9:34:17 /Applications/Adobe Acrobat 7.0 Professional/Adobe Acrobat 7.0 Professional.app/Contents/MacOS/mysqld: Shutdown Complete

    /Applications/Adobe Acrobat 7.0 Professional/Adobe Acrobat 7.0 Professional.app/Contents/MacOS/mysqld: ready for connections.
    Version: '4.0.20-standard' socket: '/Users/schlor/Library/Caches/Acrobat/7.0/Organizer70' port: 0
    : for architecture i386 object: ./Library/Printers/Canon/BJPrinter/Utilities/BJPrinterUtility.app/Contents/MacOS/BJPrinterUtility malformed object (unknown flavor for flavor number 0 in LC_UNIXTHREAD command 21 can't byte swap it)
     
  4. slowT

    slowT Empire

    Dabei seit:
    02.08.05
    Beiträge:
    86
    Hm, weiss wirklich niemand rat? hatte meinen rechner gerade in reparatur (kondensatoren waren aufgeplatzt), dachte vielleicht ist auch das das problem. Drucken funktioniert aber nun immer noch nicht...
     
  5. slowT

    slowT Empire

    Dabei seit:
    02.08.05
    Beiträge:
    86
    ich hab nun alle dateien die mit meinem drucker zu tun haben (auch bjprinter-dateien) entfernt und den drucker komplett neu installiert. nun bekomm ich die fehlermeldung - siehe bild anbei.
    Nun hab ich da ein wenig recherchiert und kann nun zumindest drucken wenn ich im acrobat bei der druckausgabe "print as image" aktiviere, sonst wieder nicht... nervt schon ein wenig.o_O
    würd mich über tips freuen.
     

    Anhänge:

Diese Seite empfehlen