1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dringend

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von jonasa, 28.11.07.

  1. jonasa

    jonasa Golden Delicious

    Dabei seit:
    21.08.06
    Beiträge:
    10
    Hallo leute,
    habe heut ein Iphone aus den USA bekommen welches ich bei ebay ersteigert habe. Soweit so gut. Mein Problem ist nun das das Telefon ohne Simkarte geschickt wurde und Itunes jetzt immer die Fehlermeldung ausspuckt. Simkarte muss aktiviert werden.

    Die Version ist 1.1.2 ALLERDINGS wurde das Iphone mit 1.1.1 ausgeliefert sofern ich mich auf die serien nummer verlassen kann (33).

    Kann mir da irgend wer helfen? ZUmindest soweit das Itunes es iweder erkennt?
     
  2. franki

    franki Grahams Jubiläumsapfel

    Dabei seit:
    09.08.06
    Beiträge:
    105
  3. macchrissli

    macchrissli Weisser Rosenapfel

    Dabei seit:
    21.05.05
    Beiträge:
    790
    wenn es out of the box 1.1.2 ist lässt es sich glaube ich noch nicht unlocken. wenn es geupdatet wurde, müsstest du per downgrade (alter firmware runterladen - wiederherstellen auswählen (mit gedrückter alt taste) und die 1.1.1 firmware auswählen) das iphone jailbreaken und unlocken können.
     
  4. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Dazu gibt es doch schon ca 500 Threads -.-

    Und außerdem ist es total unsinnig "dringend" als Titel zu wählen, schneller Hilfe bekommst du damit sicher nicht, im Gegenteil ;)
     
  5. jonasa

    jonasa Golden Delicious

    Dabei seit:
    21.08.06
    Beiträge:
    10
    hmm, also das problem wird das neue Baseband sein welches mit geupdatet wurde und nun 04.02.13_G ist...Gibt es da noch hilfe oder muss ich warten? Das Dowbgrade habe ich bereits gemacht ODER gibt es eine möglichkeit das Baseband auch nochmal zu Downgraden?
     
  6. Cathul

    Cathul Tydemans Early Worcester

    Dabei seit:
    26.10.07
    Beiträge:
    397
    Was heisst normal? Über iTunes sicherlich nicht. Du wirst das iPhone jailbreaken und aktivieren müssen um ein SSH installieren zu können. Danach kannst Du bbupdater und iEraser auf das iPhone installieren und entsprechend das Baseband downgraden können.

    Das geht allerdings nur wenn nicht die neueste Version des Bootloaders installiert ist, den kann man nämlich derzeit auf keinen Fall downgraden.
     
  7. DerLaie

    DerLaie Cox Orange

    Dabei seit:
    22.10.07
    Beiträge:
    98
    Genau so isses.
    Das Problem ist nicht die Frimware Version:4.02.13 blablabla, sondern der Bootloader.
    Generell gilt.
    1.1.2 out of the box.... kann man aktivieren aber nicht entsperren (Simlockwise), wegen des neuen Bootloaders, der die Schwachstelle die den Ansatzpunkt für AnySIM lieferte nicht mehr hat.
    Wenn vorher im Auslieferungszustand etwas anderes drauf war, egal ob 1.0.1, 1.0.2, oder 1.1.1, dann kann man es nach den gängigen Anleitungen auch mit 1.1.2 zum laufen bringen - sprich telefonieren!!!
    Der Weg geht aber auf jeden Fall über ein downgrade, da unter 1.1.1 das 1.1.2 Baseband von anySIM geändert wird um später unter 1.1.2 telefonieren zu können.
    Ich kann nur allen ein update auf 1.1.2 wärmstens empfehlen, da unter der Version auch wieder der ganze SMS-Schnick-Schnack einwandfrei funzt. Man bekommt wieder SMS von seiner Mailbox und auch von verpassten Anrufern, die aber keine Nachricht hinterlassen haben.
    Viel Spaß dabei.
     
  8. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    Verstehe garnicht dass ihr die Probleme hattet. War das mit der 1.1.1 so?
    Ich bekomme Erinnerungen per SMS mit meinem 1.0.2 iPhone o_O
     
  9. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Baseband downgrade ist nicht notwendig und auch nicht ungefährlich.

    Also: downgrade per iTunes auf FW 1.1.1; danach BB 4.02.13_G mit anySIM V1.2.1u unter FW 1.1.1 unlocken, danach Okotprep installieren und wieder update auf 1.1.2., jailbreak und aktivieren. Unlock bleibt bestehen. Anleitungen dafür gibt's haufenweise -> s. 2. Posting.

    Herstellungswoche 33 = alter Bootloader = unveränderbar!, Baseband Version tut nix zur Sache. Zumal wahrscheinlich einfach nur (aus Versehen?) von 1.1.1 auf 1.1.2 upgedatet wurde. ;)

    David
     
  10. Hallo,

    ich habe gestern mein iPhone (OOB FW 1.1.2/ SB xxxx46xxxx) aus den USA beim Zoll abgeholt.
    Die letzten zwei Wochen hab ich täglich mir jedes bekannte Forum und alle wichtigen Seiten, die das iPhone behandeln durchsucht um auf dem neusten Stand zu sein und denke auch mich auszukennen.

    Nun hab ich gestern Nacht loslegen wollen, hab iNdependence installiert, dieses mit dem Mobil Dev-Tool auf iTunes 7.5 konfiguriert und mir eine FW 1.1.1 gezogen.
    Danach wurde das iPhone mittels Standby- und Hometaste in den DFU-Mode gesetzt und bei iTunes mit der alt/shift Taste die 1.1.1_Restore.ipsw Datei zum Wiederherstellen ausgewählt.

    Doch jetzt kommt die Fehlermeldung .......Es ist ein unbekannter Fehler aufgetreten (1).
    Es kommt also gar nicht soweit, dass die FW 1.1.1 installiert wird und die "richtige" Fehlermeldung (1013) angezeigt wird.
    Hab es mittlerweile mit vier verschiedenen Quellen des FW 1.1.1 Downloads versucht und iTunes sogar schon auf Version 7.4.2 zurück gesetzt. Immer kommt es zur selben Fehlermeldung und mein iPhone bleibt bei FW 1.1.2

    Hab die ganze Nacht im Internet nach dieser Fehlermeldung gesucht und leider keine wirklich nützlichen Tipps gefunden.

    Ich hoffe ihr könnt mir helfen.

    Danke im Voraus
     
  11. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Was hast Du vor? Jailbreak & Aktivierung?;) Unlock geht ja nur mit TurboSim...

    David
     
  12. sebster

    sebster Schöner von Nordhausen

    Dabei seit:
    11.08.04
    Beiträge:
    325
    Wählst du auch das .ipsw aus? Häng mal zum Test ein .zip dran (also iPhone1,1_1.1.1_3A109a_Restore.ipsw.zip) und versuch das in iTunes auszuwählen, ich hatte da auch so ein Problem mit den Endungen.

    Du weißt aber schon, dass Du das iPhone nicht unlocken kannst, oder?
     
  13. Dank für die Antworten,

    ja, mir ist klar, dass ich es noch nicht unlocken kann und das wohl erst mit dem Release der nächsten Firmware machbar ist. Allerdings möchte ich es solange doch als teuren iPod Touch (Jailbreak und Activate) nutzen können und genau da hänge ich.

    Hab eben mal das mit dem .zip noch an .ipsw hängen versucht.
    Selbe Fehlermeldung....
    ich weiß einfach nicht wo es hängt.

    Hoffe ihr könnt mir helfen.
     
  14. broker

    broker Jonagold

    Dabei seit:
    16.11.07
    Beiträge:
    19
    also du musst wenn du fehler 1 bekommst das iphone ins dfu mode (independence) bringen dann die entpackte firmware 1.1.1 auswählen und dann per itunes alt und wieder herstellen drücken und dann die frimware 1.1.1 auswählen -> jetzt bist du gedowngraded...

    das bringt dir aber nicht viel wenn du nen otb 1.1.2 hast weil da anysim meiner meinung nach net funktioniert.

    mfg nils
     
  15. Dion

    Dion Friedberger Bohnapfel

    Dabei seit:
    11.05.07
    Beiträge:
    539
    hättest du aufmerksam gelesen, hättest du gelesen, dass er das auch nicht vorhat.
     
  16. Danke erstmal für die Versuche mir zu helfen.
    Ich habe letztlich den Fehler gefunden, dank einem Tipp in einem der unzähligen englischen Foren und werd hier, in der Hoffnung anderen Betroffenen weiterhelfen zu können, mal alles Posten.

    Nach vielen Versuchen mit verschiedenen FIrmware 1.1.1 Versionen und iTunes, 7.5, 7.4 und 7.3 kam dann endlich der entscheidende Hinweis. Es liegt am Safari-Webbrowser.
    Dieser wandelt den Download immer als .zip um. Auch wenn ich beim Download, wie in vielen Anleitungen und Readme.txt Dateien beschrieben, dann das Suffix der Datei in .ipsw ändere oder beides hinschreibe tritt die Fehlermeldung "....unbekannter Fehler (1)." trotzdem auf.

    Ich habe mir also den Mozilla-Firefox Browser gezogen und dann die Firmware 1.1.1 erneut herruntergeladen und alles hat geklappt.

    Hier die Links:

    http://www.firefox-browser.de/mac.php
    http://www.apfelphone.net/?cat=5

    Auf dem letzten Link runter scrollen - da findet man dann die Firmware 1.1.1 die Funktioniert.

    Danach bin ich nach folgenen zwei Anleitungen, die nach langem Suchen meines Erachtens nach am übersichtlichsten und hilfreichsten sind, vorgegangen:

    http://www.apfelphone.net/?p=163#more-163
    http://www.hacktheiphone.com/112/iphone_update_112_unlock_mac.html

    Alles weiter findet man in den Anleitungen.
    Ich hoffe ich kann damit weiterhelfen.
     
  17. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Danke für die Auflösung - das ist hilfreich!:)

    David
     
  18. Hauns4

    Hauns4 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    02.12.07
    Beiträge:
    245
    Hab das gleiche Problem wie Mister "Dringend". hab schon auf 1.1.1. wiederherrgestellt, aber jailbreakme.com installiert nicht den installer...

    was nun? wie komm ich aufs dashboard falls der installer schon da ist`?
     
  19. Hauns4

    Hauns4 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    02.12.07
    Beiträge:
    245
    habs hinbekommen.

    leider hab ich jetzt anysim installiert und dann oktoprep - jetzt erst sim unlock gemacht - ist das ein problem?
     

Diese Seite empfehlen