1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Dringend! PowerMac G5 tot

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Harald909, 23.06.06.

  1. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Hallo liebe Apfeltalker!

    Heute brennt es bei mir: Ich habe gestern meinen PM G5 (1,8 Ghz Single) in den Ruhezustand versetzt. Heute tut sich gar nichts mehr. Zwar leuchtet die LED, aber er bootet nicht mehr und tut auch sonst keinen Mucks. Stromstecker ziehen war ohne Erfolg, das Ergebnis ist wieder: weiße LED leuchtet, sonst nichts. Ich habe ihn dann aufgemacht und hineingekuckt (ob nicht ein Marder ohne eine Maus drinnen ist), nichts.

    Allerdings leuchtet die rote Lampe, wenn ich die durchsichtige Abdeckung entferne. Vielleicht hilft das ja bei der Fehleranalyse.

    Was könnte es sein? Was tun?

    Besten Dank für jede Hilfe,

    Harald
     
  2. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Da ich noch immer auf dem Trockenen sitze und wohl bisher keiner die rettende Idee hatte (Netzteil oder Mainboard kaputt?), schließe ich noch eine Frage an: Der PM ist gebraucht erworben, ich bin hier am Ende der Republik in Vorpommern (Greifswald). Wo kann ich ihn ggf. reparieren lassen?

    Besten Dank,

    H.
     
  3. Sir Q

    Sir Q Rheinischer Winterrambour

    Dabei seit:
    12.04.05
    Beiträge:
    921
    wenn die weiße leuchte leuchtet - drück doch mal den Power-Schalter für ca. 10 sec. Ob er dann richtig aus geht …
     
  4. da_danny

    da_danny Kaiser Wilhelm

    Dabei seit:
    16.01.05
    Beiträge:
    179
    Das rote Licht im innern leuchtet immer wenn du die Plexiglasabdeckung abnimmst, dadurch drehen auch die Lüfter auf Hochtouren.
    Das ist eigendlich normal, zumindestens auch bei mir so.

    Grüße
     
  5. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Auf den Power-Knopf drücken (5, 10 oder 100 sec.) bringt nichts. Die weiße LED leuchtet dann etwas heller, das ist alles, was passiert.

    Die Geschichte mit der roten LED und den Lüftern kenne ich. Ich dachte nur, irgendwie muss ja noch etwas Leben in der Kiste sein, wenn sie immerhin auf die weggenommene Abdeckung reagiert.

    Weiter für jede Meinung dankbar,

    H.
     
  6. hi,
    dreht die Festplatte noch (Geräusche) ? War der Rechner in den letzten Tagen im Dauerbetrieb an (Überhitzung oder so) ? Hast Du versucht über System-DVD zu starten, wenn ja mit welchem Ergebnis ?
     
  7. Pufferbatterie noch in Ordnung ? In der Regel hält diese allerdings einige Jahre.
     
  8. Der PM ist gebraucht erworben, ich bin hier am Ende der Republik in Vorpommern (Greifswald). Wo kann ich ihn ggf. reparieren lassen?

    Besten Dank,

    H.


    Laut MacUP befinden sich in deiner "Nähe" nur Applehändler im Raum Berlin oder Hamburg, wobei Berlin wohl näher sein dürfte.
     
  9. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Wie gesagt, er gibt keinen Mucks von sich, die Festplatte dreht nicht, die Lüfter laufen nicht, das Laufwerk öffnet sich nicht, nur die LED leuchtet stumm vor sich hin (auch am Bildschirm). USB-Periferie-Geräte sind ohne Strom.

    Die Batterie könnte ich natürlich mal auswechseln (herausgenommen und wieder eingesetzt habe ich sie schon), ob er dann wieder läuft, ist natürlich die Frage.

    Ich fürchte, ich muss mal nach Berlin - oder gibt es Möglichkeiten, das via UPS, Post o.ä. zu managen? Werde mal sehen, wenn ich wieder irgendwo einen ordentlichen Internetanschluss habe.

    Danke soweit,

    H.
     
  10. Harald909

    Harald909 Prinzenapfel

    Dabei seit:
    18.03.05
    Beiträge:
    551
    Ein Wunder!

    Wie leicht ist es, einen Menschen glücklich zu machen...:

    Nachdem der PowerMac ca. 24 Stunden nicht mehr am Stromnetz angeschlossen war, leuchtete beim erneuten Einstecken die weiße LED nicht mehr. Ich drückte auf den Power-Knopf und er bootete ganz brav. Uffffffff! Da ich die Batterie herausgenommen hatte, musste ich nur die Zeit neu einstellen, ansonsten alles wunderbar!

    Ob ich ihn so schnell noch einmal in Ruhezustand versetze, weiß ich allerdings nicht, nicht, dass er wieder nicht mehr aufwacht...

    Besten Dank für alle Hilfsbemühungen,

    H.
     
  11. zetagi

    zetagi Finkenwerder Herbstprinz

    Dabei seit:
    12.02.04
    Beiträge:
    466
    ja, dass hilft auch bei verwirrten USB und Firewire Schnittstellen. Kiste für 30min-1std. stromlos machen.
     
  12. Patrick

    Patrick Uelzener Rambour

    Dabei seit:
    01.05.04
    Beiträge:
    366
    Da dürfte wohl die PMU bzw. SMU (weiß gerade nicht ausm Kopf, was im G5 drin ist) abgestürzt sein. Ein Weg, das Teil zu resetten ist, den Strom wegzunehmen und auch die Pufferbatterie zu entfernen. 24 Stunden halte ich zwar für etwas übertrieben, aber so wird die Power Management Unit bzw. System Management Unit auch zurückgesetzt. Je nach System gibt's auch andere Vorgehensweisen, für die G5 findet man die Beschreibung hier (übrigens mit einem netten Typo "PowerBook G5" :-D ).
     
  13. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Hört sich an, als wenn eine Versorgungsschiene des Netzteils hinüber ist. Tippe auf Netzteildefekt.
     

Diese Seite empfehlen