1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dringend HILFE gesucht! Mail funktioniert nicht mehr! Sehr Langsam, hängt sich auf

Dieses Thema im Forum "Mailprogramme" wurde erstellt von elite, 12.11.09.

  1. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Hallo Leute!

    Ich habe seit gestern ein wirklich großes Problem:

    Ich habe ein MacBook mit OS X Leopard (10.5.8), 1GB RAM; auch immer die aktuellesten Updates drauf.
    Apple Mail funktioniert bei mir nicht mehr richtig, d.h. es ist so langsam, dass man es nicht mehr nutzen kann. Eine Mail zu öffnen dauert etwa 10-20 Sekunden, wenn nicht länger, es kam öfter schon "Mail reagiert nicht mehr". Ich kann das Programm so nicht nutzen und ich brauche es täglich.

    Der Fehler kam aus dem nichts, ich habe keine Erklärung dafür, nicht einmal eine Vermutung. Laut Aktivitätsanzeige nutzt es 60-70 % der CPU Leistung und etwa 30 MB RAM. Etwa 20 Sekunden nach dem Start fängt sofort der Lüfter an laut zu lüften, als ob ich viele Programme geöffnet hätte...

    Hat jemand eine Idee bzw. einen Lösungsvorschlag? Ich habe schon in mehreren Foren gesucht, aber keinen passenden Eintrag gefunden...

    Viele Grüße,
    Thomas.
     
  2. notoyhund

    notoyhund Gala

    Dabei seit:
    29.10.07
    Beiträge:
    51
    Hast du eventuell bei deinem Provider einmal nachgefragt, ob dort nicht eine Mail mit einem übergrossem Dateianhang geladen werden soll. Ist mir schon einmal passiert und dann ging nichts mehr.
    Gruß

    Notoyhund
     
  3. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Ne, ich kann ja nur Anhänge mit einem max. Größe von glaub 20 MB oder so empfangen...
     
  4. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Ich hab leider immer noch keine Lösung, Zugriffsrechte der Festplatte habe ich reapieren lassen, die Envelope Index-Datei (mehrmals) gelöscht...

    Ich würde mich wirklich darüber freuen, wenn jemand Abhilfe wüsste... :eek:
     
  5. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Kennt niemand einen Lösungsvorschlag? :S Das Problem besteht leider immernoch...
     
  6. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
    Hast Du mal per Webinterface tatsächlich nachgesehen, ob sich eine Mail verhakt hat?

    Hast Du mehrere Accounts? Gibt es bei Deinem Anbieter momentan Probleme?

    Hast Du mal einen anderen Benutzer ausprobiert? Dort Mail einrichten und schauen, was passiert.
     
  7. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Wie meinst du "E-Mail verhakt"?

    Ich hab zwei Accounts, einen POP-Account bei GMX und einen IMAP Account meiner Universität...

    Das Runterladen der E-Mail klappt immer noch, sobald ich Mail öffne; wenige Sekunden später geht aber nicht mehr, ich kann keine E-Mails öffnen (also eine E-Mail öffnet sich schon, aber erst nach etwa 1 min?).

    Bisher habe ich noch nicht versucht über einen anderen Benutzer Mail auszuprobieren. Werde ich gleich machen.
     
  8. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Ich hab jetzt in einem anderen Benutzeraccount meines Macs Mail ausprobiert, mit beiden E-Mail Accounts (also POP sowie IMAP) und es hat alles wunderbar geklappt. Von daher vermute ich, dass es keine Probleme bei meinen E-Mail-Account-Providern gibt, sondern etwas mit Mail in meinem Benutzeraccount nicht stimmt.

    Kann es sein, dass ich zu viele E-Mails habe? Es sind etwa 670 MB (etwa 3000 E-Mails) im Ordner des GMX Accounts sowie etwa 13 MB (etw. 600 E-Mails) im IMAP Ordner des anderen E-Mail-Accounts.

    Inwieweit kann eine E-Mail "verhaken", wie es "landplage" beschrieben hat?

    Vielen Dank schon mal für deine / eure Antworten!
     
  9. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
    Vielleicht zu groß, falsch-positiv auf Viren oder Spam beim Provider getestet...

    Als Radikalkur fällt mir nur ein, den Account neu aufzusetzen in Mail. Vorher natürlich die Mails sichern.

    Ist das bei jeder Mail so? Hast Du Dor mal selber eine reine Text-Mail mit "test" als Inhalt geschickt? Hängt die auch?
     
  10. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Ich hatte das Problem auch schon.
    Ich hab die com.apple.mail-plist gelöscht, danach hat wieder alles wunderbar funktioniert.
    aber vorsicht, alle eingestellten accounts sind nach dem löschen weg und müssen neu eingerichtet werden!


    als kleiner tipp: http://www.apfelwiki.de/Main/Mail
     
  11. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    leider bei jeder E-Mail, das Programm reagiert einfach nicht mehr, der PC fängt an laut zu lüften usw.

    Ich habe gerade den ganzen Mail Ordner in meiner Library gelöscht (natürlich davor kopiert) und dann ging Mail wieder ganz normal, hatte sogar meine E-Mails wieder irgendwoher geholt (woher nur?)

    Jetzt habe ich den alten Mail Ordner wieder reinkopiert und Mail spackt wieder rum... :( Was in diesem Ordner passt ihm nicht?
     
  12. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
    Dann ist es vielleicht wirklich eine Mail, die den Zauber verursacht.
    Kannst Du das eingrenzen, also den Ordner stückweise zurückspielen?
    Also erst mal die Hälfte, sehen was passiert. Falls das Theater wieder los geht, die Hälfte der Hälfte usw.
     
  13. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Die Größe des Mailverzeichnisses sollte nichts ausmachen, bei mir sind es über 1 GB, und 'Mail' läuft problemlos.
    Was allerdings beim Start des Programmes etwas ausmacht ist, wieviele Mails in der jeweiligen Liste/Ordner (in 'Mail') sind. Wenn ich 500 oder 1000 Mails im Eingangsordner habe, dauert es bei mir auch ewig, bis diese alle in der Liste angezeigt werden und die ausgewählte in der Vorschau.
    Allerdings, wie gesagt, nur beim ersten Öffnen.
    Es wäre einen Versuch wert, die Mail-Datenbank zu reorganisieren. Benutze mal sicherheitshalber die Suchfunktion, ich glaube aber, daß man dazu bei ausgeschaltetem Programm ~/Library/Mail/Envelope index löscht und 'Mail' neu startet.
     
  14. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Ich habe jetzt rausgefunden, dass das Problem besteht, wenn der lokale Ordner "Junk (ZDV Webmail Tübingen)" - das was in Klammern steht ist der Name meines IMAP Accounts - existiert. Komischerweise hat sich dieser Ordner immer wieder von selbst neu erstellt und Mail blockiert, warum auch immer. Wenn ich diesen Ordner lösche ist alles ok. Aber wieso erstellt sich dieser Ordner immer wieder neu?
     
  15. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Nun, der Ordner wird Wahrscheinlich von deinem Mail-Server Automatisch wieder erstellt, weil es der Standard-Ordner für Junk sein wird.
     
  16. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Diesen Ordner gibt es gar nicht online bei meinem IMAP Account, ich würde sagen Mail erstellt diesen Ordner immer wieder...

    Mail läuft jetzt zwar, aber die E-Mails meines Pop Accounts sind nicht im Posteingang, obwohl ich sie in der Library sehen kann... Seltsam... :S
     
  17. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Und schon hat sich dieser Junk Ordner schon wieder erstellt und Mail funktioniert nicht mehr... super...
     
  18. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.485
  19. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    leider nicht wirklich...

    ich hab jetzt diesen junk ordner gelöscht, zum einen aus der mail leiste und zum anderen im ordner selber. mal schauen ob er sich wieder erstellt.

    mein andere problem ist jetzt, dass alle emails des pop accounts in mail nicht erscheinen, obwohl sie in der library drin sind.
    kann man mail irgendwie sagen, dass er die mails "importieren" soll oder sowas? ich versteh nicht, warum er den ordnerinhalt nicht anzeigt
     
  20. elite

    elite Alkmene

    Dabei seit:
    02.12.07
    Beiträge:
    30
    Übrigens vielen Dank für eure schnellen Antworten! :innocent:
     

Diese Seite empfehlen