1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dringend Fehlermeldung X11

Dieses Thema im Forum "macOS & OS X" wurde erstellt von edition, 12.09.08.

  1. edition

    edition Erdapfel

    Dabei seit:
    12.09.08
    Beiträge:
    4
    Ich bekomme folgende Fehlermeldung wenn ich versuche wireshark zu starten

    Dyld Error Message:
    Library not loaded: /usr/X11/lib/libpng12.0.dylib
    Referenced from: /Volumes/Wireshark/Wireshark.app/Contents/Resources/bin/wireshark-bin
    Reason: Incompatible library version: wireshark-bin requires version 25.0.0 or later, but libpng12.0.dylib provides version 1.0.0



    könnte mir evt jemand helfen?
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Von wo hast Du Wireshark installiert (Webseite, MacPorts, Fink, ...)? Hast Du einen Intel- oder PowerPC-Mac? Welche X11-Version?

    Fragen über Fragen... ;)
     
  3. edition

    edition Erdapfel

    Dabei seit:
    12.09.08
    Beiträge:
    4
    es hat sich erledigt, musste von x11 da update durchführen.

    jetzt kommt aber folgendes bei capture/start

    The capture session could not be initiated ((no devices found) /dev/bpf0: Permission denied).

    Please check to make sure you have sufficient permissions, and that you have the proper interface or pipe specified.

    bei interface ist nix aufgeführt..meine nerven:oops:
     

Diese Seite empfehlen