1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DREAMWEAVER anfängerproblem mit imagemap

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von ehsan, 18.03.07.

  1. ehsan

    ehsan Gala

    Dabei seit:
    03.01.07
    Beiträge:
    48
    hallo

    wenn ich unten auf eins der map-werkzeuge klicke und danach auf das bild gehe und klicke um dann zu ziehen und damit, den zu verlinkenden bereich zu markieren, passiert nichts außer, dass ich das zu bearbeitende bild "anfasse" und "wegziehe" (im verlauf DRAG&DROP)

    mache ich da was komplett falsch?



    schon mal danke für die antworten
     
  2. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    sollte normalerweise ein fadenkreuz erscheinen, zumindest beim rechteckwerkzeug, der umrahmte bereich ist dann hellblau unterlegt.
    ist das bild richtig eingebunden (<img...) oder ein hintergrundbild?
     
  3. ehsan

    ehsan Gala

    Dabei seit:
    03.01.07
    Beiträge:
    48
    danke erstmal

    also das bild ist kein hintergrundbild. habe es in eine zelle eingefügt. das fadenkreuz erscheint auch nur kann man damit nix machen


    hier der code

    <body>
    <table width="775" border="0" cellspacing="0" cellpadding="0">
    <tr>
    <td><table width="775" border="0" cellspacing="0" cellpadding="0">
    <tr>
    <td><img src="../pds'S/head_boys.png" alt="" width="775" height="150" border="0" />
     
  4. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    mit dem fadenkreuz solltest du eigentlich einen bereich auf dem bild markieren können. habe gerade kein DW da und kann das nicht testen. ansonsten mal F1 drücken, das hilft immer ;)
     
  5. ehsan

    ehsan Gala

    Dabei seit:
    03.01.07
    Beiträge:
    48
    habe es auf einer andren html-seite probiert, da gings

    kann mir einer vielleicht sagen was ich bisher falsch gemacht habe.

    hier der ganze code:


    <body>
    <table width="775" border="0" cellspacing="0" cellpadding="0">
    <tr>
    <td><table width="775" border="0" cellspacing="0" cellpadding="0">
    <tr>
    <td><img src="../pds'S/head_boys.png" alt="ooo" width="775" height="150" border="0" usemap="#home" /></td>
    </tr>
    </table></td>
    </tr>
    <tr>
    <td><table width="775" border="0" cellspacing="0" cellpadding="0">
    <!--DWLayoutTable-->
    <tr>
    <td width="198" rowspan="2"><img src="../pds'S/links.png" alt="links" width="198" height="450" /></td>
    <td width="556" height="360" valign="top"><!--DWLayoutEmptyCell-->&nbsp; </td>
    </tr>
    <tr>
    <td height="90">&nbsp;</td>
    </tr>
    </table></td>
    </tr>
    </table>
    </body>
    </html>
     

Diese Seite empfehlen