1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Downgrade von 2.x auf 1.1.4

Dieses Thema im Forum "iPhone" wurde erstellt von nighthorst, 12.01.09.

  1. nighthorst

    nighthorst Golden Delicious

    Dabei seit:
    21.10.07
    Beiträge:
    11
    Hallo...

    Ich versuche nun schon seit Tagen mein iPhone zu retten. Doch alle Anleitungen die ich hier und bei google finden konnten haben einfach nicht geklappt.

    Nun habe ich mir auch iTunes 7.5 runtergeladen und versucht die Firmware 1.1.4 auf mein iPhone zu spielen. "Fehler 20".

    Egal wie und was ich mache, es klappt nicht!!!

    Irgendjemand eine Idee?
     
  2. nino_mu

    nino_mu Boskoop

    Dabei seit:
    15.12.07
    Beiträge:
    41
    ich habe das selbe Problem! Hat irgendjemand ne Idee was man machen kann?

    Zur Erklärung:

    Ich nutze mein Iphone 2G seit gut einem Jahr mit einer Dual Sim. Das heißt ich habe zwei Simkarten in einem Adapter und kann im Iphone zwischen beiden switchen. Mit den Updates 1.1.2. 1.1.3. 1.1.4 hat meine Dual Sim auch nachwievor funktioniert. Nachdem ich aber gestern auf die Idee kam mal 2.2.1 aufzuspielen, bekomme ich keinen Dienst mehr. Der einzige Weg, um meine Dual Sim weiter zunutzen, besteht also in einem Downgrade zu 1.1.4. Aber leider tritt immer der Fehler 20 auf!

    Kann mir da irgendjemand helfen?

    Beste Grüße
    Nino
     

Diese Seite empfehlen