1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Doofpod shuffle will nicht erkannt werden

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Bierschinken, 23.10.09.

  1. Bierschinken

    Bierschinken Normande

    Dabei seit:
    13.07.08
    Beiträge:
    579
    Hallo,

    ich habe ein kleines Problemchen mit meinem iPod Shuffle (2G?).
    Wenn ich das Ding an mein MacBook hänge, dann wird er nicht erkannt.

    Das Orange Lämpchen leuchtet 3 mal kurz auf und erlischt dann...das war´s, in iTunes gibt es dann keinen iPod-Eintrag. Wenn ich dann tausendmal den Pod aus Dock ziehe und wieder einstecke gehts irgendwann, das ist aber ziemlich nervig.

    Resets bringen leider nichts, es scheint ein HW-Problem zu sein.

    Bin ich der Einzige mit dem Problem? - Gibt es eine "Patentlösung"?

    Grüße,
    Swen
     
  2. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.546
    Klingt für mich nach einem Kabel-Problem. Hast Du eventuell die Möglichkeit, ein anderes Kabel zu benutzen?
     
  3. Bierschinken

    Bierschinken Normande

    Dabei seit:
    13.07.08
    Beiträge:
    579
    Hi,

    ja, ich bin mir nicht sicher obs am Dock bzw. dessen Kabel oder der klinkenbuchse des iPods liegt. Ich müsste mal im Freundeskreis fragen, ob da zufällig einer auch nen Shuffle hat, zwecks Kabel/Docktest...

    Hatte gehofft, dass das vll. ein bereits bekannter Fehler ist.

    Dank und Gruß,
    Swen
     
  4. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.546
    Exakt darum fragte ich. Kabel- und USB-Probleme sind die häufigsten Ursachen, iPods und iPhones sind da sehr empfindlich.
     
  5. Bierschinken

    Bierschinken Normande

    Dabei seit:
    13.07.08
    Beiträge:
    579
    Okay, dann werd ich das mal abchecken.

    Dankeschön bis hierhin :)
     
  6. HALF

    HALF Boskoop

    Dabei seit:
    11.06.08
    Beiträge:
    40
    ähnlicher Fehler - scheinbar behoben

    Hi,

    ich habe einen iPod classic 120 GB und heute einen ähnlichen Fehler: iPod wird nicht erkannt, taucht weder im Finder noch in iTunes auf. der iPod selbst zeigt erst kurz "Verbunden" an und dann, dass die Verbindung nun getrennt werden könne.

    Nach mehrmaligem Reset tat sich nicht.

    Dann habe ich an das Kabel einen anderen iPod gehängt - der wurde erkannt. Also bin ich davon ausgegangen, dass das Kabel und der USP-Port in Ordnung sind.

    Ich will es kurz machen: irgendwann habe ich das Kabel doch noch mal an einen anderen USB-Port gehängt; nicht an ein HUB, sondern direkt an den Rechner. Und siehe da: nun erkannte iTunes den iPod.

    Scheinbar kann selbst ein Kabel in dem einen Fall funktionieren, in dem anderen nicht. Es lohnt sich jedenfalls, noch mal einen anderen USB-Eingang auszuprobieren - und wie gesagt: kein HUB benutzen.

    Ob es bei mir damit dauerhaft klappt oder nicht kann ich natürlich nicht sagen. Für den Moment bin ich erst mal froh, dass ich es geschafft hatte. Werde meinen iPod nun beäugen, ob er auch die nächsten Male brav ist und die Verbindung iPod-iTunes klappt.

    Dir viel Erfolg.
     

Diese Seite empfehlen