1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Diverse Probleme mit 15" Powerbook G4

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Crabman, 02.09.08.

  1. Crabman

    Crabman Braeburn

    Dabei seit:
    02.09.08
    Beiträge:
    43
    Morgen allerseits,

    nachdem ich mich jetzt fast 2 Wochen durch die (Un)Tiefen des Internets gewühlt habe und auch von der SuFu ausführlichen Gebrauch gemacht habe glaubt der noob in mir hier mal einen Thread aufmachen zu dürfen-man möge Nachsicht mit mir haben ;)

    Bei mir kommen auch gleich mehrere Probleme zusammen und deswegen fang ich einfach mal an:Ich habe vor 3-4 Wochen ein Powerbook 15" mit 1,5 Ghz bekommen (2004)welches mich an sich schonmal sehr zufrieden stellt bis auf...die folgenden ungelösten Fragen:


    1.Leider war keine Panther DVD mehr dabei-gibt es die Möglichkeit über Apple eine neue zu beziehen(über die Seriennummer vielleicht?).Kostenlos ist dabei das Zauberwort :-D



    2.Das Book läuft nicht mit dem 65 Watt Netzteil sondern nur mit dem 45 Watt Netzteil meines(defekten) 12"ibooks.Laut Apple Forum gehen die Meinungen auseinander ob das jetzt gut oder schlecht ist das so zu betreiben aber mich würde interessieren warum das eigentlich richtige bei mir nicht laufen will.Kein Leuchtring und PB startet nicht egal ob mit oder ohne Akku.PMU reset habe ich gestern durchgeführt,hat offensichtlich auch funktioniert(Datum/Uhrzeit weg)aber am Problem hat sich nichts geändert.
    Beide Netzteile funktionieren übrigens am ibook,einen Defekt eines der beiden kann man wohl ausschliessen-zumal die Vorbesitzerin meine Ex Mitbewohnerin ist und ich weiss das Sie das PB mit beiden Netzteilen hier schon häufiger betrieben hat-offensichtlich vor Installation von OSX 10.5 aber dazu komme ich gleich...Der Akku wird aber auch mit dem schwächeren Netzteil geladen das dauert zwar `ne Weile aber egal.Ein wenig Sorgen mache ich mir aber schon ob das dem PB schaden kann.



    3.Der Ersatzakku(Original)funktioniert ebenfalls nicht wird aber geladen,ich hab Ihn aber bisher noch nie ganz aufgeladen da das PB mit eingelegtem Zweitakku nicht starten will.Sie schwört aber Stein und Bein beide Akkus benuzt zu haben-Ich habe den Verdacht das Sie das vor der OSX 10.5 Version auch bestimmt getan hat...PMU reset siehe oben.



    4.Das OSX...Bei Übergabe hatte Sie ein ziemlich verhacktes bzw.vollgemülltes OSX 10.5.0 drauf-auch erst seit ein paar Wochen.Obwohl Sie hauptberuflich Grafikerin ist hat Sie sich nie die"Mühe"gemacht das mal zu updaten und ich glaub bis vor ca. 3 Monaten hat Sie noch Panther drauf gehabt.Dazu sag ich jetzt mal nix...Das Leopard dürfte Sie sich in der Firma draufgespielt haben.Ich hab den Rechner daraufhin mal von Ihrem Kram entschlackt und die neuesten Updates drauf gespielt-funktioniert auch soweit ganz gut.
    Bis auf:Ich möchte gern die Zugriffsrechte reparieren aber sämtliche Utilities lassen sich nicht starten!!Da passiert absolut nichts wenn ich da wie blöd draufklicke.
    Wenn ich das über Onyx probiere bleibt das Programm schon bei der Überprüfung der Zugriffsrechte stehen und der Balken geht nicht weiter...Der Vorgang lässt sich dann nur noch"sofort beenden"

    Was kann man da tun?



    5...schliesst eigentlich an den letzten Punkt an:Ich hatte kein Comboupdate ausgeführt sondern direkt"Online"installiert.Könnte das wiederholen des Update Vorgangs mit dem Combopack eventuell das Problem mit den Rechten erledigen?


    Ich bin mir garnicht sicher ob das jetzt alles war(schon spät^^)aber vielleicht reiche ich ja noch was nach ;)



    die erste Antwort kenne ich auch bereits:am besten alles neu installieren :cool:
    würd ich auch sofort machen bzw. werde ich wenn ich mir ein OSX gekauft habe(leider funzt das 10.4 vom ibook ja nicht...)aber ich bin momentan auch nicht soooo flüssig und hoffe das ich das System erstmal auch anderweitig in den Griff bekomme.


    Eine abschliessende Frage noch
    :Würde es für mich Sinn machen mir lieber noch ein Tiger zu besorgen statt des Leopards?Mir wäre ein möglicher Geschwindigkeitszuwachs lieber als die neuen optischen Spielereien z.B. und die mir wichtigen Programme laufen auch unter Tiger.Ram ist 1,5 GB...


    Entschuldige mich dann mal kurz für den halben Roman und bedanke mich schonmal für die Antworten :)


    mfg,Crabman
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ad 1) Mit dem Zauberwort nicht. Wäre auch einigermaßen unsinnig heutzutage noch einen Panther zu installieren.

    Ad 2) Betrieb mit einem 45W Netzteil ist von Apple offiziell unterstützt, Akku laden wird dabei offiziell von Apple nicht abgesegnet, funktioniert zwar, dauert aber ewig weil es eben zu wenig Leistung hat. Bei ausgeschaltetem Mac bzw. im Ruhezustand geht das deutlich besser wenns schon ein 45W Netzteil sein muß.
    Schau Dir mal den Ladekontakt (Stecker) an, vielleicht ist der verbogen oder sonstwie beschädigt, auch ein Kabelbruch kommt hie und da mal vor.

    Ad 3) Kann am System liegen, kann am Akku liegen. Ohne ein sauberes funktionierendes System würde ich da mal keine Panik schieben. Und wenn der Akku wirklich hin ist, isser hin. Daran könntest Du spontan auch nichts ändern.

    Ad 4) Onyx killt Rechner wie Klatschen Fliegen. Finger weg davon. Das vorhandene System einfach entsorgen, also Platte frisch Partitionieren, und als eine Partition mit Apple Partitionsschema (Default) neu einrichten. Dann ein frisches System installieren und weitersehen.

    Ad 5) Combo Updates sind immer wieder hilfreich, ich würde aber in Deinem Fall wirklich einen frischen Leoparden komplett clean installieren und mich nicht mit solchen "Notlösungen" befassen.

    Bei Leo und Tiger gehen die Meinungen etwas auseinander. Ich persönlich würde Leopard nehmen, da man als Mensch mit den Features durchaus produktiver sein kann als durch ein wenig mehr Rechenleistung. Die langsamste Komponente in solchen Fällen ist immer der Mensch.
    Gruß Pepi
     
  3. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Zum Netzteil : eventuell hat das Power Management einen weg. Das kann ( muss nicht ) am Leopard liegen.
    Ich hatte auch Leopard drauf, habe es aber nach einer Woche wieder runtergeworfen, weil einiges an Features / erweiterungen / Utilities nicht mehr funktionierte. Offensichtlich hatte Apple bei Leo Intel Nutzer, und nur die, im Auge.
    Unter Tiger läuft ein G4 wesentlich besser. Besorge dir eine gebrauchte Universal DVD ( schwarz ) keine Computergebundene ( grau ) Sollte es für relativ wenig Geld geben und ist allemal besser, als sich noch ewig rumzuärgern.
    Ich kann Pepi insoweit nicht rechtgeben, als das Leo auf einem G4 mehr schelcht als recht läuft und z.B. bei meinem 12" der DVD mal eben gar nicht geht. Aber das ist natürlich auch abhängig von den Anforderungen an die Maschine. Wenn du nur surfst und mailst macht es keinen Unterschied.

    Also mal Powermanagement prüfen, ansonsten nimm halt das 45 W, da kann nichts passieren, dauert halt nur länger. Akku mal prüfen ( z.B. istat ) und FInger weg von Onyx ( da hat Pepi absolut recht, Debiler Kernschrott ) Besser Butler oder MainMenu nehmen oder auf die internen Routinen vertrauen.
     
  4. Crabman

    Crabman Braeburn

    Dabei seit:
    02.09.08
    Beiträge:
    43
    Danke schön für die Antworten :)


    Zum Netzteil:mechanischer Defekt ist absolut ausgeschlossen da ich-wie gesagt-an meinem kaputten ibook ja sehen kann das beide funktionieren.(Platte ist tot aber es startet ja zumindest bis zum weissen Screen mit dem Apfellogo)


    Onyx schrott?Ok,dann beherzige ich mal Euren Ratschlag und lass die Finger davon :-D
    Taugt das selbst nicht für caches leeren?


    Dienstprogramme funzen halt momentan nicht...


    Das mit dem Akku ist für mich jetzt auch nicht soooo schlimm,einer bleibt ja noch übrig und der ist mit 99% auch noch gut in Schuss ;)


    Werde mir dann wohl noch `n Tiger besorgen und damit arbeiten.Die für mich wichtigste Annehmlichkeit im Workflow-das Dock-ist da ja auch vorhanden.


    Hab noch nie ein OSX aufgespielt (im Gegensatz du vielen Windows Installationen...),gibt es noch irgendwas zu beachten(schwarze Disk ist klar)oder einfach draufspielen und updates ziehen (bzw.combo update)?

    Platte ist eh unpartitioniert....


    mfg,Crabman
     
  5. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Ich sprach nicht von einem Netzteildefekt, sondern von einem Defekt des Powermanagements auf der Platine. DIe ibooks sind zwar häufiger davon betroffen, aber durch eine Überspannung kann das auch bei einem PB passieren.

    Zum BS : DVD einlegen, den Anweisungen folgen, Neustart, einrichten, unter der Apfeltaste auf Software Aktualisierung und entsprechend laden. Wichtig sind die Neustarts, damit die weiteren Updates funktionoeren.
     
  6. Crabman

    Crabman Braeburn

    Dabei seit:
    02.09.08
    Beiträge:
    43


    Richtig,Du hast nicht von nem mechanischen Defekt gesprochen aber Dein Vorposter,sorry ;)

    btw,danke für den Tip mit MainMenu-damit hab ich`s jetzt geschafft die Zugriffsrechte zu reparieren und jetzt läuft alles ungleich "smoother" :)


    das mit dem Netzteil wär natürlich blöd aber so lange das andere funktioniert ist das verschmerzbar...


    btw,eine letzte DAU Frage noch:Wie prüft man das Powermanagement?
    Kenne zwar den PMU reset aber der hat`s ja nicht gebracht.

    mfg,Crabman
     

Diese Seite empfehlen