1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Diverse Fehler - iMac 27 i7

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DJDicht, 28.01.10.

  1. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Hallo Leute,

    letzten Samstag kam der iMac 27 i7 auf meinen Schreitisch zuhause. 10.6 war vorinstalliert, dieses habe ich genommen und das Ganze nicht neu aufgesetzt. Dann habe ich ich Daten von meinem iMac 17 G5 10.5 rübergeschoben, einen Teil über Netzwerk und den Rest via USB Festplatte. Soweit so gut, ich habe jetzt alles an Daten auf dem Rechner und installiere nun die ganzen Proggies die ich brauche (FCS, CS4 etc etc). Nun bin ich auf folgende Fehler gestossen, die mich ein wenig entmutigen, da ich in meiner Mac-Laufbahn noch nie so viele Probleme hatte:

    - Adressbuch stürzt ab wenn ich meine addu-file vom alten importieren möchte, alter Mac schon platt
    - Ich kann keine Ordner über 100MB komprimieren, bleibt bei 5 Sekunden stehen.
    - Ich kann keine Daten auf einen FAT32 USB Stick oder eine Ext. Festplatte kopieren (Finder-Fehler -36)
    - Ich kann keine Daten auf einen FAT32 USB Stick oder eine Ext. Festplatte kopieren (Finder-Fehler -0)
    --> Hier hatte ich eine Datei, die größer als 2GB war, das hat sich also erledigt.
    - Finder läuft sehr instabil, musste den fast jeden Tag seit samstag einmal neu starten.
    - Habe übers Netzwerk keine Schreibrechte auf dem anderen Mac oder meinem Netbook, obwohl das alles so eingestellt ist.
    - Skype läuft nicht stabil
    - VLC Player stützt beim schließen ab.

    Ich habe alle Apple-Updates installiert, bin ein klein wenig frustriert weil ich nicht weiß an was es liegt...
    Hmm, ansonten bin ich hellauf begeistert weil es so ein schmuckes Teil is, vor allem das Display ist der Hass ;)

    Wäre super wenn jemand einen Tipp hätte. Wenn ich OS neu aufsetzen muss, dann soll das eben so sein :(
     
  2. Klaffi

    Klaffi Prinzenapfel

    Dabei seit:
    17.12.07
    Beiträge:
    544
    Mmh, das klingt alles nicht so gut.
    Ich kann aber nur was zum Finder -36 fFehler sagen. Der tritt nur bei der aktuellen Snow Leopard Version auf und lässt sich umgehen, wenn man FAT32 oder NTFS Laufwerke (mit passendem Treiber natürlich) zB mit muCommander beschreibt. also die Ordner damit rüberkopiert und die Einstellung 'ältere Dateien überschreiben' wählt.
    Das zumindest liegt nicht an der Hardware.
     
  3. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Hmm. okay danke schonmal dafür! ich hoffe dass das bald gefixt wird.

    EDIT: also ich habe nem kumpel auf seine mypassport usb platte ein paar bilder kopiert, da gings komischerweise!
     
  4. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Systemupdate machen. Nacktes 10.6 ist nicht gut, wir sind schon bei 10.6.2.
     
  5. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Es steht immer: ihre Software ist auf dem neuesten Stand bei Software aktualisieren..., es ist bei 10.6.2
     
  6. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Wie genau hast du dein Backup gemacht? Da gibt es vielleicht noch andere Möglichkeiten dein Adressbuch wieder einzubinden.

    Sind alle Programme (VLC, Sykpe) auf aktuellem Stand?
     
  7. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Ablage / Sicherungskopie des Adressbuches

    EDIT: Skype is ganz frisch runtergeladen, VLC hab ich jetzt nochmals runtergeladen bisher tuts...
     
  8. Johnnyboy

    Johnnyboy Kaiser Wilhelm

    Dabei seit:
    16.01.09
    Beiträge:
    173
    ich hätte spontan gesagt, dass du mal deine Zugriffsrechte reparieren lassen solltest.
    Das hat bei mir spontan schon mal bei einigen Problemen geholfen.
     
  9. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Hm habe das mal gemacht und das kam dabei raus (siehe screenshot)
     

    Anhänge:

  10. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    @Adressbuch Problem hat sich erledigt: mit vcards datei hat es geklappt.
     
  11. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Also jetzt kommt der größte Abschuss: mein iMac G5 bootet schneller als der i7!!

    Jetzt setze ich mal snowleo neu auf komplett von anfang an, das kann doch nicht sein!!!!!
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Alles in Ordnung. Die SUID Warnung darfst du / musst du ignorieren. Sie ist bedeutungslos.
    salome
    edit: Ene Neuinstallation wird dir nichts bringen. Dein System ist doch ohnehin ganz neu. Schau lieber welche Add-ons, Shareware-Tools und sonstige Zusätze du installiert hast. Prüfe die "Startobjekte". Und wenn du den iMac öfter als einmal die Woche nutzt, dann versetze ihn in den Ruhezustand, statt ihn dauernd neu zu starten.
     
  13. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Also nach einer Neuinstallation sind alle Probleme bisher nicht mehr aufgetaucht, er bootet sogar um einiges schneller!
    Cheerio - ich hoffe das bleibt jetzt auch so gut =)
     
  14. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    So nun geht es leider doch ein wenig weiter:
    - PhotoBooth sagt, es sei keine Kamera installiert. In Facebook geht die eingebaute Webcam aber
    - Die hälfte der Startobjekte zeigt er am Anfang nicht an, blendet diese aus (Skype, Adium etc)
    - Der Bildschirmschoner "Eigene Bilder" braucht ca. 5 MInuten bis er die Bilder geladen hat. Das sind so um die 30.000 Stück, jedoch
    war das beim G5 mit Leopard nie ein Problem da hat er direkt immer die BIlder angezeigt (ich gehe nicht über iPhoto!)

    Positiv:
    - FinalCutStudio2 ist der burner, wie schnell der rendert das ist der absolute Wahnsinn
    - XBench hat ein Ergebnis von 240% ergeben.
    - Bisher kein Problem mit der GraKa.
     
  15. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Hakerl gesetzt bei Systemeinstellungen - Benutzer - Startobjekte? Damit werden die nämlich ausgeblendet. ;)
     
  16. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    das habe ich übersehen! DANKE!
     
  17. DJDicht

    DJDicht Luxemburger Triumph

    Dabei seit:
    16.01.04
    Beiträge:
    501
    Jetzt ist nur noch die Sache mit dem Bildschirmschoner. Ich habe in meiner iPhoto Bibli jetzt 42k Fotos. Ich möchte gerne alle als Bildschirmschoner (mit Kenburns) laufen lassen und auch die Performance ausnutzen, die Mosaikoption zu nutzen. Leider kommt das Farbrad und bleibt da mindestens 15 Minuten lang, es passiert nichts (egal ob mosaik oder normaleinstellungen). Es wird angezeigt: Systemeinstellungen reagiert nicht....
    Bin ich zu ungeduldig? Oder stimmt da was nicht?
     

Diese Seite empfehlen